Loading Pages Hang Time - Page 2 - Diesel Forum - TheDieselStop.com
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 24 (permalink) Old 08-18-2016, 01:32 PM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,062
My Photos: (7)
Feedback Score: 0 reviews
Hey there,

I know this was asked above, but have you tried clearing your cache and cookies?
Let us know if that helps at all.

Richard.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
Sponsored Links
Advertisement
 
post #17 of 24 (permalink) Old 08-18-2016, 03:03 PM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 7,448
My Photos: (12)
Feedback Score: 1 reviews
Cache and cookies have been dumped multiple times with no change.

It is funny that one time everything will load as fast as a snap of the finger, then the next time it seams like it takes forever to load.

Most of the time that I notice when it takes a while to load it is trying to load or waiting or some type of a google service.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is online now  
post #18 of 24 (permalink) Old 08-19-2016, 11:17 AM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,062
My Photos: (7)
Feedback Score: 0 reviews
do you mean the bottom left corner?

what does it stall on?

~Shane


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
 
post #19 of 24 (permalink) Old 08-21-2016, 07:01 PM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 7,448
My Photos: (12)
Feedback Score: 1 reviews
Yes the bottom left hand corner.

I shut my ad blocker off for the weekend and here are some of the sites that lagged for more than 10 seconds with just a blank page except for The Diesel Stop header.

All the pages had "Waiting For" before the web address

googleadservices.com

google.com

adcrwdcontrol.net

partnergoogleadservices.con

securepubads.g.doubleclick.net

aak.amazon-adsystem.com



The strange part is that one time everything will load as it should and as I watch the box in the left hand corner I can see a lot of these sites go through it as everything is loading with the page that I was going to loaded on the screen. Then a while later it will hang with one of the above sites.


Turning my ad blocker back on now.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is online now  
post #20 of 24 (permalink) Old 08-22-2016, 01:11 PM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,062
My Photos: (7)
Feedback Score: 0 reviews
Quote:
Originally Posted by bugman View Post
Yes the bottom left hand corner.

I shut my ad blocker off for the weekend and here are some of the sites that lagged for more than 10 seconds with just a blank page except for The Diesel Stop header.

All the pages had "Waiting For" before the web address

googleadservices.com

google.com

adcrwdcontrol.net

partnergoogleadservices.con

securepubads.g.doubleclick.net

aak.amazon-adsystem.com



The strange part is that one time everything will load as it should and as I watch the box in the left hand corner I can see a lot of these sites go through it as everything is loading with the page that I was going to loaded on the screen. Then a while later it will hang with one of the above sites.


Turning my ad blocker back on now.
this usually happens before or after you log in?
A couple of them I recognize as our ad servers, Google, Lotame and amazon are all part of our partnerships. it shouldn't slow down the site. How long does it take to load pages when you're logged in and when your'e not?

Lee


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #21 of 24 (permalink) Old 08-23-2016, 10:37 AM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 7,448
My Photos: (12)
Feedback Score: 1 reviews
I am always logged in when I am on the site.

I not going to worry about this anymore. I'll just leave my ad block on and deal with it.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is online now  
post #22 of 24 (permalink) Old 09-12-2016, 08:32 PM
Senior Member
 
Cowcop's Avatar
 
Join Date: Feb 2004
Location: OKANAGAN B.C. CANADA
Posts: 470
My Photos: (0)
Feedback Score: 0 reviews
Red face

Using CCleaner Professional, I cleaned my computer (three passes).....
Went to this site and waited for it to download. Read one thread taking about one minute.
Exited the site and returned to CCleaner.


545 temporary internet files
118 cookies


Wonder why everything is slow...
Those adds on the bottom of our pages are your issue!

99.5 F-350 S/C 4X4 - gone
2012 F 350 S/C 4X4 Lariat - Armaguard liner, OEM rear wheel tubs, adobe powder coated cab guard & fifth wheel gate, Beamer HID's, Rigid 20" light with adobe bar, Kenwood stereo with Nav & back up camera, flush mount led b/u lights, Fuel "Pump" rims w/ Toyo Extreme AT2's
Cowcop is offline  
post #23 of 24 (permalink) Old 09-14-2016, 01:19 PM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,062
My Photos: (7)
Feedback Score: 0 reviews
Quote:
Originally Posted by Cowcop View Post
Wonder why everything is slow...
Those adds on the bottom of our pages are your issue!
When logged in, they shouldn't be causing the problem.
Are you seeing them logged in?

Richard.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #24 of 24 (permalink) Old 09-16-2016, 04:21 PM
Senior Member
 
Cowcop's Avatar
 
Join Date: Feb 2004
Location: OKANAGAN B.C. CANADA
Posts: 470
My Photos: (0)
Feedback Score: 0 reviews
Good day Richard,
Read your question then left the site. Cleaned as before, returned to this site and logged in. Scrolled to bottom and no pictures but lots of hang up time.
Left the site immediately and repeated the CCleaner routine.
229 Temp Internet files and 34 cookies.
Repeated everything above and the CCleaner indicated ....
275 Temp Internet files and 77 cookies.
This is without reading any threads and staying on our site long enough to scroll to the bottom only.


Hope this helps...

99.5 F-350 S/C 4X4 - gone
2012 F 350 S/C 4X4 Lariat - Armaguard liner, OEM rear wheel tubs, adobe powder coated cab guard & fifth wheel gate, Beamer HID's, Rigid 20" light with adobe bar, Kenwood stereo with Nav & back up camera, flush mount led b/u lights, Fuel "Pump" rims w/ Toyo Extreme AT2's
Cowcop is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > General Discussion > News, Comments, Site Help and Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome