Problems with site - Diesel Forum - TheDieselStop.com
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 41 (permalink) Old 01-13-2017, 04:17 PM Thread Starter
Member
 
Join Date: Jan 2015
Location: LA (lower Alabama!)
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
Problems with site any adminisrators watching?

this web site is barely useable.......I frezes, typing lags, pagfes takea long tim to load. I on't have trouble at any oter sites that I can think of as u can see typing is nt fun
am not a premum member. if i do and this site is still a pain will i get a refund?


i went back and edited this so that someone could understand it

2001 F250 super duty 7.3 L Lariat Extended cab Wife says it's her truck so it is an Automatic....I would have a Manual!

Last edited by buzzleo; 01-13-2017 at 05:03 PM. Reason: try to get some help
buzzleo is offline  
Sponsored Links
Advertisement
 
post #2 of 41 (permalink) Old 01-13-2017, 07:15 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 7,508
My Photos: (12)
Feedback Score: 1 reviews
I doubt that you will get a reply until at least Monday when the site Admins come back after the weekend.

First off dump all your cookies and then retry it. Also it will help them out if you list what you are on such as a computer/laptop or a phone when you are having problems also the operating system and browser if on a computer.

Another member had the same type of problem and he switched browsers and then everything was fine.

I have no problems on FireFox or IE but then I very seldom use IE anymore.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch

Last edited by bugman; 01-13-2017 at 07:45 PM. Reason: added info
bugman is offline  
post #3 of 41 (permalink) Old 01-13-2017, 07:46 PM
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 23,207
My Photos: (180)
Feedback Score: 0 reviews
I doubt the problem is with the site, but with either your internet connection or the browser you're using.

You might try another browser.

First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
'99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
), AIS,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
regulated return,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
klhansen is offline  
 
post #4 of 41 (permalink) Old 01-16-2017, 09:52 AM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,083
My Photos: (7)
Feedback Score: 0 reviews
Hey there,

Please list your Device / Browser and OS so that we can investigate the issue.

Please ensure you clear your browsers cache and cookies as well.

Is your browser hanging on anything in particular? (Waiting for/Connecting to ..... ) alerts in the bottom left corner?

If you are using IE, please add the site to compatibility view.

thanks,
- JB


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #5 of 41 (permalink) Old 01-17-2017, 09:33 AM Thread Starter
Member
 
Join Date: Jan 2015
Location: LA (lower Alabama!)
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
HP laptop 1.9 GHZ 6 GB ram
windows 10 ver 1607 64 bit
IE 11
I get 15MB/s download and 2 MB/s upload speed

I put t on compatability mode still hav issues typing
typing lags or doesn't up
adds play without being clicked on
curser shows trail or disappears
page locks up went to task manager showed 1300 mb memory being used no ther process showed more than 100
took 3 tries to get this post up....nothingrn i elower left corner

2001 F250 super duty 7.3 L Lariat Extended cab Wife says it's her truck so it is an Automatic....I would have a Manual!

Last edited by buzzleo; 01-17-2017 at 08:22 PM.
buzzleo is offline  
post #6 of 41 (permalink) Old 01-17-2017, 08:23 PM Thread Starter
Member
 
Join Date: Jan 2015
Location: LA (lower Alabama!)
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
I don't hav prblems with any otherweb pagetatI have gone to

2001 F250 super duty 7.3 L Lariat Extended cab Wife says it's her truck so it is an Automatic....I would have a Manual!
buzzleo is offline  
post #7 of 41 (permalink) Old 01-17-2017, 09:00 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 7,508
My Photos: (12)
Feedback Score: 1 reviews
Have you tried a different browser besides IE?

Such as Firefox or Chrome?

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
post #8 of 41 (permalink) Old 01-18-2017, 08:17 AM Thread Starter
Member
 
Join Date: Jan 2015
Location: LA (lower Alabama!)
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
I am on chrome seems to work a little better I will try it for a while and see how it goes

2001 F250 super duty 7.3 L Lariat Extended cab Wife says it's her truck so it is an Automatic....I would have a Manual!
buzzleo is offline  
post #9 of 41 (permalink) Old 01-19-2017, 09:17 AM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,083
My Photos: (7)
Feedback Score: 0 reviews
Let us know if this pops back up for you in chrome.

Can any one else confirm that this is an issue for them as well?
Please Provide the browser that you are using.

Richard.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #10 of 41 (permalink) Old 01-20-2017, 12:27 PM Thread Starter
Member
 
Join Date: Jan 2015
Location: LA (lower Alabama!)
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
it is 100% better with chrome (definetly useable) but still a very small lag typing characters and "stickyness" when scrolling

2001 F250 super duty 7.3 L Lariat Extended cab Wife says it's her truck so it is an Automatic....I would have a Manual!
buzzleo is offline  
post #11 of 41 (permalink) Old 01-22-2017, 04:50 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Googs's Avatar
 
Join Date: Dec 2012
Location: Tasmania
Posts: 3,673
My Photos: (0)
Garage
Feedback Score: 0 reviews
I use chrome no problems , could it be your internet supplier ?

Has the problem been solved ?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
03 F250 4x4 CC 7.3ltr 4R100HD rebuilt, 160,000 Klms
GTP38R Turbo, WW2, Turbo-master , IH Bellowed up pipes, RiffRaff CAC boot kit, AIH delete, Foil delete.
4" Turbo back exhaust ,Banks power elbow, LPG (Gas over diesel) DP F6 tuner, 40hp tow, 60hp tow, 80hp tow, 60hp, 80hp, 120hp race, Decel, 1200 RPM.
RiffRaff 6637 intake ,pre filter, Snorkle
Custom made trans cooler with twin thermo fans ,water to oil cooler
Scangauge 11,AutoMeter Trans temp, pyro ,Water/Oil temp, Fuel Pressure, Boost.
Longrange 120 ltr fuel tank and transfer pump, 15,000 lb winch, Warn winch bar, Lightforce HID spot lights, HID headlights, Black Widow Drawer System, Snugtop Canopy with gull windows, Fr & Rr ARB Diff locks,MAG-HYTEC diff covers, MAG-HYTEC Deep pan trans cover,Hornblaster Train horns, Chassis mount transmission filter, Post fuel pump filter, RiffRaff FRx and HPx , Bilsteins x4, Onboard compressor , Air tank and water traps, Billet door handles, Alpine headset, Alpine overhead DVD player, Rockford Fosgate sub, Alpine amp and CD changer.
Googs is offline  
post #12 of 41 (permalink) Old 03-15-2017, 03:12 AM
Senior Member
 
dieseldogtom's Avatar
 
Join Date: Mar 2011
Posts: 335
My Photos: (0)
Feedback Score: 0 reviews
I use firefox on a laptop and feel just like buzzleo.
This seemed to happen right around the same time (we) all had to
reset our passwords because you guys got hacked into.
I can't pinpoint the specific (lags) or just why they happen.
I guess if I clicked to go to another thread I would find the (lags).
Seems like the site is to busy loading advertising before it loads the thread.
I just can't see loading & using another browser JUST for THIS site.
It didn't do it a few months ago and NO OTHER site's I go to seem to
be having this type of issue.
I regularly hear "clear your browsers cache and cookies" as a suggestion when people
are having problems on a site. I RARELY hear "doing that solved the problem".
Also, I am no computer expert but doesn't Clearing cache & cookies cause other
sites to load slower? I thought that was a big part of why sites save cookies onto your machine.
So when you revisit the site there is certain information it doesn't have to reload?
I don't know exactly what speed connection I have but it's no different than a few months
back before the hack and I am on the same machine with the same Ram, Memory and other
physical features. And I HAVE cleared the cache & cookies. Still thedieselstop.com is a turtle!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2003 E-350 7.3 Turbo. Last of an era. Almost completely STOCK 80,000 Easy Miles and Leaking Oil. AIH Delete. Resonator Box Delete, CCV Mod. Thank you Ford for making Quality Job Number One. NOT!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dieseldogtom is offline  
post #13 of 41 (permalink) Old 04-28-2017, 10:11 AM
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 11,149
My Photos: (27)
Feedback Score: 0 reviews
Quote:
Originally Posted by Administrator View Post
Let us know if this pops back up for you in chrome.

Can any one else confirm that this is an issue for them as well?
Please Provide the browser that you are using.
Richard.
Yes, I've been having fits with the site for about a week or more now. I just tried to go from the 7.3 IDI section to the 6.9 IDI section and all I get is a continually spinning icon and a blank page. Then when I minimize the TDS page and go to a completely different web address or forum the minimized TDS page causes the new forum or web address not to load or causes it go into a "tizzy fit" in one way or another. If I eliminate TDS still trying to load in the background, everything else is back to normal. I have IE and have absolutely no trouble with any other forum, just the TDS forum. Also, I'm a fast typer, and many times as I'm typing a reply (like here) I have to wait due to the fact it will take may 6 or more seconds for each letter of each word to appear in the reply box, there again, that's only on the Diesel Stop site. Any advice would be appreciated.

Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.
LMJD is offline  
post #14 of 41 (permalink) Old 04-28-2017, 10:42 AM
Senior Member
 
chuckster57's Avatar
 
Join Date: Apr 2008
Location: Central Valley, Ca.
Posts: 17,273
My Photos: (7)
Feedback Score: 1 reviews
Windows 10, Edge browser...What a PITA to use this site anymore. Like LMJD, type fast and it doesn't get all the keystrokes. FINE EVERYWHERE ELSE.
LMJD likes this.

1994 F-350 7.3 IDI Turbo, crew cab, E4OD,4:10 L/S, LB, Dually
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ATS Turbo upgrades: 3" DP with 3" exhaust Magnaflow XL muffler:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2012 Copper Canyon 273 FWRET w/2 slides, Air Lift 5000 bags
Pillar pod: Autometer C2 Series gauges: pyro,trans, boost, water, oil pressure
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hypermax Cowl induction, K&N air filter, flex-a-lite 26K trans cooler with fan,Tekonsha prodigy
Train Horns:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM please not visitor message
chuckster57 is offline  
post #15 of 41 (permalink) Old 04-28-2017, 10:55 AM
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 7,508
My Photos: (12)
Feedback Score: 1 reviews
I had so many problems with the MS browsers that I switched over to Firefox There are problems with Firefox also but a lot fewer of them from what I have seen.

I haven't had any problems this AM 4/28

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > General Discussion > News, Comments, Site Help and Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome