1993 E350 starting problems - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > Ford Diesels > E-Series Vans

E-Series Vans Technical discussion of topics related to vans powered by any of the Navistar engines. This covers a broad number of years, but there isn't enough demand to split it any further.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-27-2007, 06:57 PM   #1 (permalink)
Junior Member
 
Join Date: May 2007
Location: Wonder Lake, IL
Posts: 1
My Photos: (0)
Feedback Score: 0 reviews
1993 E350 starting problems

First post and I am already asking for help.
I have 2 1993 E-350 Ambulances that I take care of and both have had the same dang problem in the same week.
They start fine and then after running for 20-30 minutes, get shut off and sit for 10-45 minutes. When the crew trys to restart it, it cranks and cranks but will not start. Checked fuses, then opened injector lines and I am getting no fuel at the injectors, no smoke out the exhaust.
Last time one went to a shop and the next morning when they got to look at it, they had no problems, started and ran fine. We picked it up and used it for two days with no problems. Now our other ambulance does the same darn thing less than a week later.
These are used rigs that we have had since January, so I have no history on them.
One messing up is bad both doing it in the same week is horrible.
Anyone have any suggestions?
Thanks,
Jason
tattoo13 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-27-2007, 08:52 PM   #2 (permalink)
Senior Member
 
Join Date: Aug 2002
Location: near Cleveland, Ohio
Posts: 5,224
My Photos: (0)
Feedback Score: 0 reviews
Re: 1993 E350 starting problems

I believe that the injection pumps are worn out. When you shut off the motor, the IP heat soaks which expands the metal in the pump and increases the internal clearances. Then the fuel bypasses the plungers and there is no injection pressure.

There is a test - when the truck will not start, pour a pan of "room temperature" water over the IP which will cool it down. Then try to start. Do not use cold water as it can cause physical damage to the IP.
__________________
1997 Ford F350 SRW 7.3L PSD
1985 Ford Ranger 2.3L 5 speed
1966 Mustang 200 I6, auto, 4 wheel disk, power brake retrofit, Corvette master.

Former vehicles, 1994 E350 7.3L IDI, 1985 International 1654 rollback, 6.9L IDI, (2) 1994 Ford E350 7.3L IDI, 1985 Ford F350 DRW 6.9L IDI, 1985 Ford F350 wrecker 6.9L IDI.

*dual ASE Master Certified, Automotive, Medium & Heavy trucks*

Owner / operator, Patriot Automotive, N Ridgeville OH
Mr_Roboto is offline   Reply With Quote Quick reply to this message
Old 05-28-2007, 04:09 AM   #3 (permalink)
Senior Member
 
Join Date: Apr 2003
Location: Norway
Posts: 312
My Photos: (1)
Feedback Score: 0 reviews
Re: 1993 E350 starting problems

Wasn't it a bit strange it happened more or less the same day?

Are you sure the fuel you have used have good quality? Some stations may serve you water or microbes from the pump.
__________________
E350 '93 7,3 Diesel IDI/NA E4OD RABS II Oslo Norway
200 000 km and counting

SAAB 900 '91 160.000 km
SAAB 900 '83 300.000 km sold
VW Caravelle TD '88 40mpg fully loaded(sold)
Citroen BX 16 (crashed (not by me))
Misc American leftover: Diamond ('46), GMC('49), Dodge ('49)
Torstein is offline   Reply With Quote Quick reply to this message
Old 05-28-2007, 05:10 AM   #4 (permalink)
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
My Photos: (109)
Feedback Score: 0 reviews
Re: 1993 E350 starting problems

Check the fuel for Gasoline if they both filled up the same day same location.........

What is the mileage on the vehicles/IPs, done any other work on the engines fuel filter Xchange etc...

You must know about...this site by now........I post it often.

http://www.intellidog.com/dieselmann/idi.htm
__________________
93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > E-Series Vans

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:33 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.