Blows White Smoke out exhaust after idling for a while - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 2011 and Up Ford Super Duties > 6.7L Power Stroke Engine and Drivetrain

6.7L Power Stroke Engine and Drivetrain Discussion of the 6.7L Power Stroke diesel engine and drivetrain in the 2011-Up Super Duty trucks. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.7L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-16-2013, 06:32 AM   #1 (permalink)
Junior Member
 
Join Date: May 2008
Posts: 6
My Photos: (0)
Feedback Score: 0 reviews
Blows White Smoke out exhaust after idling for a while

2011 6.7 f250 cc 4wd with 80K miles is my rolling office I leave it running most of the day while I am on the job site.
Yesterday the truck idled for a couple hours I started going down the road the truck was blowing thick white smoke for 3/4 of mile. This has happed a handful of times before. I searched the threads on the site and couldn't find any post with the same problem.
Anyone else have this issue ?
Any ideal what could be causing this issue ?
Thanks in advance
Ty
zitoracing is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-16-2013, 08:53 AM   #2 (permalink)
Senior Member
 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 2,152
My Photos: (0)
Feedback Score: 1 reviews
Quote:
Originally Posted by zitoracing View Post
2011 6.7 f250 cc 4wd with 80K miles is my rolling office I leave it running most of the day while I am on the job site.
Yesterday the truck idled for a couple hours I started going down the road the truck was blowing thick white smoke for 3/4 of mile. This has happed a handful of times before. I searched the threads on the site and couldn't find any post with the same problem.
Anyone else have this issue ?
Any ideal what could be causing this issue ?
Thanks in advance
Ty
Hi Ty,

Since you're concerned, I recommend swinging by your dealership so they can take a look. Once you have a diagnosis, touch base with me via PM if you need additional assistance; I'll check out options. In your message, please include your name, daytime phone number, VIN, mileage, and servicing dealership info.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is online now   Reply With Quote Quick reply to this message
Old 10-16-2013, 09:51 AM   #3 (permalink)
Senior Member
 
Join Date: Nov 2000
Location: Madison, Wisconsin
Posts: 3,481
My Photos: (0)
Feedback Score: 0 reviews
As long as there's no other running issues, missing, surging, etc, or trouble lights on the dash... the dreaded "Wrench" light... sounds like a classic case of "WET STACKING", liquid fuel covering the combustion chamber, pistons, rings, etc and buring off when the engine is put back under load and heats back up again.

If you're gong to leave your truck sit for more than 10-15 minutes, you should shut it off.

I didn't think the ECM let the new trucks idle that long anymore.
__________________
Denny
'96 F-250 Reg. Cab 4X4 5-sp POWERSTROKE
298,500 mi & NO Problems, LUK Clutch
Dr.Evil is offline   Reply With Quote Quick reply to this message
Old 10-16-2013, 09:53 AM   #4 (permalink)
Senior Member
 
CarlT100's Avatar
 
Join Date: Jun 2013
Location: Altamonte Springs, FL
Posts: 362
My Photos: (0)
Feedback Score: 0 reviews
You need to add the "fast idle" mod.
__________________
11 F-450 Lariat, Platinum White, 6.7, 4X4, crew cab, tow package. Weekend Warrior toyhauler, fifth wheel, 40'. Flatbed, gooseneck, 30'.

2000 F-350 dually, PSD 7.3 L, 4X4 - Sold
1992 F-350 dually, non-turbo, 4X4 - Sold

Retired US Army
CarlT100 is offline   Reply With Quote Quick reply to this message
Old 10-16-2013, 12:15 PM   #5 (permalink)
Junior Member
 
Join Date: May 2008
Posts: 6
My Photos: (0)
Feedback Score: 0 reviews
Thanks for the replies.
Truck has no running problems no lights.
I think will look into getting fast idle mod.
Thanks
Ty
zitoracing is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2011 and Up Ford Super Duties > 6.7L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:01 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.