'12 F250 Problems - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 2011 and Up Ford Super Duties > '11-Up General Questions

'11-Up General Questions General questions related to 2011-Up Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-11-2011, 08:51 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 9
My Photos: (0)
Feedback Score: 0 reviews
'12 F250 Problems

Just got my new '12 F-250 today and noticed on the way home no audio coming from left side speakers (front or rear) and could not get cruise control to work. Have there been any other reports of this???

I have already emailed my salesman but, wanted to see if anyone else has had or heard of these problems.
Kill Switch is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-11-2011, 09:05 PM   #2 (permalink)
Senior Member
 
Join Date: Nov 2004
Posts: 612
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Kill Switch View Post
Just got my new '12 F-250 today and noticed on the way home no audio coming from left side speakers (front or rear) and could not get cruise control to work. Have there been any other reports of this???

I have already emailed my salesman but, wanted to see if anyone else has had or heard of these problems.
BOTH should have been caught on the PDI at the dealership. Whomever does their PDIs should be whipped with a wet noodle.
__________________
Dad always said,"Knowledge is limited but stupidity knows no bounds."
YT90SC is offline   Reply With Quote Quick reply to this message
Old 10-11-2011, 11:49 PM   #3 (permalink)
Member
 
vlxjim's Avatar
 
Join Date: Jun 2011
Posts: 56
My Photos: (0)
Feedback Score: 0 reviews
You should of got a 2011. Did you check the L & R balance control.
vlxjim is offline   Reply With Quote Quick reply to this message
Old 10-12-2011, 04:53 AM   #4 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 9
My Photos: (0)
Feedback Score: 0 reviews
Yes, checked the L&R balance. If moved all the way to the left there is no sound.
Kill Switch is offline   Reply With Quote Quick reply to this message
Old 10-12-2011, 07:34 AM   #5 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 9
My Photos: (0)
Feedback Score: 0 reviews
Well, got the cruise control to work on the way in this morning so I must have been doing something wrong.

Not sure about the sound problem though. It was still doing it this morning. Is there any kind of way to "reboot" the stereo. Its a Nav radio BTW.
Kill Switch is offline   Reply With Quote Quick reply to this message
Old 10-12-2011, 10:01 PM   #6 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
venturesum's Avatar
 
Join Date: Sep 2011
Location: Concord NC
Posts: 15
My Photos: (0)
Feedback Score: 0 reviews
Check your effects settings too. You can set them to "All Seats", "Driver Seats", or "Rear Seats". I don't think this will help based on what you've described, but it may be worth a try.
__________________
2011 F250SD King Ranch 4x4 - NAV,SYNC - Sunroof - Roll-N-Lock Bed Cover - 6 Speed - 20" Wheels/Michelin AT2 - Etc, Etc, Etc
venturesum is offline   Reply With Quote Quick reply to this message
Old 10-12-2011, 10:17 PM   #7 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 9
My Photos: (0)
Feedback Score: 0 reviews
If you are talking about the digital sp processing or whatever it is, yes, I've tried playing with it.
Kill Switch is offline   Reply With Quote Quick reply to this message
Old 01-06-2013, 11:43 AM   #8 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 29
My Photos: (0)
Feedback Score: 0 reviews
I just picked up a 2011 F250 and have the same problem. Did you find a fix?
8mpg is offline   Reply With Quote Quick reply to this message
Old 01-06-2013, 12:06 PM   #9 (permalink)
Senior Member
 
HoustonRider's Avatar
 
Join Date: Nov 2011
Location: Houston, Texas
Posts: 549
My Photos: (0)
Feedback Score: 0 reviews
the speakers cut out a bit when the NAV lady is talking.. but if shes not blabbing idk what it could be.

I haven't seen a checklist from a dealer in a decade. They check all the boxes and let you find the problems and bring it back. I bought a truck from Planet Ford in July and the delivery guy didn't even have a screwdriver to take my custom plate off, and told me he wouldn't do it cause he works with the public and can't get dirty. (so I crawled around in my $250 jeans and did his job for him and ripped the dealership a new one on the survey).
__________________
2012 F250 6.7 Lariat Ultimate CCSB FX4
2012 F150 Ecoboost FX4 CCSB FX4
2011 F250 6.7 Lariat Ult CCSB FX4 (sold)
2009 F250 6.4 KR CCSB 4x4 FX4 (sold)
2011 Raptor 6.2 Crew SVT (sold at 9,000)
HoustonRider is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 02:34 PM   #10 (permalink)
Senior Member
 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 2,266
My Photos: (0)
Feedback Score: 1 reviews
Quote:
Originally Posted by 8mpg View Post
I just picked up a 2011 F250 and have the same problem. Did you find a fix?
Hey 8mpg,

I recommend swinging by your dealership so a Ford certified tech can take a look. They're in the best position to diagnose and repair your truck. Let me know if you need any additional assistance.

Thanks!

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 09:51 PM   #11 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 29
My Photos: (0)
Feedback Score: 0 reviews
I will eventually get there.. I just got the truck and not looking forward to dropping it off..
8mpg is offline   Reply With Quote Quick reply to this message
Old 01-24-2013, 12:36 AM   #12 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 29
My Photos: (0)
Feedback Score: 0 reviews
In case anyone else runs across the problem, they are replacing the whole nav unit
8mpg is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2011 and Up Ford Super Duties > '11-Up General Questions

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:12 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.