SCT LiveWire Problems - Oh Boy - - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > Upgrades and Aftermarket - 6.0L Engine

Upgrades and Aftermarket - 6.0L Engine Upgrading or adding OEM or aftermarket equipment to your 2003-Up Super Duty or Excursion with 6.0L Power Stroke diesel engine. Please confine discussion of topics in this forum to those items that are specific to the 6.0L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-05-2007, 01:52 AM   #1 (permalink)
Junior Member
 
Join Date: Jun 2007
Location: N. California
Posts: 18
My Photos: (0)
Feedback Score: 0 reviews
SCT LiveWire Problems - Oh Boy -

Well, I purchased the LiveWire from Innovative about 4 months ago, logged a bunch of miles on it in 3 trips. This is an update (from my original post) and maybe someone can help me because I'm at the end of a rope here.

Truck is a 2006 King Ranch 4x4 custom F250. Purchased the Livewire to get some gain, but mostly hauling and economy mode. Installed it at first and had a problem with even seeing the display.. It has really bad contrast issues and missing pixels. Installed the EGT sensor. Talked to SCT and they sent me some new "Custom tunes" that worked because Innovative sent me bad files.. no biggie, I installed it and it was working... or was it? Software update came out, so I installed it and it failed to upload 3 times. On final update, it went through... took programmer out to truck, massive error and the truck wouldn't even start. PANIC! Got it straightened out by completely wiping the memory, loading original firmware, reloading tunes. The engine finally started. I thought I had a 8000lb paper weight for a couple of hours. Innovative and SCT were closed for the weekend. Whew!

Fast forward ---> July, one road trip down and tow tune works great. The Jake brake works awesome. Found some weird glitches happening with seat heaters coming on, Radio staying on with ignition off, etc. Economy was doing ok and when I had to tow, it came in handy. Never unplugged it and rarely did anything with it.

Fast Forward more ---> August, Same issues, but they were intermittent, left in Street/Eco mode, haven't messed with the programmer at all. Battery started draining overnight. Opened door of the truck and found that the odometer was still lit, so the internal computer is staying on. I programmed it to "Tow" mode and it seems to be ok. Hmmm, it's Monday morning and I had a lazy weekend, time to go to work... get into the truck, dead battery and the odometer was on. (Later found out that the programmer has a glitch.. read on) Went out hunting next weekend, truck would not lock into 4 wheel drive. Thought I had a bad accuator, but it was making noise. Suspecting the programmer was the problem, I put it in Tow mode and reloaded the tunes... started truck and locked it in 4x4.. Wow, amazing, the thing actually works in 4 wheel drive.

Fast forward more --> Today, tired of the battery dying, the display lock-ups, the seat heaters stuck on odometer on, small gitches and I decided to uninstall everything and go to a complete Banks system. Tonight, I went to the programmer, <Enter program mode> click on "Return to stock" No stock file found, call SCT at... blah blah blah.
Great, no problem... I remembered and backed up the stock.lbu file to my PC, I can just upload it... wait, there's another software update change. Ok, fine, I'll do that.. HAHAHA! No, still won't upload the stock file. Well, I'll save the stock file, 0 Kb, nothing there, and their update software is so bad, it simply overwrites any and all existing stock file and doesn't ask you before it overwrites. Well, being an engineer and very familar with software glitches, I was smart and made a backup copy (or 5 of them) so I am not left without one. The programmer has a display screen that tells you to contact SCT, because the stock.lbu is not formatted correctly... well, it came out of the truck formatted correct, so why won't it re-upload correct? This is basically SCT "HiJacking" your stock file, because I can't think of any other product on the market that reformats your stock file and will not allow you to re-upload it. I even took the old version of both software, installed it back on, tried to upload the stock file, no go... If the livewire ever looses your stock file and even if you have a copy, I don't think there is a way to put it back on, because it is "Reformatted".

I'm just trying to return this thing to stock, completely remove the programmer, all of it's glitches and get a Banks PDA system installed. The thing keeps haunting me.. it's like Herpes to me at this point and they don't make a Livewire shot to get rid of it.

Does anyone know of a way to completely uninstall a Livewire, return the truck to stock, upload my stock.lbu file so I can drive down the freeway, in my stock truck, and toss this thing out the window over a bridge with deep water at the bottom, saving any unfortunate soul from installing it in their truck? And what's with this Unlock = 5, 4, 3, 2, 1 deal? If I purchase something for $700 (not including EGT sensor) you expect that you can use it, unconditionally. So, SCT is saying I can only return my vehicle to stock 5 times and then I have to send it back to them for reprogramming.. ***! If I would have known that in the first place, I definitely wouldn't have purchased one. I found out when I got it. I only unlocked it 1 time and that's because Innovative told me to return it to stock. When this thing glitched, it went from 4 unlocks left, back to 5 and in the process, deleted my stock file.

Maybe this is a little harsh, but it started out good, features and programs were ok, but in my opinion, it is over-advertised hype. These problems started within a couple of weeks and esculated to the point that I don't want to look at it. I know I can't be the only one because I've seen other complaints regarding the units, even in other vehicles and even to the point where someone was talking about getting lawyers involved. I just want my truck stock at this point. SCT released a product, that looked better in their advertisements than the final product (look at the pictures, they are a drawing, not the actual product) ,graphically touched up the display, (because it's not what the display looks like in real life) and released a completely untested beta product to the market. Finished! I just need it out and back to stock at this point. Stock power is better than no power!
UnWired is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-05-2007, 02:04 AM   #2 (permalink)
Senior Member
 
darsey715's Avatar
 
Join Date: Feb 2007
Posts: 1,126
My Photos: (3)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

talk about a nightmare. where ya at in norcal?
__________________
2003 6.0 f250
darsey715 is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 02:19 AM   #3 (permalink)
Junior Member
 
Join Date: Jun 2007
Location: N. California
Posts: 18
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

Hey Darsey,
Yes, it is a complete and absolute nightmare. I would gladly install it in my worst enemies truck. (but he drives a gas powered Nissan) I'm in Northern Ca, just over 299 from you by Eureka.
UnWired is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 08:52 AM   #4 (permalink)
 
InnovativeDiesel's Avatar
 
Join Date: Aug 2004
Location: Elkton, MD
Posts: 2,102
My Photos: (7)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

Sorry about your issues with the Livewire. It's the first I've heard of with issues like that. We did have some issues with the first firmware, but they were quickly fixed. I'm sure SCT will update and fix any issues with the programmer itself. The seat heater's not working correctly, etc. are probably unrelated, as they aren't controlled by the trucks computer. Sounds like some kind of electrical glitch, which could be related to some of the issues.

SCT can send you an update that will allow your truck to return to stock. You aren't ever stuck without a stock program.

There are 5 unlocks. But this means you can only use the device on 5 different vehicles. It has nothing to do with how many times you program your truck. SCT does this, and so do all the other programmer's, to keep end users from trying to program multiple vehicles at once and possibly installing the wrong program on the wrong truck.

Let us know if we can do anything to help.
__________________
Innovative Diesel Performance
410-620-3020
http://www.innovativediesel.com

The Original SCT Custom Tuning Dealer!
Custom Tuning for Power and Mileage.
IDP thrives on carrying only the best parts and great customer service. Over 5000 parts ready to ship for your diesel truck!
InnovativeDiesel is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 09:49 AM   #5 (permalink)
Member
 
Join Date: May 2007
Location: Altus, OK
Posts: 55
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

UnWired, I had very similar problems with my LiveWire, especially with things coming on/off on their own. What I found was after hooking the LiveWire up to the truck, with power now on the LiveWire, if you move the cable that connects to the LiveWire (looks like a network cable) from side to side, the system would go nuts. The LiveWire would turn on/off, lights up like a Christmas Tree and blows away my stock file in the LiveWire, resets the number of unlocks to 5, etc.

I contacted my vendor (DJ's) and explained the situation. Just as InnovativeDiesel said, they had never heard of nor seen this problem. I was panicing as my brand new 07 truck now had an unknown tune in it (stock, custom, trashed, ??) and I could not return to stock, but it did run. Eventually I sent DJ a copy of the LBU file that I'd backed up (I am also a software engineer, so know about backups), they sent it to SCT who then sent me a file that would upload to the LiveWire and return my truck to stock. SCTs reformatting of the LBU file really sucks and forces us to go back to them, a pathetic policy at the very least.

After that, I sent the LiveWire unit back to DJ, who then sent me a new unit and it has worked flawlessly. Have tried to wiggle the wire on the new unit and no issues anymore. It is a great unit (display does suck).

I also do have the seat heat issue where the driver's comes on by itself when I start the truck. Don't know why, have not had it troubleshot by FMC. I have noticed that when it does come on by itself, it happens when I turn the key to on, before starting the engine.

Hope that helps ya.

John
__________________
2007 F-250 SD Lariat 6.0L PSD, 23K Miles, Fully Loaded, Born: 11Aug06, Delivered: 30Sep06

Mods: Coolant/Tranny Filter Mod, High Flow Intake Elbow, ZooDad, Pioneer AVICZ1, Torza Top, Jimmi Jammer, Gate Keeper, UpFitter Switches, 1100 VA Inverter, Line-X, Bed Lights

Forrest River Cedar Creek Silverback 5er 30LSTS

Pics Here
johnwhagen is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 01:17 PM   #6 (permalink)
Junior Member
 
Join Date: Jun 2007
Location: N. California
Posts: 18
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

Thanks for the response. Yes, it has basically been one thing after another on this unit. I swear that those seat heaters are doing this because of the programmer, or some glitch. The few days I returned the truck back to stock and removed the tuner from the vehicle, the heaters never did this, the trucks ucom shut off and everything ran correct. I don't have a cable problem as you have, mine glitched because the computer is staying on all the time in the truck (internal ucom, not the SCT) and killing the battery overnight. When i go to crank the truck over, the voltage dropped very low and the entire SCT scrambled. Very frustrating. I will say that the SCT has good tunes and the truck runs good with it, but it's seriously not worth all I've been through. It's good to know I'm not the only one with identical problems to this, but also quite sad knowing I'm not the only one... if you know what I mean. Maybe I'll send the entire thing into SCT and if they replace it and I don't have any other issues, I might... nevermind, scary thought. Better to just leave it alone.

I just don't have a clue, how the Flash card inside of the programmer (it's a flash card, it doesn't require power) can erase itself. It's like having a digital camera to store photos, and when you take the battery out of your camera, the pictures stay in there.... why doesn't the stock tune?
UnWired is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 02:48 PM   #7 (permalink)
Member
 
Join Date: May 2007
Location: Altus, OK
Posts: 55
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

I still feel it's an issue with the LiveWire that's erasing the flash in the LiveWire. I seen it and nobody up the food chain (DJ's or SCT) believed me. I would ask your Vendor for an exchange on the unit and give it one more try. Since I have changed mine out, its worked great and I love my Looney Tune from DJ's. 0-60 in less than 7 seconds. MORE POWER!! [img]/forums/images/%%GRAEMLIN_URL%%/smile.gif[/img]
__________________
2007 F-250 SD Lariat 6.0L PSD, 23K Miles, Fully Loaded, Born: 11Aug06, Delivered: 30Sep06

Mods: Coolant/Tranny Filter Mod, High Flow Intake Elbow, ZooDad, Pioneer AVICZ1, Torza Top, Jimmi Jammer, Gate Keeper, UpFitter Switches, 1100 VA Inverter, Line-X, Bed Lights

Forrest River Cedar Creek Silverback 5er 30LSTS

Pics Here
johnwhagen is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 04:49 PM   #8 (permalink)
Senior Member
 
Join Date: Dec 2005
Location: South Fl.
Posts: 172
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to yfz450mx58
Re: SCT LiveWire Problems - Oh Boy -

UnWired. i just got my SCT x3 in the mail yesterday, paid for custom tunes from elite. got it sent to me blank. no biggie just wish they would answer there phone!! im not running the live wire but, can i reload to stock as many times as i want or not im confused??
__________________
Past/Present Trucks
2004 Ford f-350 lifted with semi rims, suncoast tranny stacks etc...SOLD at 75k miles!
2005 Excursion 2x4 Eddie Bauer Edition
2005 F-150 4x4 Crew Cab Ridin on black 20s
2004 f-350 DRW 4x4 Crew Cab Lariat
2003 ford excursion 7.3 140k miles (traded for f-150)
2000 ford excursion 7.3 285k miles still kickin!
2000 ford f-550 7.3 centurion conversion (sold)
2000 dodge 2500 V10 4x4 6" lift (sold)
1997 E-350 work truck 350K miles still kickin!
yfz450mx58 is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 05:02 PM   #9 (permalink)
Senior Member
 
Join Date: Nov 2006
Location: MIDWEST
Posts: 186
My Photos: (6)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: yfz450mx58</div><div class="ubbcode-body">UnWired. i just got my SCT x3 in the mail yesterday, paid for custom tunes from elite. got it sent to me blank. no biggie just wish they would answer there phone!! im not running the live wire but, can i reload to stock as many times as i want or not im confused??</div></div>

I just got mine today, didnt work when plugged into truck. I called sct waited about 10 minutes, hung up, called back waited another 15 put it on speaker. They had to reflash/program the entire programmer, took nearly 30 minutes on the phone. Luckily its friday and I normally slack at work. Still sucked. Oh well works now, I was especially happy I didnt have to send it back. Great customer support if you can get through.

You can load and unload it into your truck as many times as you want... You just cant load and unload it on more than 5 different vehicles without sending it in.
__________________
2005 YELLOW Ford F-350 Lifted 35 inch Mickey Thompsons Arp Head studs, Buswhacker Flares, Four Real Steel Light Bar, 4 Piaa 525 series fog lights, K&N Air Filter Kit, Cowl induction hood by Reflexxion, Solid billet grille $$... Sct Xcal3 w/ Xtreme Tunes, T409 cat back mbrp exhuast from Innovative. Amp research electric power steps with led light kit

All running on 100% Home-made Biodiesel! .70 a gallon! If interested in biodiesel drop me a pm.
Brentsbg is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 05:38 PM   #10 (permalink)
Senior Member
 
darsey715's Avatar
 
Join Date: Feb 2007
Posts: 1,126
My Photos: (3)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: yfz450mx58</div><div class="ubbcode-body">UnWired. i just got my SCT x3 in the mail yesterday, paid for custom tunes from elite. got it sent to me blank. no biggie just wish they would answer there phone!! im not running the live wire but, can i reload to stock as many times as i want or not im confused?? </div></div>
you can flash the truck 100,000 times before the pcm is done.
__________________
2003 6.0 f250
darsey715 is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 06:47 PM   #11 (permalink)
Member
 
Join Date: Sep 2007
Location: Colorado
Posts: 81
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

Unwired.....If you get the Banks kit will you tell us how you like it compared to the SCT Tuner....I am very interested to hear what you think about it.....
__________________
03 F250 CC SB 44k on the clock....Extreme Tune by ID with a CFM intake elbow and MBRP 4" turbo back straight out.......WHISTLE.....
ChiefMC is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 07:24 PM   #12 (permalink)
Senior Member
 
allstarsixo's Avatar
 
Join Date: Sep 2007
Location: frienswood, texas
Posts: 109
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

I love my bullydog tripledog even more now! unwired,i would be upset too if it happen to me.my boss ordered a sct on wed. so i hope he has better luck than you did.hope it works out for u cuz.
__________________
2007 ford f-250 four door powerstroke fx4 lairet, 8 1/2" skyjacker lift w/ 3" spacers, 22x11 xd wheels w/ 37x13.50 kumho tires, 3.73 gears, stock air filter and intake, bullydog tripledog downloader, turbo back 4" mbrp s/s w/ 6" tip
allstarsixo is offline   Reply With Quote Quick reply to this message
Old 10-05-2007, 08:49 PM   #13 (permalink)
Member
 
Join Date: Mar 2006
Posts: 77
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

Unwired....... that is the worst tuner story I have ever heard. I can see how that would spoil your oppinion about SCT. I don't have any experience with SCT, I know a lot of guys swear by it. But I would recommend looking at the Edge Evolution II. It is a smiliar product design to the Livewire. I love mine and it has worked flawlessly. I have a friend who has the banks 6gun and both of us agree that the EVOII is a better product. The 6gun creates nice power but the upper levels shifting is so bad that it is unusable.

A note about the seat heaters. Mine have come on now and then ever since the truck was new. It would drive me crazy. It is very intermittant. After researching this I have discovered it is not a electric glitch, but a design flaw. What happens is that sometimes when you slide into the drivers seat you will graze the switch enough to activate the heater. Try getting in more carefully for a week and see if that resolves the issue. If it doesn't then you may have a different problem that what I discovered.

Best of luck getting this nightmare fixed.... I totally feel for you!

Best Regards
Doug
__________________
2006 F-350 PSD Lariat CC LB SRW FX4
Donahoe 2.5" Leveling spring kit
Toyo Open Country AT 285/75R18E
MBRP Turbo Back exhaust
New Edge Evolution
Fumoto Oil Valve/IH Fuel filter plug
Harpoon fuel tank mod
Line-X Spray-in
XM Roady xt via PIE adapter
Gramin GPS
FireDoug2001 is offline   Reply With Quote Quick reply to this message
Old 10-06-2007, 11:08 PM   #14 (permalink)
Member
 
Join Date: Oct 2004
Posts: 58
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

Hmmm, I like my x3 and was thinking of livewire for gauges.... rethinking...
__________________
'04 6.0l F250 Lariat Crew Cab 4x4 SB
skippyp is offline   Reply With Quote Quick reply to this message
Old 10-07-2007, 01:34 PM   #15 (permalink)
Member
 
Join Date: Jun 2001
Location: Loganville, GA
Posts: 97
My Photos: (0)
Feedback Score: 0 reviews
Re: SCT LiveWire Problems - Oh Boy -

I got my SCT X3 on Friday. It will not initialize. I have emailed the vendor and the manufacturer and hope to have some responses by Monday.

I hope I can get my issue taken care of quickly
__________________
NEW TRUCK!!!
2006 King Ranch Crew Cab Dually with Tow command and Tow Boss. Line-X bed liner, Tonneau cover, 50 gallon Transfer Flow Aux tank, Thule roof mounted Bike Racks Towing a Cardinal 312-BHLE

Big Nate is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > Upgrades and Aftermarket - 6.0L Engine

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.