2004 F250 starting/running problems - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 6.0L Power Stroke Engine and Drivetrain

6.0L Power Stroke Engine and Drivetrain Discussion of the 6.0L Power Stroke diesel engine and drivetrain in the 2003-Up Super Duties and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.0L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2005, 03:18 PM   #1 (permalink)
Member
 
Join Date: Sep 2002
Posts: 63
My Photos: (0)
Feedback Score: 0 reviews
2004 F250 starting/running problems

I've got a 2004 F250 6.0L. Was camping about 3 weeks ago, went down to the beach with the family, forgot lawn chairs, went back to the campsite to pick 'em up, and truck wouldn't start. Turned over like crazy but no fire. I had no idea so called the dealer, they didn't know, so they sent the tow truck out. They put it on the scanner and they said the codes said the PCM was done, so they replaced it and it ran fine, for 2 weeks. Couple days ago, went to go home after work, and exact same thing, turned over good, but no start. Called dealer, they came and got it again. This time scope said no codes. They said there was some outstanding recalls that needed to be done, so they did them, and it started up after they did the recalls!

Picked it up yesterday, but it didnt sound exactly right. Put the pedal to the floor, and no power, just sat there, and slowly idled up and the turbo kicked in....not good I thought, but maybe it was just my imagination. So I took it up the highway, stomped on it, and same thing, and when it finally did come up to speed, power dies out around 100 km/h, just maintaing speed there, bucking a bit. Let off the pedal, and there's an awful intermittent grinding noise under the hood (sounds like from on the driver side somewhere.)

So its sitting back at the shop this afternoon.

Anyone else run across this or can mention something that might help me/them out?

Before it quit the first time, I had my SCMT 1704 installed, which the dealer knows I have, I bought it from them! I uninstalled it, and still no go. I never did reinstall it after they replaced the PCM as I needed to get the 1704 reprogrammed by Superchips as the codes on the new PCM had changed, so the SCMT had to be updated.

Thanks for help that anyone might have.
__________________
2004 F250 Lariat 4X4 Crew Cab Short Box 6.0L PSD
Metallic Blue
Chrome package
Superchips Flashpaq
Pace Edwards "Jackrabbit" Box Cover
Cloud Rider stainless grille insert
uzzi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-25-2005, 05:17 PM   #2 (permalink)
Member
 
Join Date: Feb 2005
Location: Hudson Valley, New York
Posts: 91
My Photos: (0)
Feedback Score: 0 reviews
Re: 2004 F250 starting/running problems

Sounds like my PCM or FICM may be smoked, as I too have been having trouble keeping my 2004 running after startup. Have been to three different dealers and five visits and the problem is still not resolved. All they do is reflash the PCM. First dealer did replace the EGR, but I know that wasnt the problem as the wire to the EGR mysteriously fell off a while ago. Have had the recalls done...no help. The dealer says that an engineer from Ford will show up some time next week to look at my ride. Dont know what to do at this point, as Ive been out of a ride for almost two weeks know and none of the dealers will provide a loaner or rental. Even spoke to Ford Cust. Serv. and they say they also cant help with the loaner. Go figure. Guess this will be my last Ford, as I cant take this crap anymore from them. Went thru the same crap with GM a few years ago. All stock with no mods. Sorry for the rant but I guess I need to vent.
__________________
2004 F350SD 4X4, Lariat, Crew Cab, 6.0 PSD, Wedgewood Blue W/Two Tone Silver,Torqshift, 3:73LS W/PML Cover, 75W-150 Amsoil Lube, DiPricol Boost Trans & EGT Guages, Adjustable Pedals, Heated Seats, Rear Electric Slider, Ford Bedliner, Stainless Door Handles, Bug Guard, Window Vents, Fold-A-Cover, Ford Mats, Heated TT Mirrors, Trailer Hitch, Western Pro Plow, Running Boards, Custom Mud Flaps, BDS Steering Stabilizer, Schaeffers Series 9000 5W-40 Synthetic Oil, Fumoto Valve, Transfer Case Filled W/Amsoil Synthetic Trans Fluid, Hood Liner, Brake Calipers Painted Blue, Isspro Turbo Monitor, Prodigy Brake Controller, Zoodad Mod, Throttle Plate Gone, Born 3/8/04

markbr is offline   Reply With Quote Quick reply to this message
Old 05-27-2008, 01:19 PM   #3 (permalink)
Junior Member
 
Join Date: May 2008
Posts: 1
My Photos: (0)
Feedback Score: 0 reviews
2004 f250 powerstroke 6.0 no start 7 no tach signal to scanner or dash
sally625 is offline   Reply With Quote Quick reply to this message
Old 05-27-2008, 10:28 PM   #4 (permalink)
Senior Member
 
Join Date: May 2004
Location: Anchorage, Alaska
Posts: 1,615
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by uzzi View Post
I've got a 2004 F250 6.0L. Was camping about 3 weeks ago, went down to the beach with the family, forgot lawn chairs, went back to the campsite to pick 'em up, and truck wouldn't start. Turned over like crazy but no fire. I had no idea so called the dealer, they didn't know, so they sent the tow truck out. They put it on the scanner and they said the codes said the PCM was done, so they replaced it and it ran fine, for 2 weeks. Couple days ago, went to go home after work, and exact same thing, turned over good, but no start. Called dealer, they came and got it again. This time scope said no codes. They said there was some outstanding recalls that needed to be done, so they did them, and it started up after they did the recalls!

Picked it up yesterday, but it didnt sound exactly right. Put the pedal to the floor, and no power, just sat there, and slowly idled up and the turbo kicked in....not good I thought, but maybe it was just my imagination. So I took it up the highway, stomped on it, and same thing, and when it finally did come up to speed, power dies out around 100 km/h, just maintaing speed there, bucking a bit. Let off the pedal, and there's an awful intermittent grinding noise under the hood (sounds like from on the driver side somewhere.)

So its sitting back at the shop this afternoon.

Anyone else run across this or can mention something that might help me/them out?
What outstanding recalls did they do? I am only aware of 3 Possible on the 04 MY. Transmission, EBP sensor and FICM wire harness. Wire harness chaffing could explain most if not all of your problems, except the grinding noise. But I,m not sure whats going on in the FICM then either. It sounds like you need to find another dealer service department.

For what its worth, I spent an entire day a couple years ago, bulletproofing my 04 against underhood wire chaffing issues. I found several problem areas and fixed them for good.
__________________
2004 F-350 Lariat, Supercab 4X4 FX4, DRW
Dark Toreador Red/Silver, 6.0L, Torqueshift Auto, ESOF, 4.10 LS, Camper Package, Dual Alternators. Build Date 6-8-04, Eng 5-28-04, Lance 9.5 Ft Camper.

Past 2002 F-350 Lariat, Supercab 4X4, Toreador
Red, 7.3L, Auto, DRW, Fully Loaded.

Past 94.5 F-250 Lariat, Supercab 4X4, 5 spd 7.3L PSD.

Last edited by DRJ48; 05-27-2008 at 10:46 PM.
DRJ48 is offline   Reply With Quote Quick reply to this message
Old 07-27-2011, 12:42 AM   #5 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 1
My Photos: (0)
Feedback Score: 0 reviews
My truck had the same problem. It woiuldnt start and it turned out to be the FICM and then two days later my fuel pump went out. I replaced both and since then my truck has ran great. I have a 2004 F250 with the 6.0 and it has 88,000 miles on it. I hope this helps out.
The beast 6.0 liter is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 6.0L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:54 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.