no start hot?!?! - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 6.0L Power Stroke Engine and Drivetrain

6.0L Power Stroke Engine and Drivetrain Discussion of the 6.0L Power Stroke diesel engine and drivetrain in the 2003-Up Super Duties and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.0L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-06-2011, 10:00 AM   #1 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
no start hot?!?!

ok so its not a 6.0 its actualy a 4.5l in a lcf. but its close enough to being the same motor. ok it has a hot no start problem. the tubes have been changed. still same problem. changed the hpop and regulater. still no start. when its hot im only building about 250psi to 400psi.
kenarm88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-09-2011, 11:12 AM   #2 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
dose any one have any idea? im conpletly lost on were to go from here to find the problem
kenarm88 is offline   Reply With Quote Quick reply to this message
Old 05-09-2011, 11:21 AM   #3 (permalink)
Senior Member
 
ex mounty's Avatar
 
Join Date: Sep 2010
Location: NYC
Posts: 1,505
My Photos: (19)
Feedback Score: 0 reviews
I am not familiar with that particular engine at all.
If it is essentially the same as a 6.0, then there is a high pressure oil leak somewhere. If it was the 6.0 I would tell you to check the STC fitting and the dummy plugs.
Is there some way to pressurize the HPO system with air and cycle the IPR valve?
ex mounty is offline   Reply With Quote Quick reply to this message
Old 05-10-2011, 11:22 PM   #4 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
yes and the air didnt leak out. we solved it today!!!! the wavy rail was leaking where it goes to all the injectors. the rail is on national back order so it must be a big problem
kenarm88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 6.0L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:02 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.