01 7.3 will not start even with ether - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 99 & up 7.3L Power Stroke Engine and Drivetrain

99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the 99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-2009, 11:58 PM   #1 (permalink)
Member
 
dirtracer81_2's Avatar
 
Join Date: Dec 2009
Location: Rocky Gap, VA
Posts: 30
My Photos: (2)
Feedback Score: 0 reviews
01 7.3 will not start even with ether

Ok heres the deal....

My dad just purchased a 2001 f250 7.3 that was a bank repo so we basically no nothing about the truck. It has been sitting for about 2 years according to the sticker. It only has 138k on it.
Heres the trouble it will not start so first I thought injectors but to me if they were bad it should still hit on ether but it doesnt hit. The batterys are hot and one is brand new the other is a few months and hot also has a battery charger hooked to it while cranking. The wait to start light and everything seems to be working fine. I know its getting fuel to the filters and has good pressure. When cranking it doesnt smoke any.

Im pretty lost on this because im not a diesel mechanic.
Any help will greatly be appreciated because I know there are alot of skilled mechanics on here.
dirtracer81_2 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-05-2009, 12:14 AM   #2 (permalink)
Member
 
Join Date: Dec 2009
Location: Las Vegas
Posts: 32
My Photos: (0)
Feedback Score: 0 reviews
Send a message via ICQ to ISBB Send a message via MSN to ISBB Send a message via Yahoo to ISBB
got oil?
__________________
01 CC LB 4WD F350 7.3
ISBB is offline   Reply With Quote Quick reply to this message
Old 12-05-2009, 01:23 AM   #3 (permalink)
Senior Member
 
Join Date: Jul 2009
Posts: 1,454
My Photos: (0)
Feedback Score: 0 reviews
Ditto
Check the oil level on the dipstick and also the level in the HPOP reservoir. Reservoir should be within 1" of the top.
Evel486 is offline   Reply With Quote Quick reply to this message
Old 12-05-2009, 07:02 AM   #4 (permalink)
Senior Member
 
PowerstrokeConverters's Avatar
 
Join Date: Jun 2009
Location: Miami
Posts: 723
My Photos: (23)
Feedback Score: 0 reviews
Send a message via MSN to PowerstrokeConverters Send a message via Skype™ to PowerstrokeConverters
Change oil and filter, and probably should drop the tank to replace screen.

When it sits for that long you really need to replace all fluids and filters.

Fresh diesel too.
__________________
2000 F-350 7.3 PS ,4R100 Lariat Dually
http://i829.photobucket.com/albums/z...DSC02732-1.jpg
4x2 LB 3.73 gears, 115k miles(better than new)
6" Fabtech lift w/ duall steering stabilizers
22.5 polished Freightliner wheels
Triple Clutch Triple Bearings Billet Low stall Converter.
V10 Tranny cooler + Trucool max cooler
Wicked Wheel-loud little sucker!
DieselStop Boost fooler
Full Turbo back 4'' exhaust,
Triple Autometer Phantom gauges on pillar,
Now using Superchips 80hp Performance tune.
Wastegate disconnected
2005 front clip.
Zoodad mod.
CFM+
CCV rerouted
S&B CAI
4'' Ported Housing non-ATS
IC pipe ceramic coated w/ foil delete
Inlet heater deleted.
3 tv's + Backup Cam,DVD,Nav.,Satelite Music.IPod
Jason smooth topper.
Big air compressor/tank
2 air horns w/ big valves
Quick connect Air hose for any air tool/tires
All work done at DieselTriple.Com-Miami,FL

Here but not installed:ATS 1.00 a/r, non-ebv pedestal and outlet,turbo master actuator,203 thermo.,billet thermo. inlet.

Pictures:http://photobucket.com/2000_F350
PowerstrokeConverters is offline   Reply With Quote Quick reply to this message
Old 12-05-2009, 07:56 AM   #5 (permalink)
Senior Member
 
CPUNeck's Avatar
 
Join Date: May 1999
Location: Ft. Campbell, KY
Posts: 1,441
My Photos: (13)
Feedback Score: 0 reviews
Quote:
Heres the trouble it will not start so first I thought injectors but to me if they were bad it should still hit on ether but it doesnt hit
How are you introducing the starting fluid (ether)? That is BAD juju. Good way to break expensive stuff in the engine. You need to get your hands on a scanner so you can see what the truck is doing (even if there are no codes.)

Swap the IDM relay with the blower fan relay. Give that a shot. Does the tach move while your cranking? After cranking for a few seconds, does the oil gauge move? With the key on, do you have ~12V showing on the BIG lug toward the rear of the Glow Plug Relay (GPR) close to the oil fill tube on the passenger side of the engine? This should give you a start (no pun intended)
__________________
Early 99' Upgraded to 99.5' F250 XLT SWB PSD, 4x4, GPT38, EBPV Delete, Perf Friction 2-pcs rotors, 4" turbo back exh, Ford AIS, 6leaker OEM cooler, Htr Core by pass valve, Synthetic every fluid (Mobil), Detroit LOCKER, BTS, Lunar Autometer gauges, DP-F6C, 235k mi
SVO Conversion Updated SVO stuff
CPUNeck is offline   Reply With Quote Quick reply to this message
Old 12-05-2009, 01:55 PM   #6 (permalink)
Member
 
dirtracer81_2's Avatar
 
Join Date: Dec 2009
Location: Rocky Gap, VA
Posts: 30
My Photos: (2)
Feedback Score: 0 reviews
Oil level is good on the stick..
Ether is getting sprayed into the turbo hose where the filter box is..
My question is shouldnt this thing hit with ether?????
Something has got me really confused...Every diesel ive seen will hit.

It is cranking at a good speed and the tach is moving.

Has a new cam sensor also
dirtracer81_2 is offline   Reply With Quote Quick reply to this message
Old 12-05-2009, 04:58 PM   #7 (permalink)
Senior Member
 
Powerstrokedogg's Avatar
 
Join Date: Oct 2003
Location: Upper pensula st.ignace , MI
Posts: 2,304
My Photos: (8)
Feedback Score: 0 reviews
Send a message via ICQ to Powerstrokedogg
how much have you cranked it? getting any white smoke? when a engine sits the oil falls off the cylinder walls and piston rings lowering your compression. and on these trucks the HPOP oil resivour can drain back causing the injectors not to fire.

i just got one running that was sitting of 9 months and it took quite a bit of cranking to push the oil to the HPOP and to pump up the fuel( 94- 97 truck)


once you start seeing white smoke a SMALL amount of either may be required to start
__________________
2001 F-350 7.3L 4X4(ESOF) CC LWB 4R100 4X4, WIX 46637 open element air filter, Wicked Wheel, walker BTM, 203* Tstat, IC tube foil removed, coolant filter, AIH removed, 08 aluminum finned rear end cover, DP tuner 80econ 140smoke high idle,Phantom gauges, ATS transmission,ATS deep trans pan, 5 star torque converter, V10 trans cooler, 4" MRBP SS downpipe, twin 4" stacks

1989 F-250 6.9L IDI E4OD 500,000+ miles(sold)
1982 VW rabbit 1.6L diesel
2007 Arctic cat 700 diesel ATV
1975 W900 Kenworth 500 Cummins
1997 Ford school bus 5.9 cummins
Powerstrokedogg is offline   Reply With Quote Quick reply to this message
Old 12-05-2009, 05:14 PM   #8 (permalink)
Member
 
dirtracer81_2's Avatar
 
Join Date: Dec 2009
Location: Rocky Gap, VA
Posts: 30
My Photos: (2)
Feedback Score: 0 reviews
Its been cranked quite a bit between my dad and the other guy that was looking at it. It never made any smoke at all but it did blow a bees nest out the tailpipe..haha..
So the HPOP has to be full? What exactly is that..I know its a canister on the left front side of the motor. Am I correct?

Thanks for all the help
dirtracer81_2 is offline   Reply With Quote Quick reply to this message
Old 12-30-2009, 01:24 PM   #9 (permalink)
Junior Member
 
Join Date: Dec 2009
Location: South Lousiana
Posts: 6
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by dirtracer81_2 View Post
Oil level is good on the stick..
Ether is getting sprayed into the turbo hose where the filter box is..
My question is shouldnt this thing hit with ether?????
Something has got me really confused...Every diesel ive seen will hit.

It is cranking at a good speed and the tach is moving.

Has a new cam sensor also
CAUTION Ether will make it start easier but at the risk of bending rods and serious internal damage.

I would recommend against using starting fluid on a diesel unless it was a life threatening situation. Just my thoughts. Best of luck. vettdvr
vettdvr is offline   Reply With Quote Quick reply to this message
Old 12-30-2009, 02:09 PM   #10 (permalink)
Senior Member
 
Join Date: May 1999
Location: Bakersfield ,California. USA
Posts: 387
My Photos: (0)
Feedback Score: 0 reviews
If the engine is not spinning fast enough the truck won't start. Check Batteries for full charge. Also all the battery and starter cables. Hope this helps.
__________________
F-350 PSD SC 4x4 6spd. XLT, ESOF, SRW,Westach Boost&EGT Gauge, Camper Shell, CB, Nerf Steps, After market Fog Lights.Built 4/98 bought 9/98
JRNOLL is offline   Reply With Quote Quick reply to this message
Old 12-30-2009, 04:37 PM   #11 (permalink)
Senior Member
 
Join Date: Nov 2007
Posts: 362
My Photos: (0)
Feedback Score: 0 reviews
Is it cold enough in VA for water in the fuel to have frozen and blocked your fuel pickup/fuel line?
SCORPIO26 is offline   Reply With Quote Quick reply to this message
Old 12-31-2009, 08:46 AM   #12 (permalink)
Senior Member
 
Join Date: Mar 2002
Posts: 263
My Photos: (0)
Feedback Score: 0 reviews
Did you check the HPOP oil yet? I know you said it's good on the dipstick but make sure your HPOP is topped off.

Drain your fuel bowl and then check it again after you try starting it to make sure you are getting fuel up there. I'm assuming you also changed the filter.

Please don't use ether. You may regret it. When I've had trouble starting diesels I've used propane or mapp gas with success. Just hold your propane torch down by your air filter while someone is turning it over. If you hold your torch against something while you push the button it won't ignite.
__________________
2002 Excursion Limited 7.3L PSD, Auto, 4x4, 35x12.50-17 Mickey Thompson ATZ, Blue Gold, AFE Stage II with ProGuard7, MBRP 4" stainless, DP tuner (hi idle, stock, 40, 60, 80, 120), Adrenaline HPOP, Coolant Filter, Amsoil bypass filter, Ford rear sway bar, 6 1/2" spring arch.

2000 BMW 540i, 6 speed, sport package, daily driver.
jnyost is offline   Reply With Quote Quick reply to this message
Old 12-31-2009, 09:28 AM   #13 (permalink)
Senior Member
 
dlblazer's Avatar
 
Join Date: Aug 2005
Posts: 548
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by jnyost View Post
Did you check the HPOP oil yet?
x2? This is what is important when checking the oil on this engine since it has sat for so long.
__________________
New truck: 2002 PSD 4x4, CC, XLT, F350 dually. Air bags, 6.0 trans cooler, Fleetrite ELC, ISSPRO guages, DB HT starter (no more), Superchips 1705 tuner, Reese Titan, AIS, IPT pre-pump filter kit, in-tank mods, Redhead steering box.

Old truck: 2000 PSD 4x4, ext cab, XLT, F-350, auto, V-code springs, air bags, coolant filter, 203 thermostat, Fleetrite ELC, DB Alternator, DB high-torque starter, Tru-cool Max-cool trans cooler, B&M trans temp gauge, 47 gallon Titan tank, IPT pre-pump filter kit.
dlblazer is offline   Reply With Quote Quick reply to this message
Old 12-31-2009, 09:42 AM   #14 (permalink)
Senior Member
 
JimTJr's Avatar
 
Join Date: Dec 2001
Location: St. Louis, mo. Area
Posts: 13,868
My Photos: (20)
Feedback Score: 0 reviews
If it's been sitting for two years, I bet the heads are just dry, like when you change injectors. If that's the case, it takes MANY crank cycles to prime the injectors, and get the air out of the heads.
I would definitely change the oil, and drain the fuel tank, putting fresh #2 in there!
DO NOT USE ETHER,,
Think of it this way, you put an extremely flammable mixture into the motors cylinders. These cylinders can be on any of several strokes, (Intake, exhaust, compression, Power) if the GLOW plug lights off the ether on say the compression stroke,, what's that going to do to the Rod on that cylinder? PROBABLY BEND IT!
__________________
Jim T.*48* SLAPS Co-Founder, 30.8 yrs RETIRED UAW 6/01/06, Now an ART (Specialists Flight Chief) with the USAFR 414th MXS Seymour Johnson AFB. My pics! '03 Dually pics!, New truck, 2011 F-350 SRW LB CC. White Platinum Lariat! 4x4

JimTJr is offline   Reply With Quote Quick reply to this message
Old 01-01-2010, 12:50 AM   #15 (permalink)
Member
 
dirtracer81_2's Avatar
 
Join Date: Dec 2009
Location: Rocky Gap, VA
Posts: 30
My Photos: (2)
Feedback Score: 0 reviews
Ok thanks for all the info.... Sorry I havent been back on here my computer has been down

Ok now for the good part...my dad ended up putting a ipr on the truck and after that we started to get some smoke out of the exhaust...After quite a bit more cranking and no ether its hitting but still not fired off yet...were waiting for a warmer day to try it again.
The hpop is full with a fresh oil change. I know its getting fuel into the filters because when you crack them it sprays everywhere.. We did change the fuel filter and wiped it out pretty good. We have two hot batteries in it and also a booster hooked up and it has been plugged in.

Whats a reccommended rpm cranking???
dirtracer81_2 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:22 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.