Codes po470 and po478 - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 99 & up 7.3L Power Stroke Engine and Drivetrain

99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the 99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-14-2006, 02:04 PM   #1 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: So. Cal
Posts: 269
My Photos: (0)
Feedback Score: 0 reviews
Codes po470 and po478

Does codes po470 and po478 cause the PCM to go into a default type mode.

Thanks
__________________
1999 F250 PSD, CC, 4x4, Edge programmer
RAC400 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-14-2006, 04:43 PM   #2 (permalink)
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 20,146
My Photos: (175)
Feedback Score: 0 reviews
Re: Codes po470 and po478

P0470 & P0478 shouldn't put the PCM in default mode. They don't light the SES light AFAIK. What kind of symptoms are you seeing?

P0470 - EBP - Exhaust back pressure sensor circuit malfunction
Causes: Biased sensor, open signal return
P0478 - EPR - Exhaust pressure control valve high input
Causes: Plugged sensor line, stuck butterfly, restricted exhaust
__________________
First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version), AIS, coolant filter w/"hokum" bracket, regulated return, heated mirror mod, lighted cupholder, Marinco heater plug-in.

Hard or no-start? Check Here
klhansen is offline   Reply With Quote Quick reply to this message
Old 02-14-2006, 04:56 PM   #3 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: So. Cal
Posts: 269
My Photos: (0)
Feedback Score: 0 reviews
Re: Codes po470 and po478

Lack of power symptons. I replaced the sensor tube. After clearing the codes, They came back. There appears to be no restriction with exhaust and butterfly. Also, I have an earily 99 PSD, if it makes any difference with PCM

Thanks
__________________
1999 F250 PSD, CC, 4x4, Edge programmer
RAC400 is offline   Reply With Quote Quick reply to this message
Old 02-14-2006, 05:05 PM   #4 (permalink)
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 20,146
My Photos: (175)
Feedback Score: 0 reviews
Re: Codes po470 and po478

Plugged CAT?
__________________
First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version), AIS, coolant filter w/"hokum" bracket, regulated return, heated mirror mod, lighted cupholder, Marinco heater plug-in.

Hard or no-start? Check Here
klhansen is offline   Reply With Quote Quick reply to this message
Old 02-15-2006, 09:26 AM   #5 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: So. Cal
Posts: 269
My Photos: (0)
Feedback Score: 0 reviews
Re: Codes po470 and po478

That was what I thought it was originaly, plugged cat. But since have removed it and still have low power symptons and codes.
__________________
1999 F250 PSD, CC, 4x4, Edge programmer
RAC400 is offline   Reply With Quote Quick reply to this message
Old 03-05-2006, 10:30 PM   #6 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: So. Cal
Posts: 269
My Photos: (0)
Feedback Score: 0 reviews
Re: Codes po470 and po478

Update - I replaced the ebp sensor and no more codes and power is back. Apparantly the high or low reading of the ebps does something to the pcm that puts it in some sort of default mode.
__________________
1999 F250 PSD, CC, 4x4, Edge programmer
RAC400 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:14 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.