Cranks but won't start - Page 2 - Diesel Forum -
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

LinkBack Thread Tools Display Modes
post #16 of 19 (permalink) Old 02-26-2013, 05:14 PM
Senior Member
tinman13kup's Avatar
Join Date: Nov 2010
Location: Ohio
Posts: 2,537
Feedback Score: 0 reviews
$3900!!!???? Holy cow! You can purchase a new set of 8 for around $1200. They are not THAT difficult to put in, as long as you don't mind getting dirty for a day.

If it is diesel rated oil, I would find it hard to believe it destroyed all 8 injectors at the same time.

99.5 PS CC 4x4 SRW ZF-6
Triple Pillar Gauges; Fuel pres, Pyro, Boost
AE, Alldatadiy, and half a clue
- AKA "The Big White Truck"
The first part to be thrown at these trucks should be a PSD compatible scanner

PM please. No Visitor Msg if you want a response anytime soon
tinman13kup is offline  
Sponsored Links
post #17 of 19 (permalink) Old 02-26-2013, 08:07 PM
Senior Member
rammertide07's Avatar
Join Date: Mar 2011
Location: Louisiana, Heart is in Alabama
Posts: 2,451
Feedback Score: 0 reviews
Send a message via MSN to rammertide07
Re: Cranks but won't start

I agree with tinman, even if it wasn't diesel rated oil. They each have their own wear. While ideally they are close, they are not the same. And the issue would have been noticeable before ALL 8 went out.

Sent from my DROID RAZR using AutoGuide App

2001 F350 7.3 4x4 CC SRW/ Aeroforce Interceptor/ BD Thruster II/ Bellowed Up-Pipes/ 4" turbo back straight exhaust / CCV Mod /DIY 6637/ TS chip reburned with PHP tunes/160/stock FFD/PowerSlot rotors and green EBC pads/Recon smoked cab lights/MM Hubs/Hood/HPx/FRx/GPR switch-Indicator

50 State + Canada Diesel Shops

Power Stroke Dyno/Tech Site

Last edited by rammertide07; 02-26-2013 at 08:10 PM.
rammertide07 is offline  
post #18 of 19 (permalink) Old 02-26-2013, 08:28 PM
Senior Member
diesel dave 99's Avatar
Join Date: Nov 2001
Location: pottstown pa
Posts: 1,451
Feedback Score: 0 reviews
Im thinking the thiner oil did not stay in the reavior and it drained out causing the issue.
diesel dave 99 is offline  
post #19 of 19 (permalink) Old 02-26-2013, 08:58 PM
Senior Member
Join Date: Jan 2008
Location: Colorado Springs, CO
Posts: 1,099
Feedback Score: 0 reviews
Originally Posted by diesel dave 99 View Post
Im thinking the thiner oil did not stay in the reavior and it drained out causing the issue.
+1, I was going to say check the oil. Maybe the place that changed it messed something up and the new oil drain out.

The 5w-40 the op is talking about is the rotella synthetic, appears some missed that. There is nothing wrong with the oil used.

The thing that gets me is that the truck was perfectly fine before the oil change. To me, this means that the oil level might be too low to allow the truck to start. I would at least check the oil level. I would also check the hpop reservoir to see if anything is in there like DDave has mentioned. I doubt that something major has just went out.

Ford is on crack for what they want. However Ford retail on new injectors is $2-3xx plus they go by the book on labor. They are also on crack for thinking all injectors have failed.
I'm still betting its something simple and possibly silly enough thats being overlooked.

I will be watching to see what the cause is.

03 F350 7.3L Auto CC LB Dually 410's (LS Rear)

PHP/Beans tuned/250/100 FF inj's, BTS Tranny, Strictly Diesel complete fuel system with RR & FB delete, Pius LASB from Irate, Swamps HVHF IDM.
Autometer Nexus Guages, 4"MBRP, DieselSite Coolant filtration system/billet housing/HP X-Over line. Baldwin PA2818(6637) RR Boots/CBillet Plenums, ('06) 26 row Tranny & PS Cooler, LarryB's Genuine Denso Starter
INFRNL is offline  
Sponsored Links

  Diesel Forum - > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Diesel Forum - forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome