Help for a Buddy - Page 2 - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 99 & up 7.3L Power Stroke Engine and Drivetrain

99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the 99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2012, 04:29 PM   #16 (permalink)
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 20,484
My Photos: (175)
Feedback Score: 0 reviews
No tach when cranking is normal for 02-03 7.3L's.

Sounds like the battery voltage had dropped too low to run the electronics. The chattering relays under the dash is a dead giveaway for battery or connection problems. Battery cable connection corrosion can prevent voltage from getting to where it needs to go.
__________________
First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version), AIS, coolant filter w/"hokum" bracket, regulated return, heated mirror mod, lighted cupholder, Marinco heater plug-in.

Hard or no-start? Check Here
klhansen is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-01-2013, 09:19 PM   #17 (permalink)
Senior Member
 
Join Date: Jan 2001
Location: Chico, CA
Posts: 246
My Photos: (0)
Feedback Score: 0 reviews
Here is the latest on the truck. He put two new batteries in and it fired up immediately. He tried to drive it and made it a couple of miles and it died again. He says it just shuts off. He was thinking fuel pump so he tried wiring the pump on continuously. It started then died. The pump continued to run. He had his old pump that had supposed intermittent pressure problem and changed it. Same thing, started then died. Did this a couple of times then he couldn't get it started at all. Had it towed home and is now thinking of what to check. He will check pressure and volume next. Could it be a blocked fuel line or ? We talked about possible high pressure oil problem. Could this start and die issue be caused by IPR? Can the IPR be checked? What else could cause this? When it starts, it fires right up, but will die within a short time. Any help would be great!
__________________
1997 F350 Crew Cab 4x4, AT, 4.10, drivetrain is all stock. Toyo Open Country A/T 285/65-18 10-ply on Allied Renegade wheels. Snugtop shell. TYMAR Intake. Coated H-Max DP with 4" exhaust. Donaldson resonator and Cat had to be put to sleep. Just turned 58,000 original miles!!!! Best addition-Wildman chip- Phantom II gauges. Sonnax valve w/ Tri-C springs and Royal Purple in the trans with a supplemental fan on the Tru-Cool cooler. ATS intercooler with 1.0 turbo housing and clean pedestal, no EBPV. SuperSprings installed.
Glen5241 is offline   Reply With Quote Quick reply to this message
Old 01-01-2013, 10:06 PM   #18 (permalink)
Senior Member
 
rammertide07's Avatar
 
Join Date: Mar 2011
Location: Louisiana, Heart is in Alabama
Posts: 2,283
My Photos: (0)
Feedback Score: 0 reviews
Send a message via MSN to rammertide07
Quote:
Originally Posted by Glen5241 View Post
Here is the latest on the truck. He put two new batteries in and it fired up immediately. He tried to drive it and made it a couple of miles and it died again. He says it just shuts off. He was thinking fuel pump so he tried wiring the pump on continuously. It started then died. The pump continued to run. He had his old pump that had supposed intermittent pressure problem and changed it. Same thing, started then died. Did this a couple of times then he couldn't get it started at all. Had it towed home and is now thinking of what to check. He will check pressure and volume next. Could it be a blocked fuel line or ? We talked about possible high pressure oil problem. Could this start and die issue be caused by IPR? Can the IPR be checked? What else could cause this? When it starts, it fires right up, but will die within a short time. Any help would be great!
What's the fuel level? If the fuel bowl is filling up, you can pull the test ports on the fuel rail to make sure its getting past the fuel bowl. IPR solenoid can be check with a DMM. A scanner will tell you a lot more.

Sent from my DROID RAZR using AutoGuide App
__________________
2001 F350 7.3 4x4 CC SRW/ Aeroforce Interceptor/ BD Thruster II/ Bellowed Up-Pipes/ 4" turbo back straight exhaust / CCV Mod /DIY 6637/ TS chip reburned with PHP tunes (Stock, 40 Tow WITH Whsiper tune, 80 Daily Driver, 100 Race, 140 Extreme, 140 smoke show)//Recon smoked cab lights/MM Hubs/Hood/HPx/FRx/GPR switch-Indicator

First vehicle (still driving): 96 F250 XLT 2x4- All factory (injectors & turbo) except straight exhaust. 570k miles

Information .zip file
rammertide07 is offline   Reply With Quote Quick reply to this message
Old 01-01-2013, 10:11 PM   #19 (permalink)
Senior Member
 
tattoocharlie's Avatar
 
Join Date: Nov 2008
Location: omaha,ne
Posts: 1,305
My Photos: (5)
Feedback Score: 0 reviews
check oil level charge the batteries
__________________
2002 f250 lariat 7.3 220k(motor has 190k)
original 4r100 tranny....220k and counting
knock on wood....
red elc good for 150k
4r100 1-2 2-3 3-4sonnax accumulator valves,.427 sonnax line pressure mod valve
4.125"yes thats 4 1/8" diy tymar intake(size matters...lol)
AIH delete,ccv delete,zoodad mod,
4" exhaust no muff
built my own leafs for 4.0 of lift!!!!!!
18" xd bronze revolvers with 325 nittos to wrap them
isspro pyro and boost guages on pillar mount....
tattoocharlie is offline   Reply With Quote Quick reply to this message
Old 01-01-2013, 10:12 PM   #20 (permalink)
Senior Member
 
tattoocharlie's Avatar
 
Join Date: Nov 2008
Location: omaha,ne
Posts: 1,305
My Photos: (5)
Feedback Score: 0 reviews
Quote:
Originally Posted by Glen5241 View Post
Here is the latest on the truck. He put two new batteries in and it fired up immediately. He tried to drive it and made it a couple of miles and it died again. He says it just shuts off. He was thinking fuel pump so he tried wiring the pump on continuously. It started then died. The pump continued to run. He had his old pump that had supposed intermittent pressure problem and changed it. Same thing, started then died. Did this a couple of times then he couldn't get it started at all. Had it towed home and is now thinking of what to check. He will check pressure and volume next. Could it be a blocked fuel line or ? We talked about possible high pressure oil problem. Could this start and die issue be caused by IPR? Can the IPR be checked? What else could cause this? When it starts, it fires right up, but will die within a short time. Any help would be great!

check oil level...no oil will prevent injectors from firing.pull plug on top of hpop verify oil is about 1/2 from the top
__________________
2002 f250 lariat 7.3 220k(motor has 190k)
original 4r100 tranny....220k and counting
knock on wood....
red elc good for 150k
4r100 1-2 2-3 3-4sonnax accumulator valves,.427 sonnax line pressure mod valve
4.125"yes thats 4 1/8" diy tymar intake(size matters...lol)
AIH delete,ccv delete,zoodad mod,
4" exhaust no muff
built my own leafs for 4.0 of lift!!!!!!
18" xd bronze revolvers with 325 nittos to wrap them
isspro pyro and boost guages on pillar mount....
tattoocharlie is offline   Reply With Quote Quick reply to this message
Old 01-12-2013, 12:54 PM   #21 (permalink)
Senior Member
 
Join Date: Jan 2001
Location: Chico, CA
Posts: 246
My Photos: (0)
Feedback Score: 0 reviews
Well, here is what he found. Started removing added upgrade parts. He had propane injection, which he wasn't using at the time, and is now removed. Still had issue. Pulled the kick panel to remove the chip and found mineral deposits on the chip. Removed chip from ecu and cleaned board. Left chip out and started truck. Guess what? Runs fine! Apparently, he has a leak somewhere and water was getting in. Caused some corrosion on the chip. He is sending it back to DP-Tuner and have it checked. Thank you to all that responded. Glad it wasn't anything too bad.
__________________
1997 F350 Crew Cab 4x4, AT, 4.10, drivetrain is all stock. Toyo Open Country A/T 285/65-18 10-ply on Allied Renegade wheels. Snugtop shell. TYMAR Intake. Coated H-Max DP with 4" exhaust. Donaldson resonator and Cat had to be put to sleep. Just turned 58,000 original miles!!!! Best addition-Wildman chip- Phantom II gauges. Sonnax valve w/ Tri-C springs and Royal Purple in the trans with a supplemental fan on the Tru-Cool cooler. ATS intercooler with 1.0 turbo housing and clean pedestal, no EBPV. SuperSprings installed.
Glen5241 is offline   Reply With Quote Quick reply to this message
Old 01-12-2013, 07:48 PM   #22 (permalink)
Senior Member
 
tattoocharlie's Avatar
 
Join Date: Nov 2008
Location: omaha,ne
Posts: 1,305
My Photos: (5)
Feedback Score: 0 reviews
Quote:
Originally Posted by Glen5241 View Post
Well, here is what he found. Started removing added upgrade parts. He had propane injection, which he wasn't using at the time, and is now removed. Still had issue. Pulled the kick panel to remove the chip and found mineral deposits on the chip. Removed chip from ecu and cleaned board. Left chip out and started truck. Guess what? Runs fine! Apparently, he has a leak somewhere and water was getting in. Caused some corrosion on the chip. He is sending it back to DP-Tuner and have it checked. Thank you to all that responded. Glad it wasn't anything too bad.

that leak is prob the windshield or maybe the seal where the pcm cuts through the firewall.
__________________
2002 f250 lariat 7.3 220k(motor has 190k)
original 4r100 tranny....220k and counting
knock on wood....
red elc good for 150k
4r100 1-2 2-3 3-4sonnax accumulator valves,.427 sonnax line pressure mod valve
4.125"yes thats 4 1/8" diy tymar intake(size matters...lol)
AIH delete,ccv delete,zoodad mod,
4" exhaust no muff
built my own leafs for 4.0 of lift!!!!!!
18" xd bronze revolvers with 325 nittos to wrap them
isspro pyro and boost guages on pillar mount....
tattoocharlie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:18 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.