99 f350 7.3 turbo was running just stopped - Diesel Forum - TheDieselStop.com
1999-2007 General Questions General questions related to 1999-2007 Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-26-2008, 02:40 PM Thread Starter
Junior Member
Join Date: Mar 2008
Posts: 2
Feedback Score: 0 reviews
Unhappy 99 f350 7.3 turbo was running just stopped

I have a 99 F350 7.3 turbo diesel. has been starting a little hard, few extra cranks to start. was warming up five min. or so and just stopped. cranks over but will not fire. I have checked all fuses,unhooked my batt., charged my batts.,still won't fire. I have no fuel smell at all. glow plugs cycle. anyone else experience this prob?
antler1 is offline  
Sponsored Links
post #2 of 4 (permalink) Old 03-26-2008, 03:00 PM
Senior Member
AllOutFirefighter13's Avatar
Join Date: Jul 2004
Location: Good Ole Needville, TX
Posts: 937
Feedback Score: 0 reviews
I'm by no means an expert on the 7.3s, but they do use the HPOP just like the 6.0s, and that sounds just like either a sensor or HPOP went out and is not letting the injectors even fire. Keep us posted, please. Good luck!



* '04 F250 XCab LWB 4X4 w/ FX4 *
* TorqShift *
* Manual 4WD *
* Carpet Delete *
* No. 2 ONLY *
* High-Idle Mod *
* Fumoto Valve *
AllOutFirefighter13 is offline  
post #3 of 4 (permalink) Old 03-26-2008, 03:56 PM Thread Starter
Junior Member
Join Date: Mar 2008
Posts: 2
Feedback Score: 0 reviews
thanks for the reply. I will be towing in to mech. tom. Hopefully it is the CPS that is the prob. recall would cover the 35 mile tow. otherwise tow bill will be higher than fix! I'll keep you posted. I'm new to site and learing lots, thanks to all!
antler1 is offline  
post #4 of 4 (permalink) Old 03-28-2008, 05:24 PM
Senior Member
Charcoal_02's Avatar
Join Date: Sep 2007
Location: Longview, TX
Posts: 149
Feedback Score: 0 reviews
you'd get some more help if you moved your question to the 7.3 section.

'02 Ford-350, 7.3L!!, 4x4, CC, 3:73's, straight 4" exhaust(early exit), Edge Evolution programer, Charcoal grey exterior and two-tone grey interior, 325,000 miles and counting

'83 F-250 w/ 7.3L(toasted), 4x4, 3" lift, Bank's Sidewinder, Dark Metallic Blue
Charcoal_02 is offline  
Sponsored Links

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome