AC not working need help - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions

1999-2007 General Questions General questions related to 1999-2007 Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-17-2007, 08:16 PM   #1 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: Somwehere
Posts: 2,746
My Photos: (0)
Feedback Score: 0 reviews
AC not working need help


Hi Guys

I have had to many problems since yesterday. My Fan/AC was working great yesterday and all night. I drove 260 miles round trip hauling a horse to Hesperia CA.

This morning when I popped the hood to check on something else I noticed a hissing noise coming from the passenger side near the AC components. [img]/ubbthreads/images/graemlins/shrug.gif[/img]

When I came back in the afternoon their was no hissing sound when the truck was off. When I started the truck and turned on the fan It was blowing out warm/hot air (probably the ambient air temp of 72 degrees) I let the engine warm and then I turned it on again its still blowing out warm air on the coldest setting if I turn it up to the hot setting it blows out hotter air like it should but if turned to the cold setting it blows out warm air.

Also I took a look at the AC compressor and their was a circular gear if you will that would spin for 2 seconds then stop and it would keep doing that cycle.

Whats the deal with my Fan and AC not working properly,

I appreciate the help

thanks,
Andrew
__________________
Ford F550 Crew Cab 4x4 with Fontaine Bed and Air
00PSD1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-17-2007, 08:58 PM   #2 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: Somwehere
Posts: 2,746
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help


so basically its blowing out warm air even though I put the AC on the coldest setting.

Here is a video of the compressor click here

What are your thoughts?

thanks,
Andrew
__________________
Ford F550 Crew Cab 4x4 with Fontaine Bed and Air
00PSD1 is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 09:13 PM   #3 (permalink)
Senior Member
 
Join Date: Feb 2007
Location: Gonzales, CA
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

Was that with the AC on or off mine does the same thing when the AC is off thats why I ask Oh and my AC work fine.
__________________
2002 FORD F-250 CREW CAB 4X4 7.3 LITER POWERSTROKE DIESEL
DP TUNER F5 W/ STOCK,HI-IDLE,60 TOW,80 ECONO,100HP,140HP,SMOKE,
DiPricol OPTIX GAUGES BOOST,EGT,FULL SWEEP TRANS TEMP,
AFE STAGE 2 INTAKE,4" MBRP TURBO BACK EXHAUST WITH A 5" TIP,
DETROIT LOCKER,MAG-HYTEC DIFF COVER,LIMO TINT ON ALL WINDOWS,
2 VIAIR 480 COMPRESSORS,8 GALLON AIR TANK,NATHAN P3 TRAIN HORN
THEDIESELMAN is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 09:16 PM   #4 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: Somwehere
Posts: 2,746
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

that was with it on...iirc correctly it did not do it while off.

On Edit I just noticed coolant unless their is another green liquid are engines use that was coming down from passenger side tire right in the wheel well to the ground

what do you think?

thanks,
Andrew
__________________
Ford F550 Crew Cab 4x4 with Fontaine Bed and Air
00PSD1 is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 09:33 PM   #5 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: Somwehere
Posts: 2,746
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help


Does anyone have a clue? Do these AC systems need to be recharged?

thanks,
Andrew
__________________
Ford F550 Crew Cab 4x4 with Fontaine Bed and Air
00PSD1 is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 09:40 PM   #6 (permalink)
Senior Member
 
Join Date: Aug 2004
Location: Overland Park, KS
Posts: 1,693
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

Get a flashlite and see where the fluid is comming from. Does it look like antifreeze, or when it is on your fingers does it feel more oily
__________________
2000 F250 powerstroke diesel 4x4, 4 door, Lariat,
big injectors, 76mm turbo
http://good-times.webshots.com/photo...01105611MMKqRT

Black 2006 F250 Crew cab short bed lariat 2wd stock 120 miles as of 4/17/07
http://good-times.webshots.com/photo...01105611ywYxeQ
thedieselkid is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 09:41 PM   #7 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: Williston North Dakota
Posts: 995
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

Sounds like you may have a broken line somewhere that leaked out the refrigerant. Most A/C systems now use a UV dye in the refrigerant to help locate leaks, and it appears green even without UV light, so it may be the oil/dye charge that you see leaking to the ground. Start looking at all the hoses/lines involving the A/C and see if any of the connections/hoses are wet with oil/dye, or get a hold of a UV light at night and check it.

Buddy
__________________
Former Ford Diesel Tech
ASE Certified Parts Counterperson, Automotive, Medium, & Heavy Truck Technician
1999 F250 XLT 4x4, Red, 7.3 6spd AWA5, 3.73LS rear, CCV Mod, APC Headlamps, Autometer C2 Gauges, (Boost,Pyro,Trans), 4" Turbo-back exhaust, XM Radio, AIS, ITP Regulated return, fuel feed lines, Airdog, & 4pos. chip.
My Truck

2001 Ford Escort ZX2 - Black- 4cyl 2.0DOHC, 5spd.

1999 F350 4x4 XLT, CC/LB PSD, 6spd, Aluminum service bed, York Compressor Onboard air, CCV, Custom Intake & Exhaust, Strobes and a few other goodies

RIP Steph F. & Trista J., 4/27/07, you will be missed by many.
budman451 is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 09:56 PM   #8 (permalink)
Senior Member
 
Join Date: Jan 2006
Location: Arlington, TX
Posts: 3,520
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

Check your oil. J/K
__________________
Andy
Early 99 5-98, F350 extended cab, DRW LB 245,000 miles and counting, Hood insulation delete (Soaked with fuel), Hutch mod, Harpoon mod. Otherwise, pure stock (for now)

You only need two tools: WD-40 and Duct Tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
arisley is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 10:36 PM   #9 (permalink)
Senior Member
 
Join Date: Feb 2007
Location: Gonzales, CA
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

If your compressor is doing that while on and it won't blow cool air then you need to recharge your AC or check out your Hi and Low pressure switches. Also pop your hood and see if the fluid is coming from the accumulator because it is in that area and that might be where your problem is.
__________________
2002 FORD F-250 CREW CAB 4X4 7.3 LITER POWERSTROKE DIESEL
DP TUNER F5 W/ STOCK,HI-IDLE,60 TOW,80 ECONO,100HP,140HP,SMOKE,
DiPricol OPTIX GAUGES BOOST,EGT,FULL SWEEP TRANS TEMP,
AFE STAGE 2 INTAKE,4" MBRP TURBO BACK EXHAUST WITH A 5" TIP,
DETROIT LOCKER,MAG-HYTEC DIFF COVER,LIMO TINT ON ALL WINDOWS,
2 VIAIR 480 COMPRESSORS,8 GALLON AIR TANK,NATHAN P3 TRAIN HORN
THEDIESELMAN is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 11:08 PM   #10 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: Somwehere
Posts: 2,746
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

[ QUOTE ]
If your compressor is doing that while on and it won't blow cool air then you need to recharge your AC or check out your Hi and Low pressure switches. Also pop your hood and see if the fluid is coming from the accumulator because it is in that area and that might be where your problem is.

[/ QUOTE ]

Where are these Hi and Lo pressure switches? Where is the accumulator? What does it cost to recharge the AC?

How many lines are their for the AC system?

Also even when on the fan setting it blows warm air it used to blow ice cold air when on the cold setting [img]/ubbthreads/images/graemlins/shrug.gif[/img]


thanks,
Andrew
__________________
Ford F550 Crew Cab 4x4 with Fontaine Bed and Air
00PSD1 is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 11:24 PM   #11 (permalink)
Senior Member
 
Join Date: Feb 2007
Location: Gonzales, CA
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

Check your lines and you should see some pressure switches the accumulator is that big can in the corner on the pass side. The AC system has like 6 lines. My bet is it is your accumulator or by it.
__________________
2002 FORD F-250 CREW CAB 4X4 7.3 LITER POWERSTROKE DIESEL
DP TUNER F5 W/ STOCK,HI-IDLE,60 TOW,80 ECONO,100HP,140HP,SMOKE,
DiPricol OPTIX GAUGES BOOST,EGT,FULL SWEEP TRANS TEMP,
AFE STAGE 2 INTAKE,4" MBRP TURBO BACK EXHAUST WITH A 5" TIP,
DETROIT LOCKER,MAG-HYTEC DIFF COVER,LIMO TINT ON ALL WINDOWS,
2 VIAIR 480 COMPRESSORS,8 GALLON AIR TANK,NATHAN P3 TRAIN HORN
THEDIESELMAN is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 11:25 PM   #12 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: Somwehere
Posts: 2,746
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help



I looked at the hoses none of them had fluid leaking. Their are two hoses on the passenger side that go into the cab that i could move back in forth is that normal?

also their is no more green fluid leaking

thanks,
Andrew
__________________
Ford F550 Crew Cab 4x4 with Fontaine Bed and Air
00PSD1 is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 11:28 PM   #13 (permalink)
Senior Member
 
Join Date: Feb 2007
Location: Gonzales, CA
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

Oh and your truck wont blow cool air if the AC pump is not pumping, have a messed up switch/wire, or if it is low on R134a.
__________________
2002 FORD F-250 CREW CAB 4X4 7.3 LITER POWERSTROKE DIESEL
DP TUNER F5 W/ STOCK,HI-IDLE,60 TOW,80 ECONO,100HP,140HP,SMOKE,
DiPricol OPTIX GAUGES BOOST,EGT,FULL SWEEP TRANS TEMP,
AFE STAGE 2 INTAKE,4" MBRP TURBO BACK EXHAUST WITH A 5" TIP,
DETROIT LOCKER,MAG-HYTEC DIFF COVER,LIMO TINT ON ALL WINDOWS,
2 VIAIR 480 COMPRESSORS,8 GALLON AIR TANK,NATHAN P3 TRAIN HORN
THEDIESELMAN is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 11:33 PM   #14 (permalink)
Senior Member
 
Join Date: Dec 2004
Location: Somwehere
Posts: 2,746
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

[ QUOTE ]
Oh and your truck wont blow cool air if the AC pump is not pumping, have a messed up switch/wire, or if it is low on R134a.

[/ QUOTE ]

Which component is the AC pump? How can I check if its low on R134a?
All the AC/Fan settings work except it doesnt blow cold air.


thanks,
Andrew
__________________
Ford F550 Crew Cab 4x4 with Fontaine Bed and Air
00PSD1 is offline   Reply With Quote Quick reply to this message
Old 06-17-2007, 11:33 PM   #15 (permalink)
Senior Member
 
Join Date: Feb 2007
Location: Gonzales, CA
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: AC not working need help

Was that geen fluid oil or coolant if it was oil from the AC system it might not leak anymore out because the AC system doesn't have anymore pressure to push it out.
__________________
2002 FORD F-250 CREW CAB 4X4 7.3 LITER POWERSTROKE DIESEL
DP TUNER F5 W/ STOCK,HI-IDLE,60 TOW,80 ECONO,100HP,140HP,SMOKE,
DiPricol OPTIX GAUGES BOOST,EGT,FULL SWEEP TRANS TEMP,
AFE STAGE 2 INTAKE,4" MBRP TURBO BACK EXHAUST WITH A 5" TIP,
DETROIT LOCKER,MAG-HYTEC DIFF COVER,LIMO TINT ON ALL WINDOWS,
2 VIAIR 480 COMPRESSORS,8 GALLON AIR TANK,NATHAN P3 TRAIN HORN
THEDIESELMAN is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:57 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.