HELP! No Start PATS - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions

1999-2007 General Questions General questions related to 1999-2007 Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-10-2007, 02:36 PM   #1 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
HELP! No Start PATS

I was testing for a battery drain today becaus eit was pulling 0.4amps just sitting. Anyway I pulled fuse#110 which is the PATS/GEM fuse.Put everything back together and now my truck won't start. The Theft light just keeps flashing! Argh. The fuse is not blown. Do I need to reset something?
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-10-2007, 03:21 PM   #2 (permalink)
Senior Member
 
Join Date: Dec 2001
Location: Jonesville La
Posts: 1,042
My Photos: (3)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

I Don't know but you might try disconnecting the battery cables for a few minutes to see if it will clear.
__________________
03 F250 SD PSD Lariat 7.3, FX4 Crew Cab Short Box, 3.73 Gears, Auto Tranny, Jody Tipton 80 HP Econo Tune, Turbo Back 4" Exhaust W/5" Tip, Home Made Tymar, Isspro Gauges, T/C Lock Up Switch, 203 Degree Thermostat, Coolant Filter, Upgraded Headlight Wiring Harness, Diode Mod for Dims, Bilstein Shocks, Kenwood Head Unit, Sirius Radio, Valentine 1
Down South is offline   Reply With Quote Quick reply to this message
Old 02-10-2007, 05:27 PM   #3 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

Still no luck. Argh. Isn't there a way to eliminate this?
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Old 02-10-2007, 06:54 PM   #4 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
Re: HELP! No Start PATS


Where is the PATS C264 harness? For that matter where is the PATS Module? I have the Helms manual but are they not very good with locating the actual parts! Just got the manual and am frustraded.
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 10:16 AM   #5 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

Found the stuff and troubleshooting now. Not much luck yet. But, I am wondering if I could buy a new PCM from Dennis that could ignore the pats. Someday I maybe now I would gat a program anyway. What do you think.
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 12:26 PM   #6 (permalink)
Senior Member
 
Join Date: Mar 2001
Location: Lost Coast, Ca USA
Posts: 557
My Photos: (11)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

When you tried to start the truck after replacing the fuse, did it crank and run then die?. If this happens repeatedly, PATS will think you are trying to steal the truck and lock it down.

My uncle has a '95 expidition that his wife drives. Her key started having problems. Would start and run for about 5 seconds, then die. She would keep trying to start until finally it would not even fire. My uncles key would not start it if at that point (happened more than once). I would clear all codes with our Auto Enginuity and it would start right up.

Unhook the batteries for at least 30 minutes, then try.

Good luck,

Dave
__________________
Cow Car Racing
My Photos

Never argue with stupid people. They just drag you down to their level and beat you with experience.
Grinder is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 12:37 PM   #7 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

Yep been there done all that. Have the auto enginuity also. After checking as much as I can its possible its the transceiver. I will try to replace that on Monday. After that I am screwed. I can't replace the Pats module myself because it requires some sort of reprogramming. So, it will have to be towed to a dealer. Argh. Or, perhaps I can get a PCM from Dennis that won't require the PATS system anymore. I hate to find out what they are going to charge me to fix this problem.
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 05:24 PM   #8 (permalink)
Senior Member
 
Join Date: Dec 2000
Location: W. Wendover, Nevada
Posts: 142
My Photos: (0)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

Check your yellow pages for a locksmith that specializes in auto work. If you can find one with an NGS scan tool, he'll be able to get you going, and for probably less than what just the tow bill to the dealer would cost, let alone the cost of the dealer work and waiting a couple of days to get your rig back. Good luck
__________________
2008 F350 CC/LB Lariat Dark Forest Green/Med. Stone 4x4 6.4/TorqShift. Heated seats, adj. pedals, cab heater, audiophile stereo, traction control, 20" wheels. Rhino Liner, B&W turnoverball w/5th wheel companion
Black Sheep is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 06:13 PM   #9 (permalink)
Senior Member
 
Join Date: Dec 2003
Location: Punta Gorda, FL USA
Posts: 396
My Photos: (0)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

I got rid of my last 01 because of the PATS system. Let me throw out some things to try , as nuts as they may seem.
If it is PATS first try another key. Since you may have a wiring problem (draw) try exercising the column. Sit in the driver seat, foot on the brake, pull the tilt lever and move the column all the way up and down. Also make sure your lights are in the off position and not auto. Try them separately as each one puts you in a direction. Hope something helps. The way I was directed by Ford engineers on my 01 , there are 4 components that make up the PATS system:
1)key
2)transmitter (in colmn around key)
3)cluster
4)PCM
They all talk to each other.
Good luck with it.
__________________
2002 F250 Lariat 4x4 Extended cab SB
BD Power X Monitor
brocanicbob is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 07:05 PM   #10 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

Yep done all that too. I actually have my whole dash apart now and have taken ot the transceiver. Will replace that tomorrow. Will see after that. My system has the key, transciever, PATS module, and the PCM. I will be talking to Jodi tomorrow to see if I can replace the PCM. If its the PATS module that has to be done by the dealer which will mean a tow. Who knows how much that will be. It could also be in the PCM. So,... How stupid that I can't start a perfectly good truck. I know its an anit-theft thing but argh!
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 07:14 PM   #11 (permalink)
Senior Member
 
Join Date: Dec 2003
Location: Punta Gorda, FL USA
Posts: 396
My Photos: (0)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

If you have a part number for the PATS module, post it. I have a new spare in the shop. If it's the same, I'll send it to you. Lord hope I never see one again. Just don't let it drive you nuts.
__________________
2002 F250 Lariat 4x4 Extended cab SB
BD Power X Monitor
brocanicbob is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 08:10 PM   #12 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

I couldn't figure out how to get the darn thing off the mount so I can't see the part number. Do you know how? According to the Helms manual it is suppose to slide off somehow. Thats a generous offer. Argh!!!!! Maybe I will go out again and see if I can get it off. It is up inside the dash on the center support. The mounting screws are on the blind side or I would just take off the whole mount. I am already way past nuts!
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 08:36 PM   #13 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

brocanic,

Well I got it off. I just took the mounting bracket off with it.

Anyway, the PATS module number is
98BP-19A366-EB
SEC00044553

My transciever part number is:
F8SB-15607-AC
5WK4 746C 0A02 E

I wonder how much these cost? Can't find the part number listed
on the web anywhere.
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 08:57 PM   #14 (permalink)
Senior Member
 
Join Date: Dec 2003
Location: Punta Gorda, FL USA
Posts: 396
My Photos: (0)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

I'll Check what part number I have in stock. I get in the shop at 7:45am I'll let you know. I don't know if I still have the transciever or not maybe. I'll check.
If you buy these , they are $67 for the transciever and $87 for the module. Or free if I have it.
__________________
2002 F250 Lariat 4x4 Extended cab SB
BD Power X Monitor
brocanicbob is offline   Reply With Quote Quick reply to this message
Old 02-11-2007, 09:15 PM   #15 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2000
Location: Ellicott City, MD
Posts: 1,413
My Photos: (2)
Feedback Score: 0 reviews
Re: HELP! No Start PATS

Thanks,
I look forward to hearing from you in the am.
__________________
2000 4x4 PSD Limited Excursion The Beast
DPTuner 40Tow, 60Tow, 80Econo, BTS Valve Body, AIS Intake, AIH Delete, MBRP Stainless 3.5" DP and 4" Exhaust, 5" All spring Edge lift, Rize Traction Bars, CV joint driveshaft, 315 BFG ATs on Alcoa wheels, Warn Transformer with multi mount winch power front and back, 1000 watt power inverter, VCR, 4.10 gears and ARB Lockers Front and Back
Beast is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:28 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.