Window power? - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions

1999-2007 General Questions General questions related to 1999-2007 Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2012, 08:07 AM   #1 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 216
My Photos: (0)
Feedback Score: 0 reviews
Window power?

I have sort of an odd issue (very seldom). It's happened twice now in the last couple years, the last time being yesterday.

When I stop the truck and go to roll up the windows nothing happens. I turn the truck off and back on and nada. I let it sit for an hour or so and come back out and 3 out of 4 windows roll up fine but the 4th did not. I walk around and hit the switch on that door and it rolled up fine.

Is there a relay or something I should be looking at?

Since it worked on the actual door, maybe the switch on the drivers door?

It probably wont happen again for a long time, but wonder what could cause this?

One other thing, it did not appear to have any power at all going to the windows at first but after the first 3 rolled up and the 4th would not the dome light would dim when I hit the switch on the drivers door.
__________________
03 Excursion 6.0 4x4
05 FX4 F250 6.0 CCSB Lariat
outlawdiesel is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-30-2012, 09:51 PM   #2 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 216
My Photos: (0)
Feedback Score: 0 reviews
Have not seen the issue since the other day. Wierd problem.
__________________
03 Excursion 6.0 4x4
05 FX4 F250 6.0 CCSB Lariat
outlawdiesel is offline   Reply With Quote Quick reply to this message
Old 12-17-2012, 07:55 PM   #3 (permalink)
Senior Member
 
Chinookman's Avatar
 
Join Date: Dec 2002
Location: Republic of Texas
Posts: 777
My Photos: (3)
Feedback Score: 0 reviews
No replies?

Quote:
Originally Posted by outlawdiesel View Post
I have sort of an odd issue (very seldom). It's happened twice now in the last couple years, the last time being yesterday.

When I stop the truck and go to roll up the windows nothing happens. I turn the truck off and back on and nada. I let it sit for an hour or so and come back out and 3 out of 4 windows roll up fine but the 4th did not. I walk around and hit the switch on that door and it rolled up fine.

Is there a relay or something I should be looking at?

Since it worked on the actual door, maybe the switch on the drivers door?

It probably wont happen again for a long time, but wonder what could cause this?

One other thing, it did not appear to have any power at all going to the windows at first but after the first 3 rolled up and the 4th would not the dome light would dim when I hit the switch on the drivers door.
Thought it best to resurrect this one then post another with the same issue.

Did you ever discover the root cause and find a fix? Took my truck to get new headliner and on the way home the windowis out, interior map lights are out and radio is out.

Maybe it's the Mayan thingy but the window issue had been intermittent for a few months but always returned to function as normal until today. Read across the 30amp circuit breaker it had 1.1 ohms. Pulled the switches and tried to read across the switch that powers all the windows and discovered it's a circuit board. So tried to read across the 5 pins and none of them ever changed state.

Hope you have some good news to share....

Thanks,

C-man
__________________
2003 7.3 CC XLT Sport short box 2wd dark shadow gray ,AIS Intake Kit, MBRP 4" w/3.5" D/P & 5" SS tip;Wicked Wheel ;Ultra Duty Aluminum Diff.cover JNB kit "HUTCH MOD" and Dahl 100 fuel filter. Silverstar lamps,203 T-stat w/Red billet housing. Fumoto DV w/nipple, AIH mod, Zoodad, Amsoil BMK-11 Oil ByPass Kit,fuel reg. shim @ 0.055 for 65-68 psi. Harpooned tank,Hx Mod, Coolant Filter, Po'man's Fx mod,CCV mod & 6.0 tranny cooler! Pull Rite Super Glide 14k Hitch.

Saved by Grace, not by choice

6 turning, 2 burning-Love the smell of JP-4
CH-47C Super 'C' 73'-75'
Chinookman is offline   Reply With Quote Quick reply to this message
Old 12-20-2012, 03:45 PM   #4 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 216
My Photos: (0)
Feedback Score: 0 reviews
Unfortunately for you, but fortunate for me my issue has not happened since my last post. Very wierd problem to encounter.

I was surprized no one had any further information to go on.
__________________
03 Excursion 6.0 4x4
05 FX4 F250 6.0 CCSB Lariat
outlawdiesel is offline   Reply With Quote Quick reply to this message
Old 12-22-2012, 12:55 PM   #5 (permalink)
Senior Member
 
Chinookman's Avatar
 
Join Date: Dec 2002
Location: Republic of Texas
Posts: 777
My Photos: (3)
Feedback Score: 0 reviews
Quote:
Originally Posted by outlawdiesel View Post
Unfortunately for you, but fortunate for me my issue has not happened since my last post. Very wierd problem to encounter.

I was surprized no one had any further information to go on.
Hey yeah understand...

On this link: VSM - Page 3 - Ford Truck Enthusiasts Forums I finally saw the details needed to locate the VSM. But his truck is a '02 and mine is a '03 and yep you guessed it....it is not in that same location!!! Sooooo WTH...???

Anyone know where the VSM in a '03 is located??

I have the dash removed, unplugged the gauges and replugged them and wiggled them and no window power...... So, my guess is that the VSM module is bad.......but......sigh......

will have to take to dealer next Thursday otherwise......I'd go to a junk yard if I knew where the heck the module is....!
__________________
2003 7.3 CC XLT Sport short box 2wd dark shadow gray ,AIS Intake Kit, MBRP 4" w/3.5" D/P & 5" SS tip;Wicked Wheel ;Ultra Duty Aluminum Diff.cover JNB kit "HUTCH MOD" and Dahl 100 fuel filter. Silverstar lamps,203 T-stat w/Red billet housing. Fumoto DV w/nipple, AIH mod, Zoodad, Amsoil BMK-11 Oil ByPass Kit,fuel reg. shim @ 0.055 for 65-68 psi. Harpooned tank,Hx Mod, Coolant Filter, Po'man's Fx mod,CCV mod & 6.0 tranny cooler! Pull Rite Super Glide 14k Hitch.

Saved by Grace, not by choice

6 turning, 2 burning-Love the smell of JP-4
CH-47C Super 'C' 73'-75'
Chinookman is offline   Reply With Quote Quick reply to this message
Old 12-26-2012, 12:41 PM   #6 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 216
My Photos: (0)
Feedback Score: 0 reviews
Bump ttt
__________________
03 Excursion 6.0 4x4
05 FX4 F250 6.0 CCSB Lariat
outlawdiesel is offline   Reply With Quote Quick reply to this message
Old 12-26-2012, 05:50 PM   #7 (permalink)
Senior Member
 
Chinookman's Avatar
 
Join Date: Dec 2002
Location: Republic of Texas
Posts: 777
My Photos: (3)
Feedback Score: 0 reviews
Patially fixed...maybe...?

Tunnel vision is a terrible thang!

Did not think about the fuses for the instrument cluster which have two. The 10 amp fuse was blown. No idea what caused it but the Ford tech appreciated my tearing out the dash and saving him time...ha..ha... Ford cluster is 649 ouch...! He could not find a VSM nor a GEM and muttered on his way out about getting my ticket. So my next step will be to check the water drains on the air vents and run a coat hanger or my fiberglass electrical snake and see if the drains are cleared. Maybe water is backing in some where? Don't know how to remove passenger kick panel but will try to pop it out and see if the mystery box is there. Need to know what the root cause is and fix it.

Because I dang near drove into a Doge dealership where they had an '11 F-250 for 39.9k!...WHEW that was close good thing I was driving to fast to slow down and zoom in there.........

So if anyone has anymore clues it sure would be appreciated....

Thanks.....C-man....
__________________
2003 7.3 CC XLT Sport short box 2wd dark shadow gray ,AIS Intake Kit, MBRP 4" w/3.5" D/P & 5" SS tip;Wicked Wheel ;Ultra Duty Aluminum Diff.cover JNB kit "HUTCH MOD" and Dahl 100 fuel filter. Silverstar lamps,203 T-stat w/Red billet housing. Fumoto DV w/nipple, AIH mod, Zoodad, Amsoil BMK-11 Oil ByPass Kit,fuel reg. shim @ 0.055 for 65-68 psi. Harpooned tank,Hx Mod, Coolant Filter, Po'man's Fx mod,CCV mod & 6.0 tranny cooler! Pull Rite Super Glide 14k Hitch.

Saved by Grace, not by choice

6 turning, 2 burning-Love the smell of JP-4
CH-47C Super 'C' 73'-75'

Last edited by Chinookman; 12-26-2012 at 06:06 PM. Reason: spelling
Chinookman is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 05:06 PM   #8 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 6
My Photos: (0)
Feedback Score: 0 reviews
no windows, radio, map lights

try the battery saver relay...replacing it fixed my power problems. The catch is that it is built into the instrument cluster, and the only way to fix it is to replace the entire cluster...another better idea from Ford.
ibewjwjon is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:38 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.