e4od wont shift past 2nd - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Power Strokes 1994-1997 General Technical discussion of topics related to vehicles powered by the Power Stroke engine in 1994 through 1997 models.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-19-2010, 10:44 AM   #1 (permalink)
Senior Member
 
smokinstroker's Avatar
 
Join Date: Nov 2002
Location: goodells mi
Posts: 1,415
My Photos: (10)
Feedback Score: 0 reviews
e4od wont shift past 2nd

well my truck ended up in my pond dont ask how but the engine was out of the water. i got pulled out and drove it down the road and everything was fine. so i let it sit so it could dry out. so about a 5 days later i got in it and started and headed down the road and it wont shift past 2nd now. so i droped the pan and it had no water in it. so i checked the range selector switch and it was full of water so i put a new one on it and its still doing the same i dont slip nice firm shifts it just wont shift past 2nd. i know nothing is broke internaly. the trans only has 3000 miles on the rebuild. theres no od light flashing. i am thinking the computer got fried. i dont know what problem is
__________________
we are not here for a long time we are here for a good time



my picts
other toys
92 ranger extended cab with 310,000 miles
86 f-250 4x4 6.9 diesel 450,000 miles and still going strong
87 f-350 xlt 4x4 4 door 6.9 340,000
95 f-150 4x4 5.0

97 f-350 exteded cab 4x4 NATHAN P3 TRAIN HORNS two whipps, SWAMPED INJECTORS,head studs,cometic head gaskets, h2e turbo,lots of boost almost too much,joes idm, built e40d 4.10 gears,6 pos chip,open ellement air filter k&n #41-1400 hypermax 4in dp,kitty is in the litter box.10k mod shimmed,autometer gauges boost,oil pressure, pyro,trans temp, 6 in lift,6' traction bars, diamondplate toolbox, 5in stacks,lighted ford logo in the grill
smokinstroker is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-19-2010, 11:27 AM   #2 (permalink)
Senior Member
 
Bill1013's Avatar
 
Join Date: Mar 2007
Location: Delphos, Ohio
Posts: 2,632
My Photos: (0)
Feedback Score: 0 reviews
drinking beer in michigan SWAMPED INJECTORS well my truck ended up in my pond OK cut it out! My sides are splitting.

I suppose the ice was to thin .

Seriously tho. Check the harness pluggin on the passenger side. I would bet it's full of water (ICE) . It's behind the metal shield, kind of hard to get at. Unlock it, don't pry it out, pull it out with the wire harness. Brake cleaner, not WD40, is good to clean it out.
__________________
99.5 F350 XLT Lariat 4X4 4R100 4.10 DW CC LB Centurion conversion Garret Turbo, Radio SD &Tape, SP Performance 40-60-80 chip, 100 Gal.Transfer Flow W/Trimax Control Aux. fuel tank. ScanGaugeII, Boost, EGT, Trans. Temp. Oil Temp. Build date 03/99

92 F350 7.3 IDIT E4OD CC LB dually Banks turbo US Gear O/U

Have AutoEnginuity W/Ford enhanced. Lima OH area.

My mind works lightening fast.
One Flash and it's gone forever.
Bill1013 is offline   Reply With Quote Quick reply to this message
Old 02-19-2010, 11:29 AM   #3 (permalink)
Member
 
Join Date: Jul 2004
Location: Madison, Mississippi
Posts: 80
My Photos: (0)
Feedback Score: 0 reviews
Mine did the same thing (well not in pond) but mine was a solenoid in trans. 300 bucks and i was on my way.
__________________
'96 F-250 178,500
'95 EB 193,000
'05 Excursion 4x4 V10 78,000
msuforeman is offline   Reply With Quote Quick reply to this message
Old 02-19-2010, 03:13 PM   #4 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
midwestconnection's Avatar
 
Join Date: Nov 2009
Posts: 377
My Photos: (0)
Feedback Score: 0 reviews
The VSS Sensor and it's connecting wire on your rear end will cause shifting problems for sure.
__________________
Bumper to bumper, Full Synthetic!!! Rotella T 5-40(7.3L) -- Mobil 1 Mercon V(E40D) -- Amsoil Extreme 75-90(Danas 60) -- Detroit Lakes, Minnesota -- "Boating has always been a rich mans hobby". -- 1996 E350 XLT Club Wagon 15 Passenger Van. -- Purchased 10-21-2009 for $700 cash with 620,000 miles on it! -- It's mint and beautiful! -- I love it! -- I am 64 years old and a professional mechanic and truck driver for over 45 years. --I am now a rich man driving a $50,000 prime time Ford that gets 21 MPG(HWY) & 16 MPG(Town).
midwestconnection is offline   Reply With Quote Quick reply to this message
Old 02-19-2010, 11:02 PM   #5 (permalink)
Senior Member
 
smokinstroker's Avatar
 
Join Date: Nov 2002
Location: goodells mi
Posts: 1,415
My Photos: (10)
Feedback Score: 0 reviews
this happened in the summer. just got around to looking at it. the speedo works fine and the converter locks up in 2nd just wont shift past 2nd.
__________________
we are not here for a long time we are here for a good time



my picts
other toys
92 ranger extended cab with 310,000 miles
86 f-250 4x4 6.9 diesel 450,000 miles and still going strong
87 f-350 xlt 4x4 4 door 6.9 340,000
95 f-150 4x4 5.0

97 f-350 exteded cab 4x4 NATHAN P3 TRAIN HORNS two whipps, SWAMPED INJECTORS,head studs,cometic head gaskets, h2e turbo,lots of boost almost too much,joes idm, built e40d 4.10 gears,6 pos chip,open ellement air filter k&n #41-1400 hypermax 4in dp,kitty is in the litter box.10k mod shimmed,autometer gauges boost,oil pressure, pyro,trans temp, 6 in lift,6' traction bars, diamondplate toolbox, 5in stacks,lighted ford logo in the grill
smokinstroker is offline   Reply With Quote Quick reply to this message
Old 02-21-2010, 05:18 AM   #6 (permalink)
Junior Member
 
Join Date: Aug 2004
Location: florida
Posts: 18
My Photos: (0)
Feedback Score: 0 reviews
That isn't your problem. There is something mechanically broken inside the transmission.I didnt say that somebody else did just thought i would repete it. i dont have a clue whats wrong but i can recomend a good trans guy.
dougs250 is offline   Reply With Quote Quick reply to this message
Old 02-21-2010, 10:04 PM   #7 (permalink)
Senior Member
 
smokinstroker's Avatar
 
Join Date: Nov 2002
Location: goodells mi
Posts: 1,415
My Photos: (10)
Feedback Score: 0 reviews
nothing is broke internaly water dont brake parts
__________________
we are not here for a long time we are here for a good time



my picts
other toys
92 ranger extended cab with 310,000 miles
86 f-250 4x4 6.9 diesel 450,000 miles and still going strong
87 f-350 xlt 4x4 4 door 6.9 340,000
95 f-150 4x4 5.0

97 f-350 exteded cab 4x4 NATHAN P3 TRAIN HORNS two whipps, SWAMPED INJECTORS,head studs,cometic head gaskets, h2e turbo,lots of boost almost too much,joes idm, built e40d 4.10 gears,6 pos chip,open ellement air filter k&n #41-1400 hypermax 4in dp,kitty is in the litter box.10k mod shimmed,autometer gauges boost,oil pressure, pyro,trans temp, 6 in lift,6' traction bars, diamondplate toolbox, 5in stacks,lighted ford logo in the grill
smokinstroker is offline   Reply With Quote Quick reply to this message
Old 03-12-2010, 09:54 AM   #8 (permalink)
Junior Member
 
strokinit7.3's Avatar
 
Join Date: Mar 2010
Posts: 3
My Photos: (0)
Feedback Score: 0 reviews
Thumbs up

Well few weeks ago two 12packs later at the mudd hole my 93 7.3 was in water over the seats, fluid was a milky pink full of water, did the same thing wouldnt shift past 2nd, droped the pan it was the solenoid < just ordered it was 69.00 $ on ebay put a hose on the top trans cooler line, cranked the motor up put in D hold break until all old fluid is out of the system, replace with new until it turns nice bright red. change filter and your good to go! solenoid part number is 26393AR just type in "E4od parts" in a google search you will find a number of sites who sell it. hope this clears things up i was in the same boat, talk to 4 trans shops , all said it needed a rebuild BULL****, finally found a guy who knew his stuff and told how to fix.
strokinit7.3 is offline   Reply With Quote Quick reply to this message
Old 03-12-2010, 04:27 PM   #9 (permalink)
Senior Member
 
WorkinMan's Avatar
 
Join Date: Dec 2003
Location: Winston-Salem, NC
Posts: 593
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by smokinstroker View Post
nothing is broke internaly water dont brake parts
Ever seen a diesel that ingested some water? I have... and it was FULL of broken parts. Not a pretty sight.
__________________
1996 F250 XL 4X4 Automatic, 3:55 gears, Regular cab. Cruise control mod. Big tranny cooler. Autometer Phantom boost, pyro and tranny temp guages. Hypermax downpipe. Homemade open air intake. TS 6 position chip. Sonnax valve and tricumulator springs. Billit torque converter. 215,000 miles so far.

REAL TRUCKS DON'T WEAR BOW TIES !!

My Pictures
WorkinMan is offline   Reply With Quote Quick reply to this message
Old 03-13-2010, 03:16 AM   #10 (permalink)
Junior Member
 
strokinit7.3's Avatar
 
Join Date: Mar 2010
Posts: 3
My Photos: (0)
Feedback Score: 0 reviews
If it is full of broken parts then it was a prexisting condtion, were the broken parts there before the water?? you wouldnt know because you probly havnt droped the pan in couple years. WATER WILL NOT BREAK PARTS! the only thing that it may damage is the diaphram it is water soliuble this diaphram is located in the solenoid pack> when the diaphram getts enough pressure it causes the solenoid pack electronily thift to the nxt gear! EX. 3rd then OD. with out this working the tranny will only go through the gears that you are manually able to shift! When changing this part out you must ensure that ALLL of the water is flushed out of the system!!!! otherwise your out 70 $ and thinking its another problem instead.
Dougs250 you were wrong.
strokinit7.3 is offline   Reply With Quote Quick reply to this message
Old 03-15-2010, 08:02 AM   #11 (permalink)
Junior Member
 
strokinit7.3's Avatar
 
Join Date: Mar 2010
Posts: 3
My Photos: (0)
Feedback Score: 0 reviews
ok so when you replace this solenoid make sure you buy it new NOT the reman..... it is not even rebuilt just cleaned an shipped out as is!!! i spent over 130$ in atf flushing this tranny out an now i have to go through 10 more qts to drop the pan again. so save some time and money and buyit new.
strokinit7.3 is offline   Reply With Quote Quick reply to this message
Old 03-26-2010, 11:39 AM   #12 (permalink)
Senior Member
 
smokinstroker's Avatar
 
Join Date: Nov 2002
Location: goodells mi
Posts: 1,415
My Photos: (10)
Feedback Score: 0 reviews
the engine will let lose. but the trans wont my engine was no where near the water. i am not that stupid lol
__________________
we are not here for a long time we are here for a good time



my picts
other toys
92 ranger extended cab with 310,000 miles
86 f-250 4x4 6.9 diesel 450,000 miles and still going strong
87 f-350 xlt 4x4 4 door 6.9 340,000
95 f-150 4x4 5.0

97 f-350 exteded cab 4x4 NATHAN P3 TRAIN HORNS two whipps, SWAMPED INJECTORS,head studs,cometic head gaskets, h2e turbo,lots of boost almost too much,joes idm, built e40d 4.10 gears,6 pos chip,open ellement air filter k&n #41-1400 hypermax 4in dp,kitty is in the litter box.10k mod shimmed,autometer gauges boost,oil pressure, pyro,trans temp, 6 in lift,6' traction bars, diamondplate toolbox, 5in stacks,lighted ford logo in the grill
smokinstroker is offline   Reply With Quote Quick reply to this message
Old 03-16-2012, 05:16 PM   #13 (permalink)
Senior Member
 
smokinstroker's Avatar
 
Join Date: Nov 2002
Location: goodells mi
Posts: 1,415
My Photos: (10)
Feedback Score: 0 reviews
well its fixed is was a stuck valve in the valve body.
__________________
we are not here for a long time we are here for a good time



my picts
other toys
92 ranger extended cab with 310,000 miles
86 f-250 4x4 6.9 diesel 450,000 miles and still going strong
87 f-350 xlt 4x4 4 door 6.9 340,000
95 f-150 4x4 5.0

97 f-350 exteded cab 4x4 NATHAN P3 TRAIN HORNS two whipps, SWAMPED INJECTORS,head studs,cometic head gaskets, h2e turbo,lots of boost almost too much,joes idm, built e40d 4.10 gears,6 pos chip,open ellement air filter k&n #41-1400 hypermax 4in dp,kitty is in the litter box.10k mod shimmed,autometer gauges boost,oil pressure, pyro,trans temp, 6 in lift,6' traction bars, diamondplate toolbox, 5in stacks,lighted ford logo in the grill
smokinstroker is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:39 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.