intermittent failure - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Power Strokes 1994-1997 General Technical discussion of topics related to vehicles powered by the Power Stroke engine in 1994 through 1997 models.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-11-2013, 10:37 PM   #1 (permalink)
reg
Junior Member
 
Join Date: Jan 2013
Posts: 5
My Photos: (0)
Feedback Score: 0 reviews
intermittent failure

just in the recent days my '95 7.3L power stroke quits for a moment then kicks in and runs. this happens mostly at stop lights but has happened while at highway speed. any thoughts?
reg is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-12-2013, 07:28 AM   #2 (permalink)
S95
Senior Member
 
Join Date: Apr 2004
Location: Ontario, Canada
Posts: 1,087
My Photos: (0)
Feedback Score: 0 reviews
CPS sensor, get new before it quits permanently
__________________
1995 F-250 PSD 4X4 EXTRACAB LONG BOX AUTO
TYMAR FILTER, 4" MBRP STAINLESS TURBO TO TAIL
EOT MOD FOR COLD STARTS
CUSTOM RUNNING BOARDS
SD STARTER
STANDENS FULL 3 LEAF FRONT SPRINGS
1990 25th Anniversary 5.0 GT
S95 is offline   Reply With Quote Quick reply to this message
Old 01-12-2013, 01:26 PM   #3 (permalink)
Senior Member
 
blageurt's Avatar
 
Join Date: Oct 2006
Location: Toronto , Ontario
Posts: 2,705
My Photos: (9)
Feedback Score: 0 reviews
International ones are the best.....Avoid the grey "China " ones....
__________________
95 E350 PSD HD Cargo , BB shim , E4OD , B&M aluminium Trans pan , Twin HD coolers , Cat sleeps with the fishes , 3:55 D60FF, EBPV Delete , DP flashed 60 Tow , 140 V idm , Autometer Triple pod , Bridgestone /Hankook
1977 F350 Dually Dump , 460 , 429 POLICE heads , 4:56 D70FF, Edelbrock Intake , Holley 850 , MSD IGN , Custom C-6 Trans , Dual Exhausts , Bridgestone
blageurt is offline   Reply With Quote Quick reply to this message
Old 01-12-2013, 10:17 PM   #4 (permalink)
Senior Member
 
Join Date: Nov 2008
Location: Madison, WI
Posts: 745
My Photos: (0)
Feedback Score: 0 reviews
Does the WTS light come on when it comes back to life?
madpogue is online now   Reply With Quote Quick reply to this message
Old 01-13-2013, 03:38 PM   #5 (permalink)
Senior Member
 
flintshtr's Avatar
 
Join Date: Dec 2002
Location: West Chester,PA.
Posts: 406
My Photos: (0)
Feedback Score: 0 reviews
My truck in the signature had the same isuue, It turned out to be the wiring to the speed sensor on the rear housing. The wire is real crap and mune had numerous bad spots in it along with the plug. Hope this helps.
__________________
97 F-350-4X4-AUTO 355 GEARS--317,000+ MILES--ROSEWOOD STAGE 1 INJECTORS--SD HPOP--IDM MOD--BTS TRANS WITH SCHAEFER'S OIL --HYDROBOOST BRAKE SETUP-DPP DOWNPIPE--TS 6 POSITION CHIP--TYMAR INTAKE & HX MOD--HAYDON TRANS COOLER--FS 2500 BYPASS OIL FILTER--AMSOIL 5-30 OIL---EVANS COOLANT-203 STAT--WINDSTAR ELECTRIC FAN--DTRL--SYLVANIA SUPERSTAR BULBS- -ROYAL PURPLE SYNTHETIC IN BOTH REARS--WARN LOCKING HUBS--ISSPRO GAUGES IN AUTOMETER 3 GAUGE POD--XL CRUISE MOD--EXPLORER OVERHEAD CONSOLE-AC MOD--BILSTEIN SHOCKS--DB HT STARTER--WESTERN PLOW--CARGORAILS--NRA LIFE MEMBER--LIFE MEMBER SAFARI CLUB
1992 CONVERTABLE VETTE
1996 MERCEDES C280
1993 MERCEDES 190E
67 RS/SS CAMARO
2004 325I WAGON
flintshtr is offline   Reply With Quote Quick reply to this message
Old 01-14-2013, 09:25 AM   #6 (permalink)
reg
Junior Member
 
Join Date: Jan 2013
Posts: 5
My Photos: (0)
Feedback Score: 0 reviews
thanks all. CPS was replaced about 10 yrs ago with an International product. probably do it again.

Madpouge: what is the WTS sensor?

Flintshdr: interesting because i have been suffering with a "loss of contact" with that sensor causing a "confused" tranny where it gets into a hunting/searching mode (OD light blinking). i think i will do what i thought about for sometime and that is to replace the pair of wires to that sensor.
reg is offline   Reply With Quote Quick reply to this message
Old 01-14-2013, 10:49 AM   #7 (permalink)
Senior Member
 
blageurt's Avatar
 
Join Date: Oct 2006
Location: Toronto , Ontario
Posts: 2,705
My Photos: (9)
Feedback Score: 0 reviews
The wait to start light.....
__________________
95 E350 PSD HD Cargo , BB shim , E4OD , B&M aluminium Trans pan , Twin HD coolers , Cat sleeps with the fishes , 3:55 D60FF, EBPV Delete , DP flashed 60 Tow , 140 V idm , Autometer Triple pod , Bridgestone /Hankook
1977 F350 Dually Dump , 460 , 429 POLICE heads , 4:56 D70FF, Edelbrock Intake , Holley 850 , MSD IGN , Custom C-6 Trans , Dual Exhausts , Bridgestone
blageurt is offline   Reply With Quote Quick reply to this message
Old 01-15-2013, 10:35 AM   #8 (permalink)
reg
Junior Member
 
Join Date: Jan 2013
Posts: 5
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by blageurt View Post
The wait to start light.....
duh! i do not think so. tell me about that one please.
reg is offline   Reply With Quote Quick reply to this message
Old 01-15-2013, 01:22 PM   #9 (permalink)
Senior Member
 
Join Date: Nov 2008
Location: Madison, WI
Posts: 745
My Photos: (0)
Feedback Score: 0 reviews
If the WTS light comes on after a failure while underway, it suggests an interruption in the main "key on" circuit to the PCM, the one energized by turning the key to RUN. Bad contact at the fuse (#22), wiring issue, connector at the bulkhead (firewall), ignition switch, etc; it's as if you turned the key back to OFF and the to RUN again briefly while going down the road.

If the WTS light doesn't accompany the failure/hesitation, then it's more likely the CPS or its wiring, or something fuel / injection or HP oil pressure related.
madpogue is online now   Reply With Quote Quick reply to this message
Old 01-16-2013, 09:37 AM   #10 (permalink)
reg
Junior Member
 
Join Date: Jan 2013
Posts: 5
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by madpogue View Post
If the WTS light comes on after a failure while underway, it suggests an interruption in the main "key on" circuit to the PCM, the one energized by turning the key to RUN. Bad contact at the fuse (#22), wiring issue, connector at the bulkhead (firewall), ignition switch, etc; it's as if you turned the key back to OFF and the to RUN again briefly while going down the road.

If the WTS light doesn't accompany the failure/hesitation, then it's more likely the CPS or its wiring, or something fuel / injection or HP oil pressure related.
umderstood. thanks
reg is offline   Reply With Quote Quick reply to this message
Old 02-02-2013, 11:49 AM   #11 (permalink)
reg
Junior Member
 
Join Date: Jan 2013
Posts: 5
My Photos: (0)
Feedback Score: 0 reviews
problem solved

changed CPS with motorcraft part and now running well. thanks to all for your help.
reg is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:24 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.