No communication with scan tool - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Power Strokes 1994-1997 General Technical discussion of topics related to vehicles powered by the Power Stroke engine in 1994 through 1997 models.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-09-2008, 03:50 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2008
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
No communication with scan tool

I have a 97 Ford F-350 in my shop that won't communicate with my Genesis. The two grounds , 5 volt and B+ pins on the data link all check out good. There is a Hypertech program installed, but it won't communicate with the downloader either. Has anyone ever had this problem before?
racer5207 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-09-2008, 04:25 PM   #2 (permalink)
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: May 2005
Location: canada
Posts: 430
My Photos: (0)
Feedback Score: 0 reviews
what is you're issue with the truck will it start and run ? what operating system on you're genesis ? what cable are you using ? if using the smart cable on system 2.0 use the other one i have had problems before also on system 3.0 as well but only twice on system 3.0 i have seen had 2 bad pcm's in my career that will not communicate check the comm wire to pcm maybe it is chaffed through some where
__________________
2011 f 350 lariat crew cab dually. Loaded to the nines

2009 FORD F 150 FX4 S /CREW LOADED (BLACK)
2012 POLARIS 550xps SUNBURST ORANGE
2009 POLARIS RZR NEUCLEAR ORANGE 2" LIFT, 27"SWAMPLITWES ON ITP RIMS , POLARIS PERFORMANCE EXHAUST KIT (THIS THING IS CRAZZZY I LOVE IT )
2008 COUGAR SRX (KEYSTONE) 30FT HOLIDAY TRAILER
drford is offline   Reply With Quote Quick reply to this message
Old 10-09-2008, 05:03 PM   #3 (permalink)
Junior Member
 
Join Date: Jul 2008
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
Thanks for the quick response. The truck runs but dies intermitently like a bad cps. I have two Genesis one with smart cable 3.0 and one with out , have tried both and hypertech downloader and none will communicate. I will ohm all wiring back to computer as well as B+ to Battery and see what I find.
racer5207 is offline   Reply With Quote Quick reply to this message
Old 10-09-2008, 05:08 PM   #4 (permalink)
Junior Member
 
Join Date: Jul 2008
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
I just remembered having this issue when I last updated my older genesis, and I had to download the fix for it off the internet. That was two years or so ago and I haven't had the problem again till now.
racer5207 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:15 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.