7.3 idi non turbo no start help!! - Diesel Forum - TheDieselStop.com
7.3L IDI Diesels (Not Power Strokes) Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-21-2012, 10:02 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: st cloud florida
Posts: 97
Feedback Score: 0 reviews
Angry 7.3 idi non turbo no start help!!

i have a 92 f350 with the 7.3 idi non turbo. it has a brand new injection pump and injectors. the other day i was driving about 65 when it seemed to lose fuel and started slowing, shut down and temp went hot now it is slow to crank over and hard to start. I'm getting fuel through the filter but doesn't seem to be getting to the injectors when it has cranked it just does not seem in time. i got it to fire two times so far once on either and once with out. when running it seems to be extreamly noisy i think the sound may be coming from the injection pump and has excessive blow by now. none what so ever before this event. i have craked the injectors trying to get the air out of the lines and still only get a small drip at the injectors. please help

2006 f250 king ranch 6.0 8.5" lift on 37s 22x14 moto metals, 5" exhaust, sct, cai, amp research steps
rockstarf150 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-21-2012, 10:16 PM
Senior Member
 
chuckster57's Avatar
 
Join Date: Apr 2008
Location: Central Valley, Ca.
Posts: 16,584
Feedback Score: 1 reviews
Your not going to get much more than a dribble at the injectors with just starter RPM's. How much fuel is in the tank your drawing fuel from?

If it is turning over slow enough for you to count the revolutions, you need a new starter or batteries.

1994 F-350 7.3 IDI Turbo, crew cab, E4OD,4:10 L/S, LB, Dually Photos
ATS Turbo upgrades: 3" DP with 3" exhaust Magnaflow XL muffler: Pictures Here
2012 Copper Canyon 273 FWRET w/2 slides, Air Lift 5000 bags
Pillar pod: Autometer C2 Series gauges: pyro,trans, boost, water, oil pressure
Hypermax Cowl induction, K&N air filter, flex-a-lite 26K trans cooler with fan,Tekonsha prodigy
Train Horns: Pictures here

PM please not visitor message
chuckster57 is offline  
post #3 of 8 (permalink) Old 05-22-2012, 01:00 AM
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
Feedback Score: 0 reviews
Who installed the new injection pump........

Are the 3 bolts securing the injection pump to the housing tight......

Does the engine have a new water pump......

93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline  
post #4 of 8 (permalink) Old 05-22-2012, 06:49 AM Thread Starter
Member
 
Join Date: Oct 2011
Location: st cloud florida
Posts: 97
Feedback Score: 0 reviews
The ip was installed by the previous owner 2 weeks before I bought the truck. The 3 bolts holding the pump on were loosened to try to time the pump but were tightened back down. Not sure on the water pump. The tank was about half full

2006 f250 king ranch 6.0 8.5" lift on 37s 22x14 moto metals, 5" exhaust, sct, cai, amp research steps
rockstarf150 is offline  
post #5 of 8 (permalink) Old 05-22-2012, 07:52 AM
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
Feedback Score: 0 reviews
Does the cover the IP is attached to look like it was removed recently....... Chiltons directions for changing the IP say to take the gear cover and IP off together.......

THEIR PROCEDURE IS INCORRECT AND WILL CAUSE LOSS OF BASIC TIMING

93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline  
post #6 of 8 (permalink) Old 05-22-2012, 08:23 AM Thread Starter
Member
 
Join Date: Oct 2011
Location: st cloud florida
Posts: 97
Feedback Score: 0 reviews
It looks like the plate on the front of the timing cover was recently removed and has been siliconed back on

2006 f250 king ranch 6.0 8.5" lift on 37s 22x14 moto metals, 5" exhaust, sct, cai, amp research steps
rockstarf150 is offline  
post #7 of 8 (permalink) Old 05-22-2012, 04:47 PM
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
Feedback Score: 0 reviews
That would be normal to have the plate R&R'd........ I'm more interested in the gear cover.


Ziggz info re timing gear.........If this does not work I have bits of info.

http://www.members.shaw.ca/k2pilot/T...ump%20gear.jpg

93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...

Last edited by cdnsarguy; 05-22-2012 at 05:01 PM.
cdnsarguy is offline  
post #8 of 8 (permalink) Old 05-22-2012, 05:57 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: st cloud florida
Posts: 97
Feedback Score: 0 reviews
Well after the truck has sat since Sunday it will fire right up now. My concern is that it has some pretty intense blow by and its seems to have a loud knocking sound. Doesn't exactly sound like a rod knockin but the oil pressure guage is irratic now. It I rev it up the knocking smooths out and the oil pressure gauge goes to normal range. Any way to know if I have some bottom end issues with out pulling the pan?

2006 f250 king ranch 6.0 8.5" lift on 37s 22x14 moto metals, 5" exhaust, sct, cai, amp research steps
rockstarf150 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > 7.3L IDI Diesels (Not Power Strokes)
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome