seatbelt warning "chime" won't shut off... - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > Ford Diesels > 7.3L IDI Diesels (Not Power Strokes)

7.3L IDI Diesels (Not Power Strokes) Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-19-2011, 01:04 AM   #1 (permalink)
Senior Member
 
lexxxel's Avatar
 
Join Date: Feb 2009
Location: Southern Ontario, Canada
Posts: 456
My Photos: (0)
Feedback Score: 0 reviews
seatbelt warning "chime" won't shut off...

my seatbelt warning "bell", that comes on when you start the truck, is not turning off today. Well, it did turn off after about 10 minutes, but then it came back on about 5 minutes later. It's mostly been on all day while driving the truck. Rarely off. It's making me crazy

Driving for 45 minutes with that noise is... well... crazy making

any suggestions as to what's wrong, or what might fix?
__________________
'91 F-250 7.3idi XLT Lariat Supercab
Non-Turbo, Bone Stock
E4OD 4x2 4.10 non-posi
6 digit odometer
122,000 miles (197,000km)
still Minty Fresh

Sold my old 90 reg cab @340,000 miles (550,000km)
Still running I'm sure...
lexxxel is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-19-2011, 04:18 AM   #2 (permalink)
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
My Photos: (109)
Feedback Score: 0 reviews
Do you have anything heavy on the pax seat .....try connecting the seat belt. Many vehicles have pressure sensitive switches.


There are wires to the locking device side which shut off the module when connected....... wires could be broken. It is a continuous loop system.
__________________
93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline   Reply With Quote Quick reply to this message
Old 01-19-2011, 06:36 AM   #3 (permalink)
Senior Member
 
drinkypoo's Avatar
 
Join Date: Mar 2009
Location: Kelseyville, CA
Posts: 6,680
My Photos: (25)
Feedback Score: 0 reviews
seatbelt switch, door switch
__________________
1992 F250 XLT 4x4 Super Cab 7.3 IDI E40D 3.55 ATS 088 4"R.C 360k
1982 MBZ 300SD W126 California model w/Sunroof, no EGR
1997 Audi A8 Quattro 225k Warm/Cold packages
drinkypoo is offline   Reply With Quote Quick reply to this message
Old 01-19-2011, 06:53 AM   #4 (permalink)
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 9,926
My Photos: (27)
Feedback Score: 0 reviews
'91's don't have a seat belt chime.
__________________
Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.
LMJD is offline   Reply With Quote Quick reply to this message
Old 01-19-2011, 10:29 AM   #5 (permalink)
Senior Member
 
drinkypoo's Avatar
 
Join Date: Mar 2009
Location: Kelseyville, CA
Posts: 6,680
My Photos: (25)
Feedback Score: 0 reviews
door switch then. my D/S switch was disco'd by PO, I kind of like it. pass side switch failed to shut off one time recently but I wiggled it and it's OK, guess I should address that soon.
__________________
1992 F250 XLT 4x4 Super Cab 7.3 IDI E40D 3.55 ATS 088 4"R.C 360k
1982 MBZ 300SD W126 California model w/Sunroof, no EGR
1997 Audi A8 Quattro 225k Warm/Cold packages
drinkypoo is offline   Reply With Quote Quick reply to this message
Old 01-19-2011, 10:57 AM   #6 (permalink)
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 9,926
My Photos: (27)
Feedback Score: 0 reviews
Lexxxel, the chime is triggered by a headlight warning that they're still on after engine shutdown. IIRC the only other thing that triggers it is the warning that the key is still in the ignition when you exit the vehicle and have the door open. I disconnected that feature years ago. Your problem might be related to either of those circuits.
__________________
Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.
LMJD is offline   Reply With Quote Quick reply to this message
Old 01-19-2011, 10:54 PM   #7 (permalink)
Senior Member
 
lexxxel's Avatar
 
Join Date: Feb 2009
Location: Southern Ontario, Canada
Posts: 456
My Photos: (0)
Feedback Score: 0 reviews
there's a seatbelt chime on the '91... at least on the canadian model (just like there's a 6 digit odo on the canadian trucks and only 5 on the US models)
and same chime for lights left on, same for door open key in ignition.

The reason I think it's the driver's belt chime, is it usually goes off when you put on the seatbelt. And, if you don't put the belt on (like when the truck is covered in snow and you know you're getting back out after starting it), the chime goes out after about 10 seconds.

When this started, i was in the truck, started it, seatbelt chime started up, I put on the belt, and it did a weird faster chime for a split second, then just kept beeping like normal, and would not stop.

So I'm thiinking belt issue... I will check for loose wires in the clasp, but I did wiggle the thing around while I was driving with no affect...

would it just be in the clasp that the problem is? Or where else does that wire run?
__________________
'91 F-250 7.3idi XLT Lariat Supercab
Non-Turbo, Bone Stock
E4OD 4x2 4.10 non-posi
6 digit odometer
122,000 miles (197,000km)
still Minty Fresh

Sold my old 90 reg cab @340,000 miles (550,000km)
Still running I'm sure...
lexxxel is offline   Reply With Quote Quick reply to this message
Old 01-20-2011, 06:36 AM   #8 (permalink)
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 9,926
My Photos: (27)
Feedback Score: 0 reviews
Never thought of the Canadian factor. We're not required to have the DTR lites either. Guys on the Tundra forum were quick to point out (new Tundra's have the seat belt warning) that driving down the road with their dog in the passenger seat would trigger the warning off and on if it was over a certain weight. Any chance that's your problem?
__________________
Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.
LMJD is offline   Reply With Quote Quick reply to this message
Old 01-20-2011, 11:10 PM   #9 (permalink)
Senior Member
 
lexxxel's Avatar
 
Join Date: Feb 2009
Location: Southern Ontario, Canada
Posts: 456
My Photos: (0)
Feedback Score: 0 reviews
lol, no there doesn't ever seem to be a warning about the passenger side seatbelt... I think that was a more recent invention. The dog setting it off would be annoying.

I hate random stupid electrical issues. I'm not good at any of that
__________________
'91 F-250 7.3idi XLT Lariat Supercab
Non-Turbo, Bone Stock
E4OD 4x2 4.10 non-posi
6 digit odometer
122,000 miles (197,000km)
still Minty Fresh

Sold my old 90 reg cab @340,000 miles (550,000km)
Still running I'm sure...
lexxxel is offline   Reply With Quote Quick reply to this message
Old 01-21-2011, 01:54 AM   #10 (permalink)
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
My Photos: (109)
Feedback Score: 0 reviews
You could just unplug the module...........
__________________
93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline   Reply With Quote Quick reply to this message
Old 01-21-2011, 03:09 PM   #11 (permalink)
Senior Member
 
standbypowerguy's Avatar
 
Join Date: Jul 2010
Location: Pittsburgh, PA
Posts: 734
My Photos: (28)
Feedback Score: 0 reviews
I left my key off, but in the ignition and the DS door open for several hours this past summer. The chime wore itself out, almost. It still works, but it's no longer loud and annoying, rather it's very soft and difficult to hear. I'd unplug it if I could find it, but the "ding" it makes is so maddeningly omnidirectional. Anyone know what it looks like and where under the dash it resides?
__________________
'89 F250 2WD XLT Lariat Supercab,
7.3 IDI, C6, 10.25" 3:55, dump bed.

Mods: Gear Vendors overdrive, ATS 085/088
"Frankenturbo", boost and EGT gauges in pod,
K&N air filter, cold air intake, filter minder, rear
work lights, 'monback beeper, pintle+ball hitch,
brake controller, CB.

Wish list: 130 amp G3 alternator, front hitch,
new hood, fresh paint.
standbypowerguy is offline   Reply With Quote Quick reply to this message
Old 01-21-2011, 03:53 PM   #12 (permalink)
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 9,926
My Photos: (27)
Feedback Score: 0 reviews
I don't think you want to unplug the chime itself because I think it's the warning for when you leave the headlites on too. I snipped the wire coming off the ignition switch about the first week I owned the truck, think it was white with a purple tracer.
__________________
Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.
LMJD is offline   Reply With Quote Quick reply to this message
Old 01-22-2011, 12:01 AM   #13 (permalink)
Senior Member
 
lexxxel's Avatar
 
Join Date: Feb 2009
Location: Southern Ontario, Canada
Posts: 456
My Photos: (0)
Feedback Score: 0 reviews
yeah, the chime for the headlights is good. Where's the module for the seatbelt chime, or is it the same module for all 3 warnings? Or should I just look for the seatbelt wire, in the clasp? Still haven't taken a look yet, it's too darn cold!
__________________
'91 F-250 7.3idi XLT Lariat Supercab
Non-Turbo, Bone Stock
E4OD 4x2 4.10 non-posi
6 digit odometer
122,000 miles (197,000km)
still Minty Fresh

Sold my old 90 reg cab @340,000 miles (550,000km)
Still running I'm sure...
lexxxel is offline   Reply With Quote Quick reply to this message
Old 01-22-2011, 02:06 AM   #14 (permalink)
Senior Member
 
drinkypoo's Avatar
 
Join Date: Mar 2009
Location: Kelseyville, CA
Posts: 6,680
My Photos: (25)
Feedback Score: 0 reviews
There is only one chime module.
__________________
1992 F250 XLT 4x4 Super Cab 7.3 IDI E40D 3.55 ATS 088 4"R.C 360k
1982 MBZ 300SD W126 California model w/Sunroof, no EGR
1997 Audi A8 Quattro 225k Warm/Cold packages
drinkypoo is offline   Reply With Quote Quick reply to this message
Old 01-23-2011, 04:36 AM   #15 (permalink)
Senior Member
 
rotaryboots's Avatar
 
Join Date: Sep 2008
Location: Montana
Posts: 301
My Photos: (0)
Feedback Score: 0 reviews
Send a message via MSN to rotaryboots
mine doesn't have it at all. I have wires going to my seat belt and what-not, but never has the truck ever chimed at me. Was kinda wondering where the module would be located too, I would like the "lights are on" chime and was kinda thinking of putting a newer chime in my 90 like from a 01-06. For some reason I like that chime and feature like the one in my newer truck.
__________________
'90 7.3 IDI F350 4x4 Custom, ext cab, E4OD w/ tow package, 4.10 Dana LSD rear, 94' ATS turbo kit w/ 99' PSD wastegated charger set at ~20psi max, copper firering head, studs, turbo IDI block, mild head work, Delta Cam, Moose pump, turbo injectors, 6.0 PSD intercooler, propane injection, 3in exhaust. Almost 300 and 500. (added 2 more flats than previously) 296hp, 487tq (6/4/11)

'03 7.3ltr Powerstroke F350 4x4 4dr. SCT Livewire, ATS exhaust, rebuilt HD trans, 6.0 trans cooler, fuel mods, AFE intake, Garrett gtp38r ball bearing turbo; glad its not a troublesome 6.0
rotaryboots is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > 7.3L IDI Diesels (Not Power Strokes)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:22 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.