Smoking 7.3 - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > Ford Diesels > 7.3L IDI Diesels (Not Power Strokes)

7.3L IDI Diesels (Not Power Strokes) Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-09-2010, 12:12 PM   #1 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
Smoking 7.3

My 7.3 IDI is smoking during idle and quick deceleration (just a puff). Easy take off and shifting (manual) it's clear. Really wind it out and you'll get a puff at shift. Long downhill's where your not into the throttle, but not totally off it would make a Sherman Tank proud. The smoke is constant and blue in color. I have no loss of power issues and the smoke appears to be little or none under a load or normal driving. Truck has 200,000 on it with only glow plugs replaced. I've been told heads, injectors, and pump. Anybody have a tight answer?
RM Costa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-09-2010, 12:18 PM   #2 (permalink)
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
My Photos: (109)
Feedback Score: 0 reviews
Smell the smoke is it fuel or oil.......

200K would be time for injectors, possibly IP if the MPG is down...
__________________
93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline   Reply With Quote Quick reply to this message
Old 06-09-2010, 03:34 PM   #3 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
I guess it would lean towards a fuel smell, even sorta anti freeze. Not or haven't lost water. Fired up this a.m. (Oregon 68 degrees) on GP only. Barely visible trace of smoke, and all the way into town without a puff. If left to idle for long, it will start smoking, and not continuous but with occasional puffs and stutters as if it's missing. Sometimes when running along about 60 it feels like it's surging or not getting an even fuel feed.
RM Costa is offline   Reply With Quote Quick reply to this message
Old 06-12-2010, 10:21 PM   #4 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Santa Fe, NM summer Helen GA in winter
Posts: 12
My Photos: (0)
Feedback Score: 0 reviews
sorry to see you have not had a reply to you last post I have same issue and have a question posted on here on the hard start when hot post anyway if i get an answer from someone or figure this issue out I will let you know as it will help you as we both have the same problem exactly.
scorpiontimothy is offline   Reply With Quote Quick reply to this message
Old 06-13-2010, 09:23 AM   #5 (permalink)
Member
 
fergy94f250's Avatar
 
Join Date: Apr 2010
Location: calgary alberta canada
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
my truck smokes ton of black smoke under load or when you chop on it i know i need a new clutch and throw out bearing but tring to milk it for a bit but my truck first thing in the morning throw white smoke smells like diesel it misses then after high idle is off it runs like a top any thoughs i'm thinking glow plugs and pump but no idea
__________________
94 F250 5 speed 7.3 IDI turbo 4x4 ext cab long box
fergy94f250 is offline   Reply With Quote Quick reply to this message
Old 06-13-2010, 09:32 AM   #6 (permalink)
Senior Member
 
chuckster57's Avatar
 
Join Date: Apr 2008
Location: Central Valley, Ca.
Posts: 15,591
My Photos: (7)
Feedback Score: 1 reviews
Quote:
Originally Posted by fergy94f250 View Post
my truck smokes ton of black smoke under load or when you chop on it i know i need a new clutch and throw out bearing but tring to milk it for a bit but my truck first thing in the morning throw white smoke smells like diesel it misses then after high idle is off it runs like a top any thoughs i'm thinking glow plugs and pump but no idea
Blowing white smoke at start-up is usually caused by air in the lines. Mine did that and I found the seals on the supply line from the filter to the IP were bad and the line was draining off onto the valley when the truck sat.
__________________
1994 F-350 7.3 IDI Turbo, crew cab, E4OD,4:10 L/S, LB, Dually Photos
ATS Turbo upgrades: 3" DP with 3" exhaust Magnaflow XL muffler: Pictures Here
2012 Copper Canyon 273 FWRET w/2 slides, Air Lift 5000 bags
Pillar pod: Autometer C2 Series gauges: pyro,trans, boost, water, oil pressure
Hypermax Cowl induction, K&N air filter, flex-a-lite 26K trans cooler with fan,Tekonsha prodigy
Train Horns: Pictures here

PM please not visitor message
chuckster57 is offline   Reply With Quote Quick reply to this message
Old 06-13-2010, 09:41 AM   #7 (permalink)
Senior Member
 
drinkypoo's Avatar
 
Join Date: Mar 2009
Location: Kelseyville, CA
Posts: 6,680
My Photos: (25)
Feedback Score: 0 reviews
Quote:
Originally Posted by fergy94f250 View Post
my truck smokes ton of black smoke under load or when you chop on it i know i need a new clutch and throw out bearing but tring to milk it for a bit but my truck first thing in the morning throw white smoke smells like diesel it misses then after high idle is off it runs like a top any thoughs i'm thinking glow plugs and pump but no idea
pssst high idle is "cold advance", it's not an idle change per se, but a timing change. the injection timing is advanced. but I don't know enough about diesels to know what it means if they burn excess fuel during the cold advance.

if chuckster says you probably have air intrusion then you probably do. I've been thinking of replacing all my fuel lines with clear (Eurbraid?) so that I can see if I have problems like this. I don't see any reason one couldn't do it to the injector return lines, too. The only big problem is temp resistance in that area.
__________________
1992 F250 XLT 4x4 Super Cab 7.3 IDI E40D 3.55 ATS 088 4"R.C 360k
1982 MBZ 300SD W126 California model w/Sunroof, no EGR
1997 Audi A8 Quattro 225k Warm/Cold packages
drinkypoo is offline   Reply With Quote Quick reply to this message
Old 06-16-2010, 10:09 AM   #8 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Santa Fe, NM summer Helen GA in winter
Posts: 12
My Photos: (0)
Feedback Score: 0 reviews
just fixed mine had allready replaced my o rings and injector lines still have smoke so replaced 5/16 line from IP to fuel steel line cleared it up also check your air filter I changed mine to a better one opened up the breathing no smoke at all one other thing I did was turn the IP up about 1/8 inch losen 3 bolts and turn toward passanger side bolts are 9/16 and hard to get to but do able all this resulted in no more smoke a more smoth running and more horse power than before good luck
scorpiontimothy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > 7.3L IDI Diesels (Not Power Strokes)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:24 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.