Diagnostic codes (T444E) - Diesel Forum - TheDieselStop.com
General Diesel Discussion about diesels in general. All brands are welcome, please refrain from brand wars. Discussions about types of diesel fuel also go here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-08-2009, 11:36 PM Thread Starter
Junior Member
 
Join Date: Jul 2009
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
Diagnostic codes (T444E)

I am currently working on an International bus (3800 series) that is powered by an T444E engine.o

The truck has two problems.

Glow off relay goes on , off, on, off for a couple of seconds ( believe bad GP, already changed the GP Module)

When it starts it idles bad for a second or two (knocking sound) but then works great.

I don't know if this is a "repost" but i am wondering is someone could help me with a list of the diagnostic codes or redirect me to a page where i can find this.

Many thanks in advance,

Shandre
ShanAruba is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-09-2009, 01:45 AM
Senior Member
 
Bill1013's Avatar
 
Join Date: Mar 2007
Location: Northwest Ohio
Posts: 3,553
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Glow off relay goes on , off, on, off for a couple of seconds ( believe bad GP, already changed the GP Module)
Your Glow Plug module should go on for about 15 seconds when 1st starting then it cycles on-off-on -off for up to 2 minutes, this depends on the ambient temperature, at 70* it will go for about 5 seconds. If you have bad glow plugs the on cycle can be as short as 2 seconds.


Quote:
When it starts it idles bad for a second or two (knocking sound) but then works great.
When was the oil changed last ? Does it take more than about 2-3 seconds to start ? Dirty oil can cause that. A leaking injector could cause the knocking on startup.


Don't know about IH but you have to have the correct scanner to read the codes on the Ford IH engines. Don't know what year you have, but here is web sites for codes.

Go here

More Help Takes awhile to load, wait for it.

99.5 F350 XLT Lariat 4X4 4R100 4.10 DW CC LB Centurion conversion, 183K miles Garret Turbo, Radio SD &Tape, SP Performance 40-60-80 chip, 100 Gal.Transfer Flow W/Trimax Control Aux. fuel tank. ScanGaugeII, Boost, EGT, Trans. Temp. Oil Temp. Build date 03/99

92 F350 2WD 7.3 IDIT E4OD CC LB dually Banks turbo US Gear O/U, 79K on the engine. 129K body.

Have AutoEnginuity W/Ford enhanced. Lima OH area.

My mind works lightening fast. One Flash and it's gone forever.
Bill1013 is offline  
post #3 of 4 (permalink) Old 07-09-2009, 10:47 AM Thread Starter
Junior Member
 
Join Date: Jul 2009
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Bill1013 View Post
Your Glow Plug module should go on for about 15 seconds when 1st starting then it cycles on-off-on -off for up to 2 minutes, this depends on the ambient temperature, at 70* it will go for about 5 seconds. If you have bad glow plugs the on cycle can be as short as 2 seconds.
Well the relay goes on for 1 second then goes off. This happens for about 10 to 15 seconds. The temperature here is has an avg of 85 Fahrenheit. As you stated i believe that there might be a couple of bad glow plugs
ShanAruba is offline  
post #4 of 4 (permalink) Old 07-09-2009, 11:01 AM Thread Starter
Junior Member
 
Join Date: Jul 2009
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Bill1013 View Post
When was the oil changed last ? Does it take more than about 2-3 seconds to start ? Dirty oil can cause that. A leaking injector could cause the knocking on startup.

It has been while since the oil has been change, this afternoon it will get a much needed service.

This morning i took off the driver side valve cover and discovered that a connector was loose. I plugged it back in and the truck started ok now without the knocking.
ShanAruba is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Other Topics > General Diesel

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome