2008 6.4 white smoke from pipe - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 2008-2010 Ford Super Duties > 6.4L Power Stroke Engine and Drivetrain

6.4L Power Stroke Engine and Drivetrain Discussion of the 6.4L Power Stroke diesel engine and drivetrain in the 2008-Up Super Duty trucks. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.4L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2009, 10:35 AM   #1 (permalink)
Junior Member
 
Gunther's Avatar
 
Join Date: Jun 2009
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
Exclamation 2008 6.4 white smoke from pipe

I have a 2008 F250 with the 6.4 and a white smoke/running problem. The problem is erratic in it occurrence. It happens when the truck has been running a while down the highway, pull off to a stop, go to take off again...thats where the trouble starts. The truck will start shuddering and belching white smoke for about 100 yards, then will eventually clear out. I have read most of the posts on white smoke on the 6.4, but most seem to be in cooler climates. I am in Texas (85-100+ degrees) and it has been going on for over six months and the Ford dealers can't seem to find anything wrong. HELP
Gunther is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-30-2009, 10:05 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2008
Posts: 15
My Photos: (0)
Feedback Score: 0 reviews
I believe this is related to TSB 08-28-1 -- Hesitation in rainy or humid conditions. You will see many posts in a variety of forums discussing this. I also live in Texas and have a 2008 F250 which I experienced the same problems for a year or so. I had the TSB performed on my truck a few months ago and have not had a problem since. The TSB involves replacing the very front radiator/cooler on your truck.
__________________
2008 SD 250 Lariat CC 2 Wheel Drive
250_SD_Beast is offline   Reply With Quote Quick reply to this message
Old 07-01-2009, 07:31 AM   #3 (permalink)
Senior Member
 
Harley350's Avatar
 
Join Date: Feb 2008
Location: Ft. Lauderdale, FL
Posts: 284
My Photos: (0)
Feedback Score: 0 reviews
White smoke, hesitation when damp out!?
Harley350 is offline   Reply With Quote Quick reply to this message
Old 07-01-2009, 01:28 PM   #4 (permalink)
Junior Member
 
Gunther's Avatar
 
Join Date: Jun 2009
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by 250_SD_Beast View Post
I believe this is related to TSB 08-28-1 -- Hesitation in rainy or humid conditions. You will see many posts in a variety of forums discussing this. I also live in Texas and have a 2008 F250 which I experienced the same problems for a year or so. I had the TSB performed on my truck a few months ago and have not had a problem since. The TSB involves replacing the very front radiator/cooler on your truck.
I just printed this off and I am heading over to the Ford house where they are burning up my diesel trying to "figure" it out.

Thanks SD Beas
t
Gunther is offline   Reply With Quote Quick reply to this message
Old 07-01-2009, 03:35 PM   #5 (permalink)
Senior Member
 
sawtooth's Avatar
 
Join Date: Dec 2008
Posts: 313
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Gunther View Post
I just printed this off and I am heading over to the Ford house where they are burning up my diesel trying to "figure" it out.

Thanks SD Beast

Yep that should be your issue. Had my CAC replaced a few weeks back and no problems since.
__________________
2008 Job 3 6.4 F250 Lariat CC 4x4 Dark Stone
ATS Color Matched Street Flares
Eaton ELocker "front" and Truetrac Limited Slip "rear"
Helwig rear stabilizer, Bilstein shocks
sawtooth is offline   Reply With Quote Quick reply to this message
Old 07-01-2009, 04:17 PM   #6 (permalink)
Senior Member
 
Harley350's Avatar
 
Join Date: Feb 2008
Location: Ft. Lauderdale, FL
Posts: 284
My Photos: (0)
Feedback Score: 0 reviews
I have the same problem except no white smoke, mines grayish so they are giving me a hard time.

What a bunch of ignorant brain dead retards.
Harley350 is offline   Reply With Quote Quick reply to this message
Old 10-28-2009, 04:52 PM   #7 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
Same problem - White Smoke

Quote:
Originally Posted by Gunther View Post
I have a 2008 F250 with the 6.4 and a white smoke/running problem. The problem is erratic in it occurrence. It happens when the truck has been running a while down the highway, pull off to a stop, go to take off again...thats where the trouble starts. The truck will start shuddering and belching white smoke for about 100 yards, then will eventually clear out. I have read most of the posts on white smoke on the 6.4, but most seem to be in cooler climates. I am in Texas (85-100+ degrees) and it has been going on for over six months and the Ford dealers can't seem to find anything wrong. HELP
I have a 2008 F250 6.4L that I ordered in the Spring of 2007. It now has a little over 70,000 miles on it. I love the truck, but this white smoke issue has been occurring at various times throughout the life of the truck. The first time it was less than a month old and happened in the middle of a 7 mile backroad commute one cool morning. Recently is seems to be happening around town when I take off at a light. I have always thought it was some foreign matter in the fuel burning, and it never lasts more than 15 or 20 seconds. A slight loss of power accompanies the white smoke emission (along with angry drivers behind me!)

If anyone has an insight, I would love to hear it!

I have had all the recall work done, and the only non-routine maintenance I've had done was removing a ball of wax from the water separator around 40,000 miles.
raifdop is offline   Reply With Quote Quick reply to this message
Old 10-29-2009, 10:50 PM   #8 (permalink)
Member
 
MRBOHN23's Avatar
 
Join Date: Oct 2007
Location: NEW JERSEY
Posts: 79
My Photos: (0)
Feedback Score: 0 reviews
You guys need to go your local dealership, I like some of you guys was experiencing the same problem. The solution is just what has been mentioned, to change on of the radiators, I believe it was the intercooler! This cured the problem. Had that done approx 5 months ago, and no problems since.
__________________
2008 F-250 Lariat Crew Cab, 6.4 diesel, moonroof, reverse sensor, tow command power mirrors, snow plow prep!
MRBOHN23 is offline   Reply With Quote Quick reply to this message
Old 10-30-2009, 12:45 AM   #9 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by MRBOHN23 View Post
You guys need to go your local dealership, I like some of you guys was experiencing the same problem. The solution is just what has been mentioned, to change on of the radiators, I believe it was the intercooler! This cured the problem. Had that done approx 5 months ago, and no problems since.
I had all the recall work performed last month, including a replaced radiator. Still having the problem, unfortunately. And my 'Cleaning Exhaust Filter' message has been coming up a lot more since the recall work, but I have also done a lot less highway miles since then.
raifdop is offline   Reply With Quote Quick reply to this message
Old 11-01-2009, 01:33 AM   #10 (permalink)
Junior Member
 
ssharber's Avatar
 
Join Date: Sep 2007
Location: Murfreesboro, TN
Posts: 21
My Photos: (0)
Feedback Score: 0 reviews
The TSB is actually 08-25-1, not 08-28-1. It involves replacing the intercooler and lots of us have had this done. Mixed results. Mine has done fine, some say it comes back, some say the new intercooler is more restrictive and your boost will take a hit. Ive not seen that. But by far its better than pulling out on the interstate pulling 10k and having this happen.

Last edited by ssharber; 11-01-2009 at 01:39 AM.
ssharber is offline   Reply With Quote Quick reply to this message
Old 11-01-2009, 05:20 PM   #11 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 3
My Photos: (0)
Feedback Score: 0 reviews
My 08 has some of the same problems but it goes into regen mode every 150 to 200 miles and fills crank case with fuel Ford can't seem to find the problem after 5 diffrent sensors and 10 trips to dealer it still blows white smoke and runs poorly
exc345 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2008-2010 Ford Super Duties > 6.4L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:49 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.