Huuuuge cloud of blue smoke during Regen - WTH? - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 2008-2010 Ford Super Duties > 6.4L Power Stroke Engine and Drivetrain

6.4L Power Stroke Engine and Drivetrain Discussion of the 6.4L Power Stroke diesel engine and drivetrain in the 2008-Up Super Duty trucks. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.4L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-23-2011, 07:43 AM   #1 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
Huuuuge cloud of blue smoke during Regen - WTH?

Hey guys....

122k on the clock now, and truck has been mostly trouble-free.

Replaced DPF sensor in December (appx 120k) because I was getting a CEL "forced regen" due to DPF sensor (I can't remember the code). Everything has been fine since.

Truck has been in Regen for the last 28 miles........I ran it the first 15 miles "out of my way" yesterday to give it a chance to clean it, but it still wasn't finished. It fired up on my way home last night (8 miles) and then again this morning on my way to work. As soon as it went into REGEN this morning, I pulled away from a stop sign and left a HUGE white-blue cloud of smoke behind. For the next mile or so, I was able to trigger a cloud of smoke by accelerating aggressively OR by letting off the gas.........

The last few miles, no smoke. It's still in REGEN (c'mon, it's GOTTA be clean by now, yes?!) This is the first time EVER in the 22k I've had the truck that it's ever blown blue smoke. (I have the white smoke/hesitation issue when towing, but never this). It was +11F outside, if that makes any difference.

Truck had the new style EGR valve installed at about 75,000 miles......new DPF at 75,000 also. DPF sensor at 120,000..........otherwise, nothing has been done other than fluid changes.

It's a royal PITA to take the truck in to the dealership, as it's an hour drive from home.

What's up with the white-blue smoke, suddenly? Rings? Turbos??

I have the 200k Powerstroke warranty, which covers MOST of the major stuff..........

Thanks for any help.

Ben
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-23-2011, 07:47 AM   #2 (permalink)
Senior Member
 
OH10Diesel's Avatar
 
Join Date: Jan 2010
Location: God's Country
Posts: 181
My Photos: (0)
Feedback Score: 0 reviews
There are Alot of threads with this same exact topic. From my understanding, and from members on this and other forums as well as my service dep. Smoke during regen is normal. I find it hard to believe myself and it is def. embarasing, but I think the outside temp has alot to do with it, 20 and under it seems to smoke for a bit during regen...... search this forum and you wil find the answers you are looking for.
__________________
2012 F250 Lariat CC SB 6.7 PSD
Platinum White - Lariat Ultimate
OH10Diesel is offline   Reply With Quote Quick reply to this message
Old 02-23-2011, 07:55 AM   #3 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by OH10Diesel View Post
There are Alot of threads with this same exact topic. From my understanding, and from members on this and other forums as well as my service dep. Smoke during regen is normal. I find it hard to believe myself and it is def. embarasing, but I think the outside temp has alot to do with it, 20 and under it seems to smoke for a bit during regen...... search this forum and you wil find the answers you are looking for.
I've been reading all the threads I can find, definitely sounds like I'm not the only one who's got this, but some mention of EGR and injector issues has be concerned that it may not be "normal" at all............
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Old 02-23-2011, 10:57 AM   #4 (permalink)
Senior Member
 
senix's Avatar
 
Join Date: Jul 2009
Location: maryland
Posts: 4,742
My Photos: (0)
Feedback Score: 0 reviews
something else at play here. white smoke because of temps is one thing but blue smoke and then such a long regen is another.

Check your oil and your coolant levels carefully.

This to me sounds like an overfueling condition.

Is the truck running rough or misfiring? They need to pressure test the fueling system. I think you have a stuck injector or something myself.
__________________
08F250 CC 6.4 PSD
Banks 6 gun/ram air
40' Stoneridge 5th wheel, coming in at 15.4K.
senix is offline   Reply With Quote Quick reply to this message
Old 02-23-2011, 11:08 AM   #5 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
I called and spoke to one of the Ford service advisors, who told me that it's completely normal for the 6.4 to blow smoke while it's in Regen, as it's cleaning all the "crap" out of the system.............uhh huh, I don't believe it. I asked if it could be a sticking injector or turbo issue, and he said "no, it's fine"..............If it doesn't come out of REGEN today, I'll know something is still amiss. As a side note, it seems as though my MPG has dropped, though it's real hard to tell, as the truck only gets driven 150-200 miles a week right now...........

I made sure to log his name , at any rate.....
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Old 02-23-2011, 09:14 PM   #6 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by senix View Post
something else at play here. white smoke because of temps is one thing but blue smoke and then such a long regen is another.

Check your oil and your coolant levels carefully.

This to me sounds like an overfueling condition.

Is the truck running rough or misfiring? They need to pressure test the fueling system. I think you have a stuck injector or something myself.

Truck runs fine and has normal power. No blue smoke since this morning.


46 miles total on the REGEN now, and it's still not done. I had a 20ish mile stint where it first went into REGEN, and several 8-10 mile trips where it kicked in and stayed till I shut off. I just haven't had a chance to plant my butt in it and drive 30 miles to nowhere to see if the regen will end on it's own.

It is SUCKING fuel though, for sure.............1/4 tank indicated over the last 45ish miles......I zero'd out my MPG on the way home from work...........at 55mph, in REGEN, I am getting a whopping 8 mpg. This IS with a 8.5' Western V-Plow on the front (in full Vee mode, least wind resitance), in 2wd. From memory, the truck used to get 13mpg at the same speed when not in REGEN.......... I'll tell ya now, I get better mileage than this when towing my travel trailer

I'm wondering if it's got a bad injector...........sucking extra fuel,......but why the BLUE smoke? Fuel would be BLACK smoke, right? Blue would be oil..........could it be a bad EGR? (replaced with the new style, no coolant line to the degas bottle at 75k).......

Dealer blew me off, I might call and tell them it's stuck in REGEN mode, this will get expensive quickly as the DPF, EGR valve are not under my warranty (EGR cooler and injectors are)

Thx, Ben
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Old 02-23-2011, 10:52 PM   #7 (permalink)
Member
 
Dim Sum's Avatar
 
Join Date: Jul 2010
Location: Dayton, Ohio!
Posts: 80
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Dim Sum
I would bet money on a stuck injector causing the truck to stay in regen due to the extra fuel being blown into the DPF.
__________________
-Steve

2011 F-350 Supercrew 4x4 Lariat 6.7 White Platinum Tri-Coat, 3.31 gears, Interior Package

Dim Sum is offline   Reply With Quote Quick reply to this message
Old 02-24-2011, 07:43 AM   #8 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
Took the plow off this AM, and checked fluids. Coolant level is WAY low, I watched the tech top off the coolant at Christmas, and it is at LEAST a half-gallon low at this point, 2000 miles later.

So I have 4 issues.

1) It's (apparently) stuck in REGEN.....I'm going to drive it about 15 miles before it gets flatbedded, we'll see if it goes out of REGEN mode.
2) It's consumed 1/2 gallon of coolant in the last 2000 miles, and never used a drop in the previous 20,000 miles.
3) It blew a huge cloud of blue smoke
4) Fuel mileage (appears) to be crappy right now

Not sure if they're all related or not?

Truck is going on a flatbed to the dealer today. I'll keep you all posted.

Ben
__________________
2011 F250 CC/SB 4WD Lariat 6.2L

Last edited by mbot; 02-24-2011 at 07:45 AM.
mbot is offline   Reply With Quote Quick reply to this message
Old 02-24-2011, 08:16 AM   #9 (permalink)
Senior Member
 
senix's Avatar
 
Join Date: Jul 2009
Location: maryland
Posts: 4,742
My Photos: (0)
Feedback Score: 0 reviews
Ben I'd say it is all related.

EGR coolers is gonna be my bet.

Although it should be more of a white smoke...so maybe a couple things going on here.
__________________
08F250 CC 6.4 PSD
Banks 6 gun/ram air
40' Stoneridge 5th wheel, coming in at 15.4K.
senix is offline   Reply With Quote Quick reply to this message
Old 02-24-2011, 08:20 AM   #10 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
EGR cooler, turbo, HG, injectors would all be OK........they're covered under warranty, lol.

Radiator, EGR valve, DPF would be bad, they're NOT under warranty
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Old 02-24-2011, 08:11 PM   #11 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
Truck was flatbedded to the dealer today. I drove it 20 miles to the shop where my spare car was parked........it never went out of REGEN.

I'll post up as soon as I hear.
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Old 02-24-2011, 09:42 PM   #12 (permalink)
Junior Member
 
Join Date: Aug 2004
Location: Coastal Maine
Posts: 19
My Photos: (0)
Feedback Score: 0 reviews
please keep us posted.....I have dealt with this issue from 6 months now, getting the truck back this weekend (2 weeks , 2 shops,long story)....I'm getting its normal , they all do it, and also 8.6 mpg empty when regening , for about 50/70 miles till it finishes. Even worst, it regens every 75 to 100 miles. There has to be a problem somewhere!!
__________________
08 F-450 4x4 CC Lariat, PSD/auto, Beige
bduddy is offline   Reply With Quote Quick reply to this message
Old 02-24-2011, 09:47 PM   #13 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
I will def keep you posted, my truck went from REGEN every 200-225 miles (like clockwork), took 12-14 miles to complete REGEN, no smoke, to being stuck in REGEN, blue smoke, and terrible MPG. Something is amiss!
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Old 02-25-2011, 09:15 AM   #14 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
UPDATE - - Coolant loss is coming from the EGR inlet line at the back of the engine.......it is a sizeable leak, not covered under warranty. They are fixing it for $248 installed.

Now they're trying to figure out what is happening with the constant REGEN mode, updating software, etc.

Crossing my fingers.........

Ben
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Old 02-26-2011, 02:10 PM   #15 (permalink)
Senior Member
 
mbot's Avatar
 
Join Date: Aug 2009
Posts: 176
My Photos: (0)
Feedback Score: 0 reviews
Update of sorts today.

Dealer cannot figure out why the DPF is stuck in cleaning mode. They are going to drive it 75 miles to see if they can get it out of REGEN mode (in addition to the 60+ it's already had).......

If that doesn't work, they're going to call a Ford Engineer........

Apparently, fuel pressure is good, no codes, etc. I mentioned leaking injectors or EGR problems and they said there are none.

We'll see. He indicated he thinks it'll be under warranty........YEAH, RIGHT.

It has a new REAR DPF sensor as of late December.


Any thoughts?
__________________
2011 F250 CC/SB 4WD Lariat 6.2L
mbot is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2008-2010 Ford Super Duties > 6.4L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:30 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.