whitish/blue smoke during regen? - Diesel Forum - TheDieselStop.com
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > 2008-2010 Ford Super Duties > 6.4L Power Stroke Engine and Drivetrain

6.4L Power Stroke Engine and Drivetrain Discussion of the 6.4L Power Stroke diesel engine and drivetrain in the 2008-Up Super Duty trucks. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.4L Power Stroke engine.

TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-24-2010, 01:57 PM   #1 (permalink)
Senior Member
 
Join Date: Dec 2008
Location: Cleve. OH
Posts: 130
My Photos: (0)
Feedback Score: 0 reviews
whitish/blue smoke during regen?

as if i needed more problems with this truck...

anyways, i have been going into regen a bit more lately since i have been doing alot of plowing and it mostly happens in the city, so when it does i hit the tow/haul button to keep the revs up.

lately, when im going up an incline and its in regen, i get quite a bit of this white/blue tinge smoke out of my tail pipe.

it was in a few weeks ago cause i blew the cac tube off when i was going up a hill in regen and since then it has been doing this. they put it back on and it checked out.

any ideas? im about 85% sure im trading this thing in this spring for an 11 or 12 model cause we are getting my dad a new 11 or 12, so that should give us some bargaining power with 2 trucks to purchase.
__________________
09 F350 SRW- H&S Mini Maxx with KEM 7 tune card, AFE 4" dpf/doc delete, AFE PG7 drop in soon to be S&B CAI, and some other exterior/interior work

06 F350 SRW- IDP Livewire tuned, studded, CAI, 4" DP to empty, Sinister EGR Delete, 6.4 Banjos & Blue spring, New: oem turbo, ficm, oil cooler etc...

02 2500HD- Hypertech programmed, true duals, AEM CAI
Frndinalowplace is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-24-2010, 02:29 PM   #2 (permalink)
Senior Member
 
senix's Avatar
 
Join Date: Jul 2009
Location: maryland
Posts: 4,742
My Photos: (0)
Feedback Score: 0 reviews
Have you been keeping an oil on your oil level?

This sounds to me like a sensor issue causing excessive regens. Maybe too much EGR.
__________________
08F250 CC 6.4 PSD
Banks 6 gun/ram air
40' Stoneridge 5th wheel, coming in at 15.4K.
senix is offline   Reply With Quote Quick reply to this message
Old 12-24-2010, 05:54 PM   #3 (permalink)
Member
 
Join Date: Oct 2010
Location: Rio Rancho, NM.
Posts: 70
My Photos: (0)
Feedback Score: 0 reviews
The exact thing happened to me yesterday. Has been running sluggish the past few days and yesterday, I had traffic on my six in one momment, the next was a white cloud.

It intensified with the acceleration of the vehicle. I was on the uphill climb, where my FORD dealer resides and pulled into the shop, left keys, and have not heard back whether there is something else going on....don't expect to being X-mas and all.

on to more reading....unless someone has a quick solution.

thanks,
Adam
BroHay is offline   Reply With Quote Quick reply to this message
Old 12-25-2010, 08:46 AM   #4 (permalink)
Senior Member
 
NVERL8's Avatar
 
Join Date: Feb 2007
Posts: 127
My Photos: (0)
Feedback Score: 0 reviews
Depending on temperatue outside mine gets some white smoke for about the first 15-30 seconds when a regen starts and then is fine. I just assumed this is normal.
__________________
2010 Crew Cab F-250 4X4
6.4 PSD
NVERL8 is offline   Reply With Quote Quick reply to this message
Old 12-25-2010, 11:34 AM   #5 (permalink)
Junior Member
 
Naztruk's Avatar
 
Join Date: Aug 2000
Location: Milford, CT
Posts: 22
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by BroHay View Post
The exact thing happened to me yesterday. Has been running sluggish the past few days and yesterday, I had traffic on my six in one momment, the next was a white cloud.

It intensified with the acceleration of the vehicle. I was on the uphill climb, where my FORD dealer resides and pulled into the shop, left keys, and have not heard back whether there is something else going on....don't expect to being X-mas and all.

on to more reading....unless someone has a quick solution.

thanks,
Adam

Hey Adam,
My '08 F 350 experienced the same problem. It went into regen driving around the city, then before I knew, blue/white smoke from the tailpipe. This happened twice that day. Next morning, went to the usual fuel stop (truck stop right off of I-95) to fill the tank. Here's where it really got strange; during a run to pick up my son in New Haven, as I drove through the city, the mpg continued to drop (at every traffic light, I would watch the the mpg's drop and I was not moving).
After almost a week & a regen at highway speed, this hasn't happened anymore. I have also started using Howes Lube diesel treatment to see if I had a bad tank of fuel & the cold weather is upon us.
Hopefully it isn't a bad injector, EGR problem or cracked DPF. My fingers are crossed that this will not happen again.

To All, have a safe & happy holiday!

Bob
Naztruk is offline   Reply With Quote Quick reply to this message
Old 12-25-2010, 03:47 PM   #6 (permalink)
Senior Member
 
Join Date: Dec 2008
Location: Cleve. OH
Posts: 130
My Photos: (0)
Feedback Score: 0 reviews
ive been checking my coolant and oil levels and they are both good, that was my first concern.
__________________
09 F350 SRW- H&S Mini Maxx with KEM 7 tune card, AFE 4" dpf/doc delete, AFE PG7 drop in soon to be S&B CAI, and some other exterior/interior work

06 F350 SRW- IDP Livewire tuned, studded, CAI, 4" DP to empty, Sinister EGR Delete, 6.4 Banjos & Blue spring, New: oem turbo, ficm, oil cooler etc...

02 2500HD- Hypertech programmed, true duals, AEM CAI
Frndinalowplace is offline   Reply With Quote Quick reply to this message
Old 12-25-2010, 04:09 PM   #7 (permalink)
Senior Member
 
senix's Avatar
 
Join Date: Jul 2009
Location: maryland
Posts: 4,742
My Photos: (0)
Feedback Score: 0 reviews
If everything is back to normal then just watch it for now.
__________________
08F250 CC 6.4 PSD
Banks 6 gun/ram air
40' Stoneridge 5th wheel, coming in at 15.4K.
senix is offline   Reply With Quote Quick reply to this message
Old 12-25-2010, 04:44 PM   #8 (permalink)
Senior Member
 
finchturf's Avatar
 
Join Date: Jun 2001
Location: Westminster, MD
Posts: 194
My Photos: (0)
Feedback Score: 0 reviews
Mine started doing that recently as well. I've got 145K miles on her - last time she was at the dealership they re-flashed the PCM and the latest version supposedly has a more "agressive" regen cycle. My pipes are still clean and other than the KITT smoke screen on occasion - all else seems well.
__________________
2012 F-350 4wd Crew Cab Long Bed
6.7L PowerStroke
finchturf is offline   Reply With Quote Quick reply to this message
Old 12-26-2010, 09:08 AM   #9 (permalink)
Senior Member
 
Join Date: Dec 2008
Location: Cleve. OH
Posts: 130
My Photos: (0)
Feedback Score: 0 reviews
what gets me livid is when i get off the highway after about 30-45 min of driving and 1 minute later it kicks into regen when im pulling into my street. thats total bs.

if conditions for regen are optimal at say 75% dpf capacity, it should kick into regen or we should be able to trigger it manually.
__________________
09 F350 SRW- H&S Mini Maxx with KEM 7 tune card, AFE 4" dpf/doc delete, AFE PG7 drop in soon to be S&B CAI, and some other exterior/interior work

06 F350 SRW- IDP Livewire tuned, studded, CAI, 4" DP to empty, Sinister EGR Delete, 6.4 Banjos & Blue spring, New: oem turbo, ficm, oil cooler etc...

02 2500HD- Hypertech programmed, true duals, AEM CAI
Frndinalowplace is offline   Reply With Quote Quick reply to this message
Old 12-26-2010, 07:28 PM   #10 (permalink)
Senior Member
 
OH10Diesel's Avatar
 
Join Date: Jan 2010
Location: God's Country
Posts: 181
My Photos: (0)
Feedback Score: 0 reviews
I also have been seeing the white/blew smoke, but only during the first part of my regens. I have been assured by two seperate dealerships that this is normal regen behavior in cold weather, as moisture has a tendancy to build up in the dpf, the when it gets really hot smokes for a while.....! I question it, My 1 and only question to them is why did my truck not do this last winter when it would regen, and how can you say this is normal without looking at my truck???( with the poss. of a bad injector, cracked DPF, bad sensor, instead its brushed off as a normal prob. And their answer is "umm....I dunno Driving Habbits or ...." they really have no clue. 1 service manager also said our trucks can burn 2-5 "GALLONS" of Diesel Fuel During a regen so....that seems a bit excessive from my knowledge it is maybe a litre , all I have to say is our trucks better be ok after smoking during regens, it just does not seem "normal" to me. Also my truck did this on its last regen as I was merging onto the highway right in front of a state trooper and totally smoked him out of the lane behind me, I was kinda hoping I could get pulled over and have him call the EPA with his concerns, but he just passed me and gave me a dirty look. I really would appreciate a Tech chiming in, to settle this once and for all........Is the smoke during regen normal?
__________________
2012 F250 Lariat CC SB 6.7 PSD
Platinum White - Lariat Ultimate
OH10Diesel is offline   Reply With Quote Quick reply to this message
Old 12-26-2010, 10:19 PM   #11 (permalink)
Member
 
Join Date: Oct 2010
Location: Rio Rancho, NM.
Posts: 70
My Photos: (0)
Feedback Score: 0 reviews
I'm right there in the ???? category.

Light rain was falling in the AM, around 42 degrees. The time it happened, was close to 60 and the sun was out, and I was at normal operating temps.

I had driven approx 80 miles of about 75/25 (hwy/city) and was on my way home when the smoke occurred. I had a line of cars on my six, and then looked in the mirror and saw them all dropping back quickly.

Morning starts, have been using block heater -- idle for about two minutes, and then slowly start to meander my way through the neighborhood to get to the main streets. I'm use to hearing the normal clikity-clak but it stated to persist longer and longer even though the vehicle was approaching normal operating temps. (last time I heard this, it was caused by a bad injector)

started more and more, beginning of last week, where I'd be accelerating from 30 or so, and then it would just cut out for the moment, take foot off gas, and ease back into it and went away.

I'm also experiencing a strange sound when I'm coming to a stop, city driving, that I can only describe as something winding down going "wuuuuuuu-wuuuuu-wuuuu-wuuuuuuuuu". It sounds like it is coming from the back of the truck for it is more pronounced when I have the rear slider open.

But what do I know -- I'm just 3 mos into ownership and feel like information overload, but it freaked me out b/c my bumper warranty is up in two days.

I have been pushing the dealer during the month of November on any little thing, but will probably result in nothing -- here is hoping that it is something that'll be fixed before I'm truly left out on my own.

Adam
BroHay is offline   Reply With Quote Quick reply to this message
Old 12-27-2010, 09:06 AM   #12 (permalink)
Senior Member
 
Join Date: Dec 2008
Location: Cleve. OH
Posts: 130
My Photos: (0)
Feedback Score: 0 reviews
i also get that "wuuuu wuuu wuu" sound when i let off the throttle. it has always been there, but it always happend when i let off abruptly and i assumed it was the turbo, but now it seems to happen much more easily and for longer.

i am also getting a decent amount of rpm surging while sitting at a light during regen but this has been common since that last reflash.

the only way im keeping this truck is if it gets a dpf delete, if not come march its getting traded in. im sick of getting brushed off at the dealer for concerns they "never heard of" but are apparently widespread among the forums and acknowledged by ford.
__________________
09 F350 SRW- H&S Mini Maxx with KEM 7 tune card, AFE 4" dpf/doc delete, AFE PG7 drop in soon to be S&B CAI, and some other exterior/interior work

06 F350 SRW- IDP Livewire tuned, studded, CAI, 4" DP to empty, Sinister EGR Delete, 6.4 Banjos & Blue spring, New: oem turbo, ficm, oil cooler etc...

02 2500HD- Hypertech programmed, true duals, AEM CAI
Frndinalowplace is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 07:56 PM   #13 (permalink)
Member
 
Join Date: Oct 2010
Location: Rio Rancho, NM.
Posts: 70
My Photos: (0)
Feedback Score: 0 reviews
Update:

Apparently my EGT sensor was sending info that the DPF was clogged and that all the hiccups I was experiencing was due to that.

I have not had a chance to drive it to see if the bugs are truly worked out and only time will tell.

I have additional questions that I'll post in the appropriate subforum(s) referencing this thread as a starter in my question to understand the 08.

Thanks,
Adam
BroHay is offline   Reply With Quote Quick reply to this message
Old 12-29-2010, 07:57 AM   #14 (permalink)
Senior Member
 
Join Date: Dec 2008
Location: Cleve. OH
Posts: 130
My Photos: (0)
Feedback Score: 0 reviews
47K on the clock and had these issues:

2 bad trailer hookups
paint peeling off bottom window corners on rear pass. door and driver door (told me im sol on driver door as its outta warranty)
bad reverse sensors going off randomly
EGR replaced
injector o rings replaced
power steering pump fell apart-not covered by warranty
3 tensioners replaced
rear main seal leaking and replaced
cac tube blew off cac
some weird electrical issue not letting me start the truck when my foot was on the brake

thats just what i can remember off the top of my head. the issues might not be catastrophic like some guys on here had, but my truck was still done for at least a day with any of those issues where it was brought in and cost me money as i use it for my business daily.
__________________
09 F350 SRW- H&S Mini Maxx with KEM 7 tune card, AFE 4" dpf/doc delete, AFE PG7 drop in soon to be S&B CAI, and some other exterior/interior work

06 F350 SRW- IDP Livewire tuned, studded, CAI, 4" DP to empty, Sinister EGR Delete, 6.4 Banjos & Blue spring, New: oem turbo, ficm, oil cooler etc...

02 2500HD- Hypertech programmed, true duals, AEM CAI
Frndinalowplace is offline   Reply With Quote Quick reply to this message
Old 12-29-2010, 08:49 AM   #15 (permalink)
Member
 
Join Date: Oct 2010
Location: Rio Rancho, NM.
Posts: 70
My Photos: (0)
Feedback Score: 0 reviews
sending PM to address your issue with the brake to post in another subforum.

Thanks,
Adam
BroHay is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2008-2010 Ford Super Duties > 6.4L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:08 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.