Diesel Forum - TheDieselStop.com - View Profile: greenskeeper79

greenskeeper79 greenskeeper79 is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. greenskeeper79
    05-18-2010 03:30 PM - permalink
    greenskeeper79
    check grounds and all battery connections
  2. dwidacki
    05-18-2010 10:43 AM - permalink
    dwidacki
    You helped me in the past with an engine "loping" problem. I was wondering if you might have a suggestion for my current problem? I have a 1997 F250. For months the battery light has been flickering on and off. Sometimes it stays on for a long while, sometimes it goes off. We have replaced both batteries and the alternator. When I start the truck, the voltage reads low but pops up to normal in about 10 or 15 seconds. It doesn't just do this when cold, it always does it. If I stop and start several times within an hour, it does it every time. Sometimes, it's a slower start when the engine is already hot. More so than when the engine is cold. What should we look at next?

  About Me

  • About greenskeeper79
    Location
    PA
  • Signature
    Gunga galunga...gunga -- gunga galunga.

    97 F-250 CC 4x4 7.3L PSD E4OD
    99 F-250 CC 4x4 7.3L PSD ZF6
    ROTELLA 5W-40, MOBIL1 ATF, PENNZOIL SYNCHROMESH

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 08:28 PM
  • Join Date: 10-19-2002
  • Referrals: 0

  Mentions

No results to display...

  Quotes

01-11-2016
05:09 PM - yan7gin quoted greenskeeper79 in post Turbo Wheel Leading Blades
They look fine to me, some wear, bu...
01-08-2016
04:47 PM - greenskeeper79 quoted skardaa in post Need help I have a stubborn no start 1999 F350
I am hoping if he is wrong t...
12-29-2015
05:00 PM - greenskeeper79 quoted wesleynharmon@gmail.com in post Early '99 7.3L Loses Power when full throttle
On my 99 ford powerstroke 7.3l I removed the...
12-20-2015
02:54 PM - greenskeeper79 quoted skardaa in post Need help I have a stubborn no start 1999 F350
I agree it sounded like i ha...
12-13-2015
06:09 PM - greenskeeper79 quoted jeffs99 in post Tranny rebuild problem "ZERO line pressure"
Took a video of the truck dr...
12-06-2015
12:58 PM - thegreenmachine quoted greenskeeper79 in post Stalls after warm up
LPOP can't keep up with the HPOP on...
12-05-2015
08:05 PM - TDMZKTAGratton quoted greenskeeper79 in post We love our block heaters in ND...
Alaska would be an exception, most ...
11-29-2015
08:26 PM - ArcticDriver quoted greenskeeper79 in post Slip joint coating
Fixed it....loctite marine grade an...
11-23-2015
04:37 PM - greenskeeper79 quoted ArcticDriver in post Winter fuel additive
In the summer I use the Power Ser...
11-10-2015
04:50 PM - greenskeeper79 quoted 00f2507.3 in post Cold start-a lot of smoke. Need advice
Update: jumping the glowplug r...
10-24-2015
12:52 PM - greenskeeper79 quoted Gator5713 in post Cab noise E99
Check your up pipes for soot. ...

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome