Diesel Forum - TheDieselStop.com - View Profile: klhansen
Ford Diesel Forum / Powerstroke Forum
Ford Diesel Forum / Powerstroke Forum
Go Back   Diesel Forum - TheDieselStop.com > Members List
TheDieselstop.com is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.

klhansen klhansen is offline

Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. kamakazie1
    01-11-2015 08:18 AM - permalink
    kamakazie1
    Good morning bud, quick question, when checking the voltages on the GPR the incoming always hot is 12.7VDC and when key on the output voltage is 10.2 is that a bad relay and would that be enough to cause a rough start or no start just crank condition on 50 degree days? I've read several posts but I don't see anywhere that it actually answers that specific question..

    thanks

    RJ
  2. TSLexi
    12-24-2014 07:02 PM - permalink
    TSLexi
    Cassidybies is spamming the forum. Every thread I start she adds nothing constructive but nonsense about me being a "spammer"...she has an alias, Robertacollier.
  3. Gone Fishen
    12-10-2014 11:51 AM - permalink
    Gone Fishen
    topic was posted on 94-97 no start issues. where is the icp sensor? thanks
  4. everaldo0417
    10-02-2014 11:26 PM - permalink
    everaldo0417
    Hey man if my truck is at 70 mph is it's supposed to be at 3,000 rpm or the over drive isn't working it a 97 f350 dually 7.3 powerstroke
  5. trapperbill
    01-30-2014 10:17 AM - permalink
    trapperbill
    Thanks for clarifying this. I'm testing the pressure in the radiator today to see if it is actually leaking coolant into the Oil Cooler.
  6. trapperbill
    01-27-2014 01:05 PM - permalink
    trapperbill
    A year ago you posted a reply to a "Coolant in Oil" issue with a guy who has an Oil cooler problem similar to mine. You wrote, "There's also the HP oil rail plugs on each end of the heads. Maybe the driver's side rail plug o-ring is giving up. Peek down behind the alternator/PS bracket.

    Eyeball it closely before you commit to pulling the oil cooler off. I'd be sure you're fixing the right problem." Would this actually cause coolant to enter the oil? Desperate in these freezing temps. Thanks, Bill
  7. r***r
    01-20-2014 10:18 PM - permalink
    r***r
    Hey klhansen, thanks for the plastic welding idea. Panel turned out very rigid.
  8. tickedoff36
    12-30-2013 10:46 PM - permalink
    tickedoff36
    Question? When I post or reply it doesn't show up on the main page. It does show on my profile page, WHY?
  9. tickedoff36
    11-14-2013 09:38 PM - permalink
    tickedoff36
    hey thanx for the test how-to with the PCM/IDM. it WAS a bad PCM. now I have low volts. will check out ALT tomorrow. AGAIN THNX

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Join Date: 01-10-2003
  • Referrals: 1

Friends

Showing Friends 1 to 3 of 3

Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for klhansen
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:35 PM.



Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0