Diesel Forum - TheDieselStop.com - View Profile: 96P_Stroke4x4

96P_Stroke4x4 96P_Stroke4x4 is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. nealtx13
    06-13-2011 08:32 AM - permalink
    nealtx13
    97 7.3 No Start. Bought it after a soldier rebuilt it and could not get it started. Said it was smoking before rebuild at 300k. Online rebuild kit and reassembled bottom end by machine shop. I replaced Batteries and starter. Filled HPOP with oil and Fuel filter with fuel. WTS light comes on and then off at outside temp 95 degs. RPM's move at 800. Oil pressure moves after cranking several times. Fuses good. After oil pressure cumes up while cranking, get a little white smoke and turns over faster. Has tried to start several times with some black smoke and the diesel clatter. Starter gets hot and batteries drain with negative wire hot. Any help would be great. Thanks,

  About Me

  Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 06-23-2016 07:56 PM
  • Join Date: 01-16-2003
  • Referrals: 0

  Contact Info

Instant Messaging
Send an Instant Message to 96P_Stroke4x4 Using...
Home Page
http://community.webshots.com/user/96p_stroke4x4
This Page
http://www.thedieselstop.com/forums/members/28519-96p_stroke4x4.html

  Mentions

No results to display...

  Quotes

No results to display...

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome