Diesel Forum - TheDieselStop.com - View Single Post - Hard start while on trip to West Virginia...oil issue??
View Single Post
post #4 of (permalink) Old 12-04-2013, 02:39 PM
BS Hauler
Senior Member
 
BS Hauler's Avatar
 
Join Date: Jan 2012
Posts: 442
My Photos: (0)
Garage
If you are running 15w-40 oil and it is getting dirty it gets pretty think when it gets old. It will affect cold starting more than you think when it gets down close to 15 to 20 degrees. I live up in northern Iowa and even with new 15w-40 oil they can get hard to start when it gets close to 0 out. I have never put in lighter oil in the winter time because I don't have to drive mine but I might try it this year just to see how much differance it makes when it gets really cold.

02 F350 Lariet CCLB 4wd Dually 7.3 6sp M. 122,000 miles, Manual hubs and transfer case.
Stock as of yet. So far have bought
4" MBRA turbo back with muffler
GTP 38R BB turbo and WWII wheel and high flow housing, Non EBV pedestal, Adrenaline HPOP.
New IH up-pipes, Aluminum intake plenums, 203* Therm with aluminum housing, Boost relief valve, all new boots, FPRx and HPRx. Coolant and Trans Filter kits. Max AC Assist control Valve. 8 gauges,
Boost,Pyro,Fuel,HPOP,LPOP pressure. Water,Oil and Trans Temp. Need tunes and injectors yet.
03 26' CM 4 Horse trailer and 25' GN flat bed.

06 F-350 Lariet CCSB SRW 4wd Auto 6.0 78,000
miles. Atlas 80 with Ed's lifetime, Blue spring, MBRP 4" turbo back with muffler, Bully Dog for monitoring. So far no problems.
BS Hauler is offline  
 
 
For the best viewing experience please update your browser to Google Chrome