Another Wierd Happening - Diesel Forum - TheDieselStop.com
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-03-2018, 01:31 PM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,079
My Photos: (12)
Feedback Score: 1 reviews
Another Wierd Happening

Here is another strange thing that I have noticed since the update.

When I open up the main forums page I see that there is a reply by the Administrator in the Archive Search thread. Here is the screen shot in Picture 1

Then when I click on the News Comments, Site Help and Suggestions it open it up and there is no post by the Administrator and shows that I was the last one to post in that thread. Picture 2.

If I go back to the main forum page and click on the arrow where it shows that the Administrator made a post it will take me directly to the post that they made.

I have noticed this a few times and figured that things were still being worked on but wanted to mention it to you.
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	16
Size:	410.5 KB
ID:	125051  


96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-09-2018, 11:03 AM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,205
My Photos: (7)
Feedback Score: 0 reviews
When you hit the thread which is correct?

Kyle


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #3 of 4 (permalink) Old 08-12-2018, 05:37 PM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,079
My Photos: (12)
Feedback Score: 1 reviews
I have no idea if it is fixed or not.

When I first went to the thread by clicking on the check mark under the thread it took me to the post before the one by the Administrator but if I clicked on the check mark under the Administrator it took me to the correct post. Now that I replied to the thread it works as it should but then we need someone else to post to see if things still follow in the fouled up way that it did.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
 
post #4 of 4 (permalink) Old 08-15-2018, 11:40 AM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,205
My Photos: (7)
Feedback Score: 0 reviews
This is a caching issue that we're experiencing with the new cloud server.
Marking things as read will take longer than usual for it to update.
This is something the techs are looking to resolve.

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > General Discussion > News, Comments, Site Help and Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome