Diesel Stop Crashing Browser - Diesel Forum - TheDieselStop.com
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 12-15-2009, 10:25 PM Thread Starter
Member
 
Join Date: Dec 2009
Location: Las Vegas
Posts: 32
My Photos: (0)
Feedback Score: 0 reviews
Diesel Stop Crashing Browser

Anyone else having issues with your browser crashing? I use ie8 at home and at work and it is constantly crashing my browser. This is the only site that does it for me. Im assuming a rouge add somewhere.

01 CC LB 4WD F350 7.3
ISBB is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 12-15-2009, 10:27 PM
Senior Member
 
chuckster57's Avatar
 
Join Date: Apr 2008
Location: Central Valley, Ca.
Posts: 17,604
My Photos: (7)
Feedback Score: 1 reviews
Yeah..Me too for the last couple of days...thought maybe it was my 'puter. good (sad) to know I am not the only one.
VISTA home premium (32bit) and IE8

1994 F-350 7.3 IDI Turbo, crew cab, E4OD,4:10 L/S, LB, Dually
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ATS Turbo upgrades: 3" DP with 3" exhaust Magnaflow XL muffler:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2012 Copper Canyon 273 FWRET w/2 slides, Air Lift 5000 bags
Pillar pod: Autometer C2 Series gauges: pyro,trans, boost, water, oil pressure
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hypermax Cowl induction, K&N air filter, flex-a-lite 26K trans cooler with fan,Tekonsha prodigy
Train Horns:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM please not visitor message
chuckster57 is offline  
post #3 of 14 (permalink) Old 12-15-2009, 11:00 PM Thread Starter
Member
 
Join Date: Dec 2009
Location: Las Vegas
Posts: 32
My Photos: (0)
Feedback Score: 0 reviews
Thumbs down

Quote:
Originally Posted by chuckster57 View Post
Yeah..Me too for the last couple of days...thought maybe it was my 'puter. good (sad) to know I am not the only one.
VISTA home premium (32bit) and IE8

When i actually turned the volume on i could hear it CLICKING for me.. like i was clicking on something.. normally that tells me im infected however im not i clean myself near daily lol.

here is a screen shot and at the bottom you can see where it crash's on that while loading that link. Also i cannot use the backbutton due to all the clicky clicky clicky crap that its doing..

Again this is the only website its happening on and i visit quite a few forums and run one of my own.. so if it was a browser problem i would have seen it elsewhere not to mention multiple computers w/ the same problem.

xp pro sp3 & ie8 running on both i have had the problems with. I could probably go upstairs to my 7 machine and get the exact same thing.


01 CC LB 4WD F350 7.3

Last edited by RDG; 12-16-2009 at 12:35 PM.
ISBB is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 12-16-2009, 11:41 AM
Senior Member
 
LTFFNREMTP's Avatar
 
Join Date: Aug 2009
Location: North Carolina
Posts: 311
My Photos: (0)
Feedback Score: 0 reviews
Try Mozilla Firefox! (free) It's the DP tuner of the internet IMO, as I refuse to use IE now.

'99 F250 CC-SB 4x4, AFE Stage 2 intake with Pro-Guard 7, Dieselsite coolant filter, DiPricol Full gauges, AIC, On board air + Buell emergency series air horns, Striker turbo timer, Striker I module, Cyclops anti-theft module, TC lockup and 6.0 trans cooler. Powerslot Cryro'd rotors and Hawk LTS pads.
LTFFNREMTP is offline  
post #5 of 14 (permalink) Old 12-16-2009, 12:56 PM Thread Starter
Member
 
Join Date: Dec 2009
Location: Las Vegas
Posts: 32
My Photos: (0)
Feedback Score: 0 reviews
a properly designed website shouldnt be browser specific. IE has come a long way since IE6 which everyone was used too.. Yes back when IE was garbage i used FF but i dont anymore. Why should i have to use another browser because one website doesnt like IE..

01 CC LB 4WD F350 7.3
ISBB is offline  
post #6 of 14 (permalink) Old 12-16-2009, 01:06 PM Thread Starter
Member
 
Join Date: Dec 2009
Location: Las Vegas
Posts: 32
My Photos: (0)
Feedback Score: 0 reviews
i lied.. here we go another crap day of surfing tds

01 CC LB 4WD F350 7.3
ISBB is offline  
post #7 of 14 (permalink) Old 12-16-2009, 02:23 PM
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 11,815
My Photos: (27)
Feedback Score: 0 reviews
My back button won't work either as of a day or so ago. The only way I can go back to the list of threads is go to the bottom right and hit the "GO" at the site selection (FORUM JUMP).
Quote:
Again this is the only website its happening on and i visit quite a few forums and run one of my own..
I don't know about that, there's a couple I'm on and the only way I've ever been able to go back is click on the lower GO.

Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.

Last edited by LMJD; 12-16-2009 at 02:29 PM.
LMJD is offline  
post #8 of 14 (permalink) Old 12-17-2009, 02:27 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,415
My Photos: (12)
Feedback Score: 1 reviews
It sure would be nice if anyone that ran this site cared about what was happening but it doesn't look like they do. I have had pages freeze up for the last week or so.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
post #9 of 14 (permalink) Old 12-17-2009, 02:37 PM
Senior Member
 
RIStroker2000's Avatar
 
Join Date: Jul 2009
Location: RI
Posts: 1,055
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to RIStroker2000
Same here no back button, i though i was going crazy.. the browser never crashed for me but always get "stuck" and I have to hit reload like 5 times.. its been quite aggrivating lately...


Maybe this has cause the seemingly 'lower' number of threads in the past week? people think its there computer??

2000 7.3 Extended Cab Long Bed Lariat...

nothing crazy, it carries alot of weight, it tows alot.. has all the 'usual' upgrades plus some..


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
she breaths well, has extra air and fuel
RIStroker2000 is offline  
post #10 of 14 (permalink) Old 12-17-2009, 03:09 PM
Junior Member
 
Join Date: Dec 2009
Posts: 10
My Photos: (0)
Feedback Score: 0 reviews
Same problem here. I can't use the return arrow so have to click on forum and start over each time to navigate.
youknowwho is offline  
post #11 of 14 (permalink) Old 12-17-2009, 04:09 PM
RDG
Lifetime Supporting Member
 
Join Date: Dec 1999
Location: St. Joseph, MI.
Posts: 3,203
My Photos: (16)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by bugman View Post
It sure would be nice if anyone that ran this site cared about what was happening but it doesn't look like they do. I have had pages freeze up for the last week or so.
Did you or anyone send a PM to ADMINISTRATOR or one of the moderators??
We don't read every thread so a little help from the members would go a long way. I will contact ADMINISTRATOR to see if this is a site issue.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TheDieselStop.com Moderator
TDS Member since 12.18.99 # 4366
NRA Member
Retired UAW 383
RDG is offline  
post #12 of 14 (permalink) Old 12-17-2009, 04:20 PM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,256
My Photos: (7)
Feedback Score: 0 reviews
Quote:
Originally Posted by bugman View Post
It sure would be nice if anyone that ran this site cared about what was happening but it doesn't look like they do. I have had pages freeze up for the last week or so.
Yes, a PM would help me to identify the fact that you are having an issue. Please give me all the information you can about your errors such as browser version, location, and internet provider. The squeaky wheel always gets the grease.

So we have been looking into the back button problem and have found the cause. We are just awaiting a fix for it. Please bear with me while we get it fixed up. If anyone ever has any site issues, feel free to PM me. My mailbox is always open and the moderators and admins do a great job of forwarding me any issues members are experiencing on the site. Thanks for your patience and support!

Nadeem


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #13 of 14 (permalink) Old 12-17-2009, 05:51 PM
OT
Senior Member
 
OT's Avatar
 
Join Date: Mar 2003
Location: Sparks, Nevada
Posts: 4,323
My Photos: (8)
Feedback Score: 0 reviews
Same as others except no crash.

03 F250 XLT SC/SB 4X4 6L (stock) TqS. SRW 3.73's BD:02/11/03. 01 TL 23' SGII
OT is offline  
post #14 of 14 (permalink) Old 12-17-2009, 06:08 PM
Senior Member
 
knoweigh's Avatar
 
Join Date: Oct 2008
Location: Northern Indiana
Posts: 335
My Photos: (2)
Feedback Score: 0 reviews
seems to work fine for me in all 3 browsers I use.
FF, Chrome, IE
Chrome by far my favorite and seems to be fastest for me all around even w/ faster fox and fastest fox running.
I'm running XP sp2. Refuse to load sp3 as it dogs this machine out.....reloaded windows several times in 1 week taking it up to sp3.
If you're running sp3 maybe that's the cause?..? who knows, all I know is Micro$oft magically launched "sp3 updates" that caused me alot of grief.....And by no accident I'm sure, it came not long b4 releasing win7.
For now, I flip the bird on that and reinstalled to sp2, turned off auto updates and called it a day;
Machine SCREAMS like it did when new and been running this way for about a month.

Also works fine at my office where I run Win 7 and 3 or 4 browsers going on multiple monitors.

Back button hasn't worked for who knows how long...but I never use it anyhow. I think control-click is my version of the back button


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
y2k F250 7.3 psd Calif emissions, ext cab long bed 265/75/R16 E rated tires, 230k miles 4x4 (nv271 manual t-case) 7.3 #1247981 1/18/00 (forged rods), 3.73LSD, non-diode 4R100, Dp tuner stock, 60t 60e 80t 80e, high idle. DIY 6637 air filter, wicked wheel, turbo master WG controller, turbo lifesaver, bellowed uppies, 4" downpipe & exhaust, 203t-stat, triple pod glowshift gauges (egt, tranny, boost), Ride-rite 2330 air bags, BTS VB, Sports a Western plow when the white stuff flies.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2011 6.7 Lariat 4x4 CCSB CM/TM bed w/b&w turnover 285/65r20

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by knoweigh; 12-17-2009 at 06:25 PM.
knoweigh is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > General Discussion > News, Comments, Site Help and Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome