Getting A Lot of White Screens - Page 2 - Diesel Forum - TheDieselStop.com
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 34 (permalink) Old 07-14-2018, 09:01 AM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,130
My Photos: (12)
Feedback Score: 1 reviews
Still getting a lot of white screens Saturday morning but here is another observation.

If I log out and just open up the web site as a non member it doesn't happen as much, also I can see the thumbnails of photo that people have posted.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
Sponsored Links
Advertisement
 
post #17 of 34 (permalink) Old 07-14-2018, 09:12 AM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,130
My Photos: (12)
Feedback Score: 1 reviews
Lot of white screens Saturday morning. I tried logging out and viewing as a non member and it did help along with being able to view thumbnail photos instead of just links. Also I made another post in this thread and it disappeared to nowhere land.

This needs to get fixed sooner than later

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
post #18 of 34 (permalink) Old 07-14-2018, 09:32 AM
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 11,711
My Photos: (27)
Feedback Score: 0 reviews
If you need to know, I got white screens all day and evening yesterday (7/13) except early before the sun came up. This was using Google Chrome and Windows 7.

Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.
LMJD is offline  
 
post #19 of 34 (permalink) Old 07-14-2018, 04:34 PM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,130
My Photos: (12)
Feedback Score: 1 reviews
I have also made the mistake of logging out. Now when I access the site about 50% of the time it shows that I need to log back in but if I click the link in my favorites again I come back in logged in.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
post #20 of 34 (permalink) Old 07-19-2018, 11:38 AM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,218
My Photos: (7)
Feedback Score: 0 reviews
How has it been so far? If you're using a bookmark or URL history ensure its HTTPS and not HTTP.

- JB


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #21 of 34 (permalink) Old 07-19-2018, 12:18 PM
Member
 
oilcan1001's Avatar
 
Join Date: May 2017
Location: Valley of The Sun - Arizona
Posts: 80
My Photos: (0)
Feedback Score: 0 reviews
The pages are loading good
links seem to work
but
I still get "internal server error" when I click on a thumbnail

2001 F-350 Lariat 4x4
CC, SRW, LB, AT
New radiator
6.0 OEM 26 row trans cooler
AIS intake
Edge Insight
Hydra with stock PHP tunes

2004 Sandpiper by Forest River - 11,000 lbs fully loaded
Andersen Ultimate 5th Wheel Hitch


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
oilcan1001 is offline  
post #22 of 34 (permalink) Old 07-19-2018, 01:46 PM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,130
My Photos: (12)
Feedback Score: 1 reviews
Adding https to the bookmark still didn't help, I just got a white screen when I went to view this thread.


How about the thumbnail pictures, that is still screwed up.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
post #23 of 34 (permalink) Old 07-19-2018, 02:20 PM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,130
My Photos: (12)
Feedback Score: 1 reviews
White screens galore, can't even view the post I just made, getting errs on loading along with post disappearing or unable to view.

Now if you can only view this post.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
post #24 of 34 (permalink) Old 07-19-2018, 03:41 PM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,218
My Photos: (7)
Feedback Score: 0 reviews
OK so the 500 error for thumbnails should be fixed. I tested it and it worked.

Now I need to get a 502 error.

Helena
Attached Thumbnails
Click image for larger version

Name:	trex2.jpg
Views:	11
Size:	15.7 KB
ID:	124861  



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #25 of 34 (permalink) Old 07-19-2018, 07:37 PM
Member
 
oilcan1001's Avatar
 
Join Date: May 2017
Location: Valley of The Sun - Arizona
Posts: 80
My Photos: (0)
Feedback Score: 0 reviews
My desktop works
Windows7
Google chrome
Also my iphone is working.

Havenít checked the thumbnails yet.


Sent from my iPhone using Tapatalk

2001 F-350 Lariat 4x4
CC, SRW, LB, AT
New radiator
6.0 OEM 26 row trans cooler
AIS intake
Edge Insight
Hydra with stock PHP tunes

2004 Sandpiper by Forest River - 11,000 lbs fully loaded
Andersen Ultimate 5th Wheel Hitch


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
oilcan1001 is offline  
post #26 of 34 (permalink) Old 07-19-2018, 08:44 PM Thread Starter
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,130
My Photos: (12)
Feedback Score: 1 reviews
It is looking a lot better now even since my last post at 12:30 today.

No white screens The right pages are coming up, no log in screen, and the thumbnails are working

Thanks.

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
post #27 of 34 (permalink) Old 07-20-2018, 09:54 AM
Senior Member
 
bobofthenorth's Avatar
 
Join Date: Mar 2001
Location: Buchanan, SK
Posts: 210
My Photos: (0)
Feedback Score: 0 reviews
I've been unable to log in using my previous bookmark which was to "thedieselstop.com" I was always able to get to the forum via Google but this morning I got ticked at that and changed my old bookmark to "thedieselstop.com/forums/" which now appears to be working. Not a biggie but probably something that the admins could fix.

2006 F250 6.0 4x4

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bobofthenorth is offline  
post #28 of 34 (permalink) Old 07-22-2018, 03:25 AM
Senior Member
 
PSDStu's Avatar
 
Join Date: Apr 2000
Location: Marianna, FL
Posts: 211
My Photos: (0)
Feedback Score: 0 reviews
Still getting HTTP 500 error when trying to get to the site.

Windows 7 machine, Chrome.

97 F-250 XLT, Super Duty, PSD, Super Cab, 4x4, Long Bed, Wildman Tow Chip, Tymar Intake and 3" Downpipe, Autometer C2 Boost, Tranny, and EGT gages, towing my 20' + 5' Goose Neck Deckover trailer.
PSDStu is offline  
post #29 of 34 (permalink) Old 07-23-2018, 02:33 PM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,218
My Photos: (7)
Feedback Score: 0 reviews
@bobofthenorth I think the issue was your old bookmark wasn't including the new https link, it was still pulling the old http site. Updating the bookmark is what fixed the issue. The 500 error has been reported.

Niall


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #30 of 34 (permalink) Old 07-23-2018, 05:57 PM
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 24,253
My Photos: (180)
Feedback Score: 0 reviews
I was unable to get to the site all weekend, just got white screens on multiple computers. But it seems to work now (as obviously, I'm on the site typing this. ). I also just checked the thumbnail attachments and they work now. The site seems to be getting back to where it should be.

First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
'99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
), AIS,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
regulated return,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
klhansen is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > General Discussion > News, Comments, Site Help and Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome