Problems with site - Page 2 - Diesel Forum - TheDieselStop.com
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 41 (permalink) Old 04-28-2017, 09:59 PM
Senior Member
 
Join Date: Jan 2003
Location: Florida
Posts: 315
My Photos: (0)
Feedback Score: 0 reviews
Ever once in a while I have problems with IE. Usually if I go Tools....internet options.....advanced.....Then press the reset button.
LMJD likes this.

2002 F250 Stock PSD Crew Cab SRW
1998 HR Endeavor MH w/275 Cummins Diesel and MD3060 Allison 6 speed

PREVIOUS TRUCK 97 F250 PSD 3.55 Draw-Tite Slider, pulling 2850RK Keystone Montana DIY Exhaust brake with TC Lockup
redtopman is offline  
Sponsored Links
Advertisement
 
post #17 of 41 (permalink) Old 04-29-2017, 09:33 AM
Senior Member
 
Join Date: Jan 2003
Location: Florida
Posts: 315
My Photos: (0)
Feedback Score: 0 reviews
Oh, over the years the forum has slowed down a lot probably due to the length of time it takes all the advs to load. I guess it is just something that has to be. One big change is the edit function. When I try to edit it shows a blank box so I can't edit.....just repost. And of course the last thing is uploading pixs always come out as small thumbnails that are so small that you can't see detail. So I now pdf my pixs. Still a great forum but not what it used to be.

2002 F250 Stock PSD Crew Cab SRW
1998 HR Endeavor MH w/275 Cummins Diesel and MD3060 Allison 6 speed

PREVIOUS TRUCK 97 F250 PSD 3.55 Draw-Tite Slider, pulling 2850RK Keystone Montana DIY Exhaust brake with TC Lockup
redtopman is offline  
post #18 of 41 (permalink) Old 04-29-2017, 10:10 AM
Lifetime Supporting Member
Lifetime Supporting Member
 
bugman's Avatar
 
Join Date: May 2002
Location: Gypsum, Co
Posts: 8,079
My Photos: (12)
Feedback Score: 1 reviews
If you want a picture that fills the whole screen you have to host the photo on a site and then use the picture icon and insert the pictures url. The size of the thumbnail depends on the size of your picture on your computer or phone. It really has nothing to do with the site.

On the edit box I have never had any problems with it showing up. I do believe that they have changed the time that is it available to the OP to edit his response.

The speed quite possibly is the adds, you can either get a add blocker that might help or actually send the site owners some money to eliminate them. This happened even back when Jason owned the site

96 F250 PS XLT 4X4 long box, 5sp,4.10, manual hubs,pyro+boost guages, Dark Toumaline, add a leaf, Dale's TYMAR, and HX hose, downpipe, coolant filter, Luk clutch
bugman is offline  
 
post #19 of 41 (permalink) Old 04-29-2017, 12:48 PM
Senior Member
 
Join Date: Jan 2003
Location: Florida
Posts: 315
My Photos: (0)
Feedback Score: 0 reviews
The edit box shows up most of the time except it is blank with nothing to edit. Could be the browser or operating system, I just work around it. I just repost now.

2002 F250 Stock PSD Crew Cab SRW
1998 HR Endeavor MH w/275 Cummins Diesel and MD3060 Allison 6 speed

PREVIOUS TRUCK 97 F250 PSD 3.55 Draw-Tite Slider, pulling 2850RK Keystone Montana DIY Exhaust brake with TC Lockup
redtopman is offline  
post #20 of 41 (permalink) Old 04-29-2017, 01:38 PM
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 11,669
My Photos: (27)
Feedback Score: 0 reviews
Redtop, I have the same problem with the edit box. In my case, at the bottom of the new blank box there's ANOTHER "edit" icon I can click on then that second box shows my post and allows me to edit it like the first box should do. Maybe yours does the same? Another odd deal that I've only seen here.

Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.
LMJD is offline  
post #21 of 41 (permalink) Old 04-29-2017, 02:12 PM
Senior Member
 
Join Date: Jan 2003
Location: Florida
Posts: 315
My Photos: (0)
Feedback Score: 0 reviews
it works that way thanks. Just hit edit a couple of times.

2002 F250 Stock PSD Crew Cab SRW
1998 HR Endeavor MH w/275 Cummins Diesel and MD3060 Allison 6 speed

PREVIOUS TRUCK 97 F250 PSD 3.55 Draw-Tite Slider, pulling 2850RK Keystone Montana DIY Exhaust brake with TC Lockup
redtopman is offline  
post #22 of 41 (permalink) Old 05-01-2017, 09:24 AM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,205
My Photos: (7)
Feedback Score: 0 reviews
Think I've seen this error, or a similar one, present on another site. Had some success with getting users to switch what "Message Editor Interface" they were using on the site. Can someone who is having these glitches give it a try?

Go to UserCP>Edit Options>Miscellaneous Options

From there you can choose which Message Editor Interface you are using. Default is Enhanced, so try switching to Standard or Basic (basic has zero extra abilities though. All you can do is type)

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #23 of 41 (permalink) Old 05-01-2017, 10:33 AM
Senior Member
 
Join Date: Jan 2003
Location: Florida
Posts: 315
My Photos: (0)
Feedback Score: 0 reviews
Changed to standard. Will try that for a while

2002 F250 Stock PSD Crew Cab SRW
1998 HR Endeavor MH w/275 Cummins Diesel and MD3060 Allison 6 speed

PREVIOUS TRUCK 97 F250 PSD 3.55 Draw-Tite Slider, pulling 2850RK Keystone Montana DIY Exhaust brake with TC Lockup
redtopman is offline  
post #24 of 41 (permalink) Old 05-02-2017, 08:28 AM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,205
My Photos: (7)
Feedback Score: 0 reviews
Any luck so far? Working any better?

- JB


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #25 of 41 (permalink) Old 05-02-2017, 08:50 AM
Senior Member
 
69mach1377's Avatar
 
Join Date: Jun 2006
Location: ABQ, NM, USA
Posts: 1,485
My Photos: (1)
Garage
Feedback Score: 0 reviews
I get the 'not responding' error all the time and have to reload it.

2000 F250 XLT 4x4 SC 7.3 w/Auto Tranny w/ TC L/U Sw & shift kit, 3 autometer gages, Super Zoodad, PHP Hydra chip, 4" DP/Exhaust w/dual 3.5" outlets, 275/70/18 Kumho AT51s on 8.5" rims, 08 AlumDiffCvr, Bilsteins, 31 row trans cooler, WW, BPV delete, AIH delete, hutch, harpoon and billet FPR (70psi), trans cooler bypass delete by accident, rear air bags, Jimmijammers.
Jayco 26BHS elite, no RV parks...just the woods if possible.
See my album for a recent pic.
69mach1377 is offline  
post #26 of 41 (permalink) Old 05-02-2017, 10:21 AM
Senior Member
 
Join Date: Jan 2003
Location: Florida
Posts: 315
My Photos: (0)
Feedback Score: 0 reviews
After the change I made, no change in operation. Have to recover the page all the time. Part of the problem may be my int connection or IE. I would switch browsers except too many of my sites require IE. Firefox is much faster so I may fix up something just for this site.

2002 F250 Stock PSD Crew Cab SRW
1998 HR Endeavor MH w/275 Cummins Diesel and MD3060 Allison 6 speed

PREVIOUS TRUCK 97 F250 PSD 3.55 Draw-Tite Slider, pulling 2850RK Keystone Montana DIY Exhaust brake with TC Lockup
redtopman is offline  
post #27 of 41 (permalink) Old 05-03-2017, 08:06 AM
Senior Member
 
Join Date: Jan 2003
Location: Florida
Posts: 315
My Photos: (0)
Feedback Score: 0 reviews
You guys must have done something. Has not locked up one time this morning. It seems the adv's are loading faster. Still have to hit thedit button twice to edit. I hit edit....screen resets...hit it again and I get the normal edit function of years past. I may just go lifetime and see it that improves things After all this site has saved me a lot of money over the years.

2002 F250 Stock PSD Crew Cab SRW
1998 HR Endeavor MH w/275 Cummins Diesel and MD3060 Allison 6 speed

PREVIOUS TRUCK 97 F250 PSD 3.55 Draw-Tite Slider, pulling 2850RK Keystone Montana DIY Exhaust brake with TC Lockup
redtopman is offline  
post #28 of 41 (permalink) Old 05-03-2017, 11:20 AM
Senior Member
 
Join Date: Mar 2001
Location: Cody, Wy
Posts: 11,669
My Photos: (27)
Feedback Score: 0 reviews
Quote:
Originally Posted by 69mach1377 View Post
I get the 'not responding' error all the time and have to reload it.
Yep, I just got it about 4 minutes ago on another section here. A window pops up saying "Thedieselstop is not responding, windows is searching for a solution". Then a banner appears at to bottom of the page with a window saying "recover webpage" for me to click on. Happens very frequently here and very rarely on other sites.

Heavy truck and diesel mechanic (thankfully retired after 30+ yrs)
'91 F-250 SC 4X4, 5spd. ATS Turbo, 3:55 diff.

Last edited by LMJD; 05-03-2017 at 11:25 AM.
LMJD is offline  
post #29 of 41 (permalink) Old 05-03-2017, 01:09 PM
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,205
My Photos: (7)
Feedback Score: 0 reviews
Have ye guys tried the steps Kevin listed above? Are ye still getting the error after that?

Niall


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Administrator is offline  
post #30 of 41 (permalink) Old 05-03-2017, 04:55 PM
Senior Member
 
Join Date: Jan 2003
Location: Florida
Posts: 315
My Photos: (0)
Feedback Score: 0 reviews
I have. It seems better. Just have to wait and see.
AG Jeff likes this.

2002 F250 Stock PSD Crew Cab SRW
1998 HR Endeavor MH w/275 Cummins Diesel and MD3060 Allison 6 speed

PREVIOUS TRUCK 97 F250 PSD 3.55 Draw-Tite Slider, pulling 2850RK Keystone Montana DIY Exhaust brake with TC Lockup
redtopman is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > General Discussion > News, Comments, Site Help and Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome