Site problem? - Diesel Forum - TheDieselStop.com
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-27-2010, 05:18 PM Thread Starter
Senior Member
 
Rutcutter's Avatar
 
Join Date: Jul 2005
Location: Arkansas
Posts: 1,064
My Photos: (8)
Feedback Score: 0 reviews
Site problem?

Anyone else having problems with the site,sometimes it just locks up and has to restart.. Only happens on this site..

16' SD CC F350 6.7L FX4
White Platinum Tri-coat
Lariat Ultimate Pkg
5th wheel prep
Leveled front
35/12.50/20 Toyo MT's

11' SD CC 6.7L 4x4 (Sold)
08' SD CC 6.4L 4x4 (Sold)
06' SD CC 6.0L 4x4 (traded)

12' CanAm 1000 XT in Camo
12' Cat 430E 4x4 Backhoe Loader/Cab&Air

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rutcutter is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-28-2010, 04:16 PM
Senior Member
 
jacksonguitars4life's Avatar
 
Join Date: Feb 2010
Location: Seymour, TN
Posts: 212
My Photos: (0)
Feedback Score: 0 reviews
Im having the same problem. its only happening when i use ie8. which is my main browser, but i have firefox and chrome as backups. it doesnt lock up in either of the other 2

93 F250 ext cab 4x4, 7.3 5 speed, Banks Sidewinder, straight piped
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(I've actually seen people look up when I pass to find the low flying jet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
) 2 tone beige (fugly) I dont worry about how much weight my truck will pull, I worry about how much it'll stop.
jacksonguitars4life is offline  
post #3 of 11 (permalink) Old 03-28-2010, 05:43 PM
Senior Member
 
Join Date: Dec 2004
Location: Jesup, GA
Posts: 1,139
My Photos: (0)
Feedback Score: 0 reviews
Mine is returning to the lmain page or last page. I've just been opening the pages in another tab. Mine is also doing it on the Ford GT500 page. It's a PIA to post also. The Ford GT500 site is run bu the same people.

05 White XL 6.0 Reg Cab 4X4 170,500 miles!!
---07 Shelby GT500--- Performance White Vert-- Mods-- JLT Intake, 2.6" upper & 10% IW Lower Pulleys, AFCO Duel Pass Heat Ext., American Racing Long Tube Headders, Full 3" Magnaflow Exhaust, Evolution Stage 4 Tune, BMR Carbon Fiber Drive Shaft, Steeda UCA & LCAs Currie 9" 1:3:75s True-Trac locker, Proglass Cold Air Hood, 36,500 miles---11.491 1/4 mile! 592RWHP

Last edited by mobeydick; 03-28-2010 at 05:46 PM.
mobeydick is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 03-28-2010, 05:48 PM
Senior Member
 
Join Date: Sep 2006
Location: Harrisburg PA
Posts: 111
My Photos: (0)
Feedback Score: 0 reviews
Site Problem

Yes, something was changed on this site that is causing IE to corrupt and shut down. Fixfire works, hence this reply
Stealth03TDI is offline  
post #5 of 11 (permalink) Old 03-29-2010, 01:37 PM Thread Starter
Senior Member
 
Rutcutter's Avatar
 
Join Date: Jul 2005
Location: Arkansas
Posts: 1,064
My Photos: (8)
Feedback Score: 0 reviews
Still not working.. HELP

16' SD CC F350 6.7L FX4
White Platinum Tri-coat
Lariat Ultimate Pkg
5th wheel prep
Leveled front
35/12.50/20 Toyo MT's

11' SD CC 6.7L 4x4 (Sold)
08' SD CC 6.4L 4x4 (Sold)
06' SD CC 6.0L 4x4 (traded)

12' CanAm 1000 XT in Camo
12' Cat 430E 4x4 Backhoe Loader/Cab&Air

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rutcutter is offline  
post #6 of 11 (permalink) Old 03-29-2010, 09:28 PM
Senior Member
 
Join Date: Dec 2004
Location: Jesup, GA
Posts: 1,139
My Photos: (0)
Feedback Score: 0 reviews
I'm going to just delete both sites out of my Favorites and just not come back. This is Reductions!

05 White XL 6.0 Reg Cab 4X4 170,500 miles!!
---07 Shelby GT500--- Performance White Vert-- Mods-- JLT Intake, 2.6" upper & 10% IW Lower Pulleys, AFCO Duel Pass Heat Ext., American Racing Long Tube Headders, Full 3" Magnaflow Exhaust, Evolution Stage 4 Tune, BMR Carbon Fiber Drive Shaft, Steeda UCA & LCAs Currie 9" 1:3:75s True-Trac locker, Proglass Cold Air Hood, 36,500 miles---11.491 1/4 mile! 592RWHP
mobeydick is offline  
post #7 of 11 (permalink) Old 03-29-2010, 09:42 PM
Junior Member
 
Join Date: Jul 2007
Location: SWND
Posts: 25
My Photos: (0)
Feedback Score: 0 reviews
Send a message via MSN to jorlee Send a message via Yahoo to jorlee
My Internet Explorer doesn't like this site either. Only this site. What happened I want to read some posts here.

Jordan
2006 F250 EC LB 6.0 XLT 4x4 3.73
Ranchhand Grille Gruard, Weathertech Floor liners, Vent Visors, Delta Pro Toolbox, Access Toolbox Edition, B&W 1108R, PTO BCP (elevated low idle) Idle Mod via Upfitter switch

Ford, the only correct answer. It's circled.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jorlee is offline  
post #8 of 11 (permalink) Old 03-30-2010, 11:07 AM
Member
 
Join Date: Mar 2003
Location: Ocala, FL
Posts: 30
My Photos: (0)
Feedback Score: 0 reviews
Had same problem. After doing a Google found some help. For me it was the Flash Player add-on. If you go to "Tools" on the IE header and click on " Manage Add-Ons" you'll see a list of stuff that runs when you use IE. Find the "Adobe system" category and then "Shockwave Flash Object". Click on it and "disable". See if that helps. It worked for me.

With it disabled you won't be able to watch streaming video on other sights so you will need to "enable" for those sites.
Bigdaddy_2 is offline  
post #9 of 11 (permalink) Old 03-30-2010, 11:14 AM Thread Starter
Senior Member
 
Rutcutter's Avatar
 
Join Date: Jul 2005
Location: Arkansas
Posts: 1,064
My Photos: (8)
Feedback Score: 0 reviews
I have even mailed the moderator and still no help..

16' SD CC F350 6.7L FX4
White Platinum Tri-coat
Lariat Ultimate Pkg
5th wheel prep
Leveled front
35/12.50/20 Toyo MT's

11' SD CC 6.7L 4x4 (Sold)
08' SD CC 6.4L 4x4 (Sold)
06' SD CC 6.0L 4x4 (traded)

12' CanAm 1000 XT in Camo
12' Cat 430E 4x4 Backhoe Loader/Cab&Air

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rutcutter is offline  
post #10 of 11 (permalink) Old 03-30-2010, 11:43 AM
Senior Member
 
Join Date: Dec 2004
Location: Jesup, GA
Posts: 1,139
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Bigdaddy_2 View Post
Had same problem. After doing a Google found some help. For me it was the Flash Player add-on. If you go to "Tools" on the IE header and click on " Manage Add-Ons" you'll see a list of stuff that runs when you use IE. Find the "Adobe system" category and then "Shockwave Flash Object". Click on it and "disable". See if that helps. It worked for me.

With it disabled you won't be able to watch streaming video on other sights so you will need to "enable" for those sites.
I rebooted my computer and when it started a dialoge box apeared and asked if I wanted to update my Adobe software, I did and it apears to be fixed.

05 White XL 6.0 Reg Cab 4X4 170,500 miles!!
---07 Shelby GT500--- Performance White Vert-- Mods-- JLT Intake, 2.6" upper & 10% IW Lower Pulleys, AFCO Duel Pass Heat Ext., American Racing Long Tube Headders, Full 3" Magnaflow Exhaust, Evolution Stage 4 Tune, BMR Carbon Fiber Drive Shaft, Steeda UCA & LCAs Currie 9" 1:3:75s True-Trac locker, Proglass Cold Air Hood, 36,500 miles---11.491 1/4 mile! 592RWHP
mobeydick is offline  
post #11 of 11 (permalink) Old 03-30-2010, 06:54 PM Thread Starter
Senior Member
 
Rutcutter's Avatar
 
Join Date: Jul 2005
Location: Arkansas
Posts: 1,064
My Photos: (8)
Feedback Score: 0 reviews
Mine seems to be working now,it didnt even have an update.. Whatever works...LOL

16' SD CC F350 6.7L FX4
White Platinum Tri-coat
Lariat Ultimate Pkg
5th wheel prep
Leveled front
35/12.50/20 Toyo MT's

11' SD CC 6.7L 4x4 (Sold)
08' SD CC 6.4L 4x4 (Sold)
06' SD CC 6.0L 4x4 (traded)

12' CanAm 1000 XT in Camo
12' Cat 430E 4x4 Backhoe Loader/Cab&Air

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rutcutter is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > General Discussion > News, Comments, Site Help and Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome