Diesel Forum - TheDieselStop.com

Diesel Forum - TheDieselStop.com (https://www.thedieselstop.com/forums/)
-   Wheels, Tires, Brakes, and Suspension (https://www.thedieselstop.com/forums/f122/)
-   -   Brakes not fully releasing again.Please help me! (https://www.thedieselstop.com/forums/f122/brakes-not-fully-releasing-again-please-help-me-556113/)

sawtooth 01-09-2016 12:16 PM

Brakes not fully releasing again.Please help me!
 
In 08 I bought new a 2008 model F250 and have 100k miles on it now. The only issue i've ever really had are with the brakes. Over the years I have had multiple issues with brake calipers not fully releasing. This normally happens on the front left but all wheels have done this. To date I'm on my 4th set of rotors for the front and 3rd set on the rear with multiple pad replacements. So back in mid 2015 I had the brake system flush done again and have had no caliper releasing issues since. The only problem is that the front rotors were badly warped from past issues but I was scared to replace them again. So since 6 months had passed with no issues I decided to have my local Ford dealer replace pads and rotors yesterday on the front. Today I took a 20 mile drive and they didn't fully release again causing the normal bad smell and white smoke rolling out from both front fender wells. On the way home I dropped it back off at the Ford dealer so they could see first hand. To date I have used 3 different dealers and spent well over $3000 on brake parts for this truck. Can someone please help me? I'm at a lost and none of the dealers seem to have a clue as to what the issue is. By the way I have used both OEM and Napa brake components. Thanks in advance.

ford_doctor 01-09-2016 12:42 PM

Can you list the components that have been replaced in the attempt to correct this concern? Keep the list simple, please.

sawtooth 01-09-2016 01:00 PM

I'm not a mechanic but the only items I know for sure are the pads and rotors. I do know the second time this happened was in 2010 and I was towing with about 12k (new traile with dual axle brakes) coming back from the mountains and the front left got extremely hot damaging most all the components. I only remember this as the dealer mentioned the heat damaged extra components. I can try to go through old invoices if needed. At this point I think it's something up stream from individual brake locations as I have had problems with all 4. The funny thing (not really funny) is that normally its front left but has also been all brakes at one time or another. Never all at once but just one or maybe like this time both front brakes. Typically it is one brake not releasing at a time though.

FMTRVT 01-09-2016 02:07 PM

How many miles are on the truck, is that consistent year to year, and does the truck sit for any extended time? And where are you located?

sawtooth 01-09-2016 02:33 PM

100,000. I drive about 12k per year. Pretty consistent mileage and stays in my garage when not driven.

Steve83 01-09-2016 05:38 PM

Where are you? Fill in your profile & signature.

If everything was doing fine, WHY did you have anything replaced? It seems like you're making problems for yourself.

So is jumping between several shops. No one knows what's going on because you've gone to so many different places. Find ONE you like, and try to stick with it. Then they can monitor & evaluate the truck's history. At this point, neither you nor anyone else can even guess if all these problems are related, or just coincidental. Same for the parts - if you don't know which parts are on the truck, then you can't judge if it's a problem with the parts, or the installation (the shops), or the operation (you).

Has anyone ever cleaned all the brake components back down to smooth metal, and then applied brake grease to all the working surfaces?

http://www.supermotors.net/getfile/8...adsurfaces.jpg . http://www.supermotors.net/getfile/9.../06greases.jpg

Has EVERYONE always torqued the lug nuts properly?

http://www.supermotors.net/getfile/4...4lugtorque.jpg

I prefer MotorCraft parts (if I can get them) for obvious reasons; and some not-so-obvious:

http://www.supermotors.net/getfile/7...brakesgrab.jpg

Has anyone ever bedded the new pads to the new rotors, or are you just driving off?

sawtooth 01-09-2016 08:46 PM

Quote:

Originally Posted by Steve83 (Post 4022089)
Where are you? Fill in your profile & signature.

If everything was doing fine, WHY did you have anything replaced? It seems like you're making problems for yourself.

So is jumping between several shops. No one knows what's going on because you've gone to so many different places. Find ONE you like, and try to stick with it. Then they can monitor & evaluate the truck's history. At this point, neither you nor anyone else can even guess if all these problems are related, or just coincidental. Same for the parts - if you don't know which parts are on the truck, then you can't judge if it's a problem with the parts, or the installation (the shops), or the operation (you).

Has anyone ever cleaned all the brake components back down to smooth metal, and then applied brake grease to all the working surfaces?

http://www.supermotors.net/getfile/8...adsurfaces.jpg . http://www.supermotors.net/getfile/9.../06greases.jpg

Has EVERYONE always torqued the lug nuts properly?

http://www.supermotors.net/getfile/4...4lugtorque.jpg

I prefer MotorCraft parts (if I can get them) for obvious reasons; and some not-so-obvious:

http://www.supermotors.net/getfile/7...brakesgrab.jpg

Has anyone ever bedded the new pads to the new rotors, or are you just driving off?



Well if you read my original post you will see the reason I decided to changed out the front rotors. Its because I was tired of the vibration when braking from warped front rotors. Yes the brakes had been releasing properly for six months but at the same time i was tired of driving a truck with warped rotors. As for jumping from shop to shop i went to the first dealer 3-4 times with no success and honestly felt like they didn't have a clue as to what they were doing. Then went to the second shop in 2010 which worked on the brakes another 3-4 times. The last time we thought we had it fixed then I moved to another city. A year or so later the problem resurfaced so obviously I'm not driving back to the previous dealer. Keep in mind this truck is 8 years old so 3 dealers in 8 years is really nothing out of the norm anyways. On top of this Ford has all the documentation for all parts and repairs to my truck which i'm sure is easily accessible to any Ford dealer. I also have all the repair history in my glove box and will provide to them Monday if needed. To your point on polishing parts, bedding pads etc again based on whats occurring with the brakes its definitely not a individual brake issue. I see no way this is possible considering it has happened to all four at different times. Never more than two at once but normally one at a time. Today it happened to be both front brakes. Based on this I feel its something either with the ABS system, master cylinder etc as the issue has to be more up stream of the actual brakes themselves. I'm no expert but I will be surprised if this isn't the case.

FMTRVT 01-09-2016 09:41 PM

The problem trying to solve issues like this is it takes dedicated and repeated examination of the parts during disassembly to try to pin down an exact cause. And there are a number of things that will cause dragging brakes. I'm not trying to be derogatory here, but most mechanics at either the dealer or independent garage are trying to get paid under a fixed scale, and the business and mechanic are trying to solve an issue that won't be a rework. So often it ends up being a parts change situation and not a diagnosis. Having three calipers put on at one location doesn't mean that it's a caliper problem if you follow my logic.

I've spent 25 years vehicle testing brakes and about the same trying to help people online. Two front brakes dragging at the same time may mean an upstream issue, or it may mean two brakes happened to drag at the same time. At 12 years in I may have stated it was upstream, but with another 12 years I've learned fate is fickle.

For your worry about rotors - they cannot cause a brake binding issue. If they are installed with a high amount of runout they eventually will develop pulsation, and if they are turned because of pulsation they certainly will again as they likely have hard spotting.

For brake drag to occur right after new pads are installed, in my experience the most likely cause is the pads binding in the brackets. This can occur with aftermarket (which includes red boxed Motorcraft branded pads) that are two wide or have excessive paint, or there is rust in the brackets under the stainless steel slippers that they ride in.

The first thing I do when examining a vehicle that has an issue of a dragging brake is to repeat the issue so as it is occurring I can break open the calipers bleeder screw and see if there is pressurized brake fluid. If there is then I know something is trapping brake fluid flow so I need to diagnose if it's the hose, ABS or partially applied master cylinder. A master cylinder rarely, but can cause two wheels to remain engaged at the same time. The ABS controller for your year I believe still only had three circuits, two front and one rear. If it was ABS then one would have to expect both circuits to fail at the same time. But ABS issues are rare.

Rebuilt calipers are someone else's problem. While some rebuilders are better then others, all have to deal with corroded cores, and despite all the blasting or etching in the world, you not going to remove the pitting in the dust boot grooves so rebuilt calipers are more prone to poor environmental sealing then new stock. This is why people keep asking what part of the country you are in so we can understand that aspect.

I haven't had access to Ford warranty data since '08 and I haven't had discussions with a Ford FSE about this issues in the last few years (that would be Dan Y., Keith) so I can't address if there has been a higher percentage of issues with caliper Pistons seizing. I know from the boards there have been aftermarket piston issues due to thermal swell. That is not something any dealer or independent mechanic is going to be able to address.

So what I'm trying to get across is solving this type of problems is as difficult for a shop as much as it is for an owner. And more so when the vehicle owner is not doing the work because no matter what I may tell you to check the guy at the wheel is trying to get it done without a comeback and money still in his pocket. And diagnosis takes a lot of time. In my engineering capacity I have spend more then a week of my time and a technicians time trying to solve a brake issue like this. Hell, I spent 5 years trying to sort out Ranger/Aerostar/BroncoII rear drum brake grab.

It's frustrating and I can certainly understand your frustration. But when people with experience like ford_doctor and myself are asking very specific questions it's because there are details that can help us problem solve.

sawtooth 01-09-2016 10:14 PM

I can get a list for everyone as I have all that data. Again just can't understand how it can be a individual brake issue. Yes if one or two doesn't release at times I can see a binding issue, rust, needing grease or cleaning etc but starting from being a new truck, all repaired and cleaned multiple times and occurring systematically over a 8 year period just doesn't add up to me. I will see what I can put together next week for everyone. Thank you

sawtooth 01-09-2016 10:15 PM

By the way I live in the Charlotte NC area and my truck vary rarely goes off road. Its garaged when not in use and sees more hwy driving than anything.

sawtooth 01-10-2016 07:14 AM

By the way in another forum a guy mentions a very similar issue and said the brake light sensor was out of adjustment which was not allowing the pedal to move out far enough away from the floor board. Possibility?

ford_doctor 01-10-2016 07:58 AM

Quote:

Originally Posted by FMTRVT (Post 4022361)
For brake drag to occur right after new pads are installed, in my experience the most likely cause is the pads binding in the brackets. This can occur with aftermarket (which includes red boxed Motorcraft branded pads) that are two wide or have excessive paint, or there is rust in the brackets under the stainless steel slippers that they ride in.


This is the NUMBER ONE problem I see with brakes on these trucks. We call it rust jacking. I remove loose rust and scale with a wire wheel on a bench grinder, then clean up the pad slides with a hand file. I then apply an anti-seize compound to the metal before installing the sleeves on the slides. This prevents rust jacking from under the brake pad slides and is effective.


If this is not a mechanical issue with the brake then it is possibly a hydraulic problem. I have in the past seen ABS hydraulic units cause this - mostly on cab and chassis trucks with dual rear wheels - the rear brake pressure intermittently does not release with the brake pedal. ONCE I have seen this happen on a pick-up but I cant recall what axle/wheels were involved. Just thought I would mention it.


Lastly, we have had issues with hydro-boost systems causing braking problems related to pedal feel, pedal kick back and brakes grabbing. Repairs can be as simple as flushing the power steering system and installing an in-line filter in the return line to component replacement. This of course only applies to trucks equipped with the hydro-boost hydraulic brake booster. If this is a diesel truck it will have this.

FMTRVT 01-10-2016 08:33 AM

Quote:

Originally Posted by sawtooth (Post 4021865)
...... At this point I think it's something up stream from individual brake locations as I have had problems with all 4. The funny thing (not really funny) is that normally its front left but has also been all brakes at one time or another. Never all at once but just one or maybe like this time both front brakes. Typically it is one brake not releasing at a time though.

Quote:

Originally Posted by sawtooth (Post 4022289)
......based on whats occurring with the brakes its definitely not a individual brake issue. I see no way this is possible considering it has happened to all four at different times. Never more than two at once but normally one at a time. Today it happened to be both front brakes. Based on this I feel its something either with the ABS system, master cylinder etc as the issue has to be more up stream of the actual brakes themselves. I'm no expert but I will be surprised if this isn't the case.

Quote:

Originally Posted by sawtooth (Post 4022393)
I can get a list for everyone as I have all that data. Again just can't understand how it can be a individual brake issue. Yes if one or two doesn't release at times I can see a binding issue, rust, needing grease or cleaning etc but starting from being a new truck, all repaired and cleaned multiple times and occurring systematically over a 8 year period just doesn't add up to me. I will see what I can put together next week for everyone. Thank you

From your postings on all the different forums it appears your looking for suggestions so you can hand them to the service advisor for the mechanic to look for. That will be insulting to most of the guys in the bay's and depending on the personality of who gets this jackpot it could get expensive.

Since your not the one doing the work the best suggestion I have would be to talk to people locally to find who would take the time to fully go over the system objectively once the 20mile problem is resolved.

As I stated earlier you mention changing rotors often. These will not cause the issue and only be suffering damage from the issue. You've changed pads numberious times. Those may or may not be part of the issue, but you don't state if they have been aftermarket or what brands, or if during disassembly there was any hangup. No where has it been mentioned if any calipers were changed, which could be more problematic then the other parts you've mentioned changing.

I've already stated where I would first look since this recent problem occurred within 20 miles of the install. Every time you have an issue it has to be looked at as a new problem. Could the stoplight switch be hanging up, yes but that typically causes 4 wheel hangup. Was the switch recently changed?

Did you ask the shop to just change the pads and rotors or were they aware to look for any other issues? The other question I would ask the installer is how they protected the front caliper hoses from damage during the install. But if this would be coming into my hands as I stated earlier I would duplicate the problem and check for residual brake fluid pressure first, but my more direct investigation would be pad fitment.

sawtooth 01-11-2016 05:40 PM

Sorry for my ignorance but what does power steering fluid have to do with the hydro boost? Reason I ask is my truck was made when hydro boost was first introduced in 2008.

FMTRVT 01-11-2016 07:06 PM

Hydroboost has been used on this platform well before 2008. Class 3 and below trucks typically use two methods of brake assist, vacuum or boost. Due to the inherent operating characteristics of a diesel you either install a vacuum pump and the same vacuum booster as a gas motor, or you install a hydroboost brake assist that relies on the hydraulic pressure from a power steering pump for brake assist.

If someone is telling you all your brake problems are related to power steering fluid or the hydroboost, just put them on ignore.


All times are GMT -5. The time now is 11:41 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome