6.7L "hum" - Page 2 - Diesel Forum - TheDieselStop.com
6.7L Power Stroke Engine and Drivetrain Discussion of the 6.7L Power Stroke diesel engine and drivetrain in the 2011-Up Super Duty trucks. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.7L Power Stroke engine.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 20 (permalink) Old 03-28-2014, 03:19 PM
Member
 
AllBLK2012's Avatar
 
Join Date: Mar 2014
Posts: 34
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Racer522 View Post
Anyone out there hearing a humming noise after the pickup is warm? I am wondering the exhaust filter cleaning system is running when it shouldn't be. I have 49k and it just started doing this in the last thousand miles. Once it is warm you can turn it off and when you start it back up the humming resumes. Any advice/info would be great!
RACER

Had the same problem on my 2012. It would randomly start humming after warming up and occasionally do it after shutdown. Found out through a FORD diesel mechanic friend of mine there was a TSB on my particular issue. Waste-gate control solenoid vacuum lines are hard plastic from the factory and the solenoid resonates through them creating the "hum" The warranty TSB on my truck was to change the lines out to rubber lines. Took about two hours at a local dealer " friend was the mechanic who is awesome ". No problems since. hope this helps anybody with the same issue because it drove me crazy trying to find the noise for the last 40k. Including changing the fuel filters
AllBLK2012 is offline  
Sponsored Links
Advertisement
 
post #17 of 20 (permalink) Old 04-18-2015, 10:31 AM
Junior Member
 
Join Date: Apr 2015
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
hum after filter change

Changed frame rail filter on 6.7l powerstroke at 18k miles and a humm now comes from filter. Will check o-ring and report back.
Blasterjak is offline  
post #18 of 20 (permalink) Old 04-18-2015, 03:56 PM
Junior Member
 
Join Date: Apr 2015
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
hum after filter change

Replaced both fuel filters on 2012 powerstroke 6.7l at 18k miles. Hum came from frame rail filter. Turned out that 2 full turns were needed to tighten it up. Next time I will grease the o-ring because it felt tight before it was fully threaded. There is a definite stop to let you know you've hit the end of the threads.
Blasterjak is offline  
Sponsored Links
Advertisement
 
post #19 of 20 (permalink) Old 10-10-2017, 04:29 PM
Junior Member
 
Join Date: Oct 2017
Posts: 1
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by ford_doctor View Post
I concur that the filter may be starting to restrict. Typically with air in the system you will hear the noise up in the engine compartment coming from the secondary filter. It is important when changing the filter at the DCFM to replace the o-ring with the one supplied with the new filters and lubricate the o-ring or the sealing surface on the cap with clean engine oil. Also it is a good idea to remove the water drain while you have the cap off, gently clean it and the cap and assemble it with a little clean oil on the o-ring there as well. Those drains tend to get sticky at times. An o-ring that sticks can stretch or roll and not provide a perfect seal possibly allowing air to enter the system albeit a very minute amount, that is all it takes to create the noises associated with air.
I hae a 2016 F250 and it just started to make this humming sound today. I can hear it inside and outside the cabin. Any info on what this could be would be appreciated.
nolehohnny is offline  
post #20 of 20 (permalink) Old 06-27-2019, 08:54 PM
Junior Member
 
Join Date: Jun 2019
Posts: 1
My Photos: (0)
Feedback Score: 0 reviews
6.7 fuel pump hum

I have a 2013 550, parked in a garage from 2013 to 2017 with 500 miles on it, started driving it to pull trailers during a move. At about 17K, (2019) the fuel pump under the driver started humming, at times, very loud, with vibration. Usually happened after I drove for 20 min or more, happened every drive at some point. If I would shut it off, then turn the key on, it was still there, scary loud. About 3 weeks ago, I was topping the truck off with fuel for another trip at home. I drove about 50 miles, then stopped where I always do to check the trailer hubs for heat and everything else. I noticed I forgot to put the @#$% fuel cap back on! I put a spray paint can cap on it, taped it in place and figured I'll get another one at the destination as it was all interstate driving. Anyway, I started thinking about it during the trip, and I realized the loud hum is gone. Didn't come on the whole trip. Once home, I ordered stant locking caps. I have installed the cap and in 3 weeks, no hum or vibration at all at any tank level. The old cap was the OEM cap. I don't know what was happening, but I'll bet it had to be a pressure thing. Maybe the old cap was not venting correctly. Maybe the pump was creating a negative pressure. All I do know for sure is, the pump has not made a noise since. I never got any check engine lights and have not changed the fuel filters yet, next oil change. I wanted to pass this on, the new cap was $7.50 on amazon, of course I bought spares. I will get the tether, for some reason, didn't come with one.
dieselcrazy is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2011 - 2016 Ford Super Duties > 6.7L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome