Mini Maxx Chirping issue - Diesel Forum - TheDieselStop.com
6.7L Upgrades and Aftermarket - Engine Upgrading or adding OEM or aftermarket equipment to your 2011-Up Super Duty truck with 6.7L Power Stroke diesel engine. Please confine discussion of topics in this forum to those items that are specific to the 6.7L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-29-2017, 04:40 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
Mini Maxx Chirping issue

I just did a full EGR delete and installed a new 4" straight pipe and the H&S Mini Maxx Tuner. The truck runs great but the tuner is emitting a quick double chirp with a small pause in between each double chirp. It's driving me crazy. I did not install a pyro sensor, yet anyways, so checked to make sure the Pyro sensors were set to "Off" in the defuel options. I can't seem to find what is causing the issue. Can anyone give me any ideas on this?

Jaosn
Clubthumper is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-07-2017, 06:22 PM
Member
 
fpchief's Avatar
 
Join Date: Mar 2010
Location: Bay Minette, Al.
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
I just did mine today also, was damn cold out there doing it. Mine was chirping when i first cranked up also but stopped when i went through the power levels. I may have shut it down and rebooted also.

Also, my pyro is showing over 2500 degrees on pyro 1. I was NOT getting on it and there is also no pyro hooked up. I have to research this, is yours doing it?

2012 F450 4x4 Lariat CC
fpchief is offline  
post #3 of 4 (permalink) Old 12-08-2017, 08:51 AM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 2
My Photos: (0)
Feedback Score: 0 reviews
Mine chirps on startup, but I think that's normal. When it hits the minimum temperature to kick in the "performance" setting it continuously chirps. I set the pyro sensors to 'off' since the pyro one sensor I was sent doesn't fit so I didn't install it. Make sure you have the pyro's set to off in your defuel settings and that may fix your problem. For me I think I may return the tuner and get a different one that has current tech support as I'm not having luck resolving my issues.
Clubthumper is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-13-2017, 02:00 PM
Senior Member
 
wingnut60's Avatar
 
Join Date: Jul 2004
Location: Wherever the Suites sits
Posts: 1,099
My Photos: (0)
Feedback Score: 0 reviews
FWIW,the MM I had in 2 previous 450s, would always chirp when I hit the defuel settings--are you sure one of them is not set wrong?

2017 F450 KR
2010 F450 Lariat 4x4--died, but reborn, traded
2009 F450 Lariat 4x4--died, scrapped
2007 F350 KR DRW CC 4x4-Gone to pasture
2015 Mobile Suites 38RSSA--hoping for another 10 years
2005 Mobile Suites 36TK3--traded, 10 years of camping memories
wingnut60 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2011 - 2016 Ford Super Duties > 6.7L Upgrades and Aftermarket - Engine

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome