Intermittent A/C problem (NO COOL AIR) - Page 3 - Diesel Forum - TheDieselStop.com
'11-16 General Questions General questions related to 2011-Up Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

Reply
 
LinkBack Thread Tools Display Modes
post #31 of 44 (permalink) Old 11-18-2015, 08:17 AM
Senior Member
 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 2,742
My Photos: (0)
Feedback Score: 1 reviews
Quote:
Originally Posted by cwtex04 View Post
...I'm happy and want to thank Crystal and the dealership...
You're very welcome, cwtex04! If you'd like me to document feedback about the help your dealer provided, just send me a PM with any details about the experience you'd like me to include. I'll make sure they get a digital pat on the back.

Crystal

FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
Sponsored Links
Advertisement
 
post #32 of 44 (permalink) Old 01-31-2016, 11:53 AM
Junior Member
 
Join Date: Apr 2007
Posts: 18
My Photos: (0)
Feedback Score: 0 reviews
evaporator temp sensor

I may have missed it, but was your A/c not cooling when they finally diagnosed it? I have had the intermittent cooling problem for two years now. All the same problems just like you. Can't fix it unless it does it at the dealer.
Once it stopped cooling for four days. Took it in to firestone (it was a Sunday) and they said it was the evaporator temp sensor, but they were not comfortable taking the dash out. On the way to the dealer two days later and it starts working fine. In fact, it cooled the best it has ever cooled for a couple of weeks. ugh!
I've been waiting for it to completely go out. The few times I have used it this winter, it has worked. Now I have 91,000 miles on my extended warranty and getting nervous.
I have developed some other electrical gremlins that make me think this truck is possessed, but don't want to highjack.

Last edited by dbruce9035; 01-31-2016 at 12:01 PM.
dbruce9035 is offline  
post #33 of 44 (permalink) Old 02-01-2016, 08:14 AM Thread Starter
Senior Member
 
cwtex04's Avatar
 
Join Date: Dec 2009
Location: Ft. Worth , Texas
Posts: 111
My Photos: (0)
Feedback Score: 0 reviews
The dealership finally did more than just check refrigerant . They were able to check the evaporator sensor with a ohm meter or some other test equipment and determine it was bad. I had read in another forum where someone had the same problem . I went in telling them that is what I thought it was (again) and this time they checked it out. I too was trying to get it fixed before my extended warranty went out.


Good luck

cwtex04
cwtex04 is offline  
Sponsored Links
Advertisement
 
post #34 of 44 (permalink) Old 02-01-2016, 01:22 PM
Senior Member
 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 2,742
My Photos: (0)
Feedback Score: 1 reviews
Quote:
Originally Posted by dbruce9035 View Post
...I've been waiting for it to completely go out. The few times I have used it this winter, it has worked. Now I have 91,000 miles on my extended warranty and getting nervous.
I have developed some other electrical gremlins that make me think this truck is possessed, but don't want to highjack.
Tell me more about these gremlins, dbruce9035; have you mentioned any of them to your dealer yet? I'm here if you need my assistance.

Crystal

FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
post #35 of 44 (permalink) Old 02-02-2016, 09:14 PM
Junior Member
 
Join Date: Apr 2007
Posts: 18
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by FordService View Post
Tell me more about these gremlins, dbruce9035; have you mentioned any of them to your dealer yet? I'm here if you need my assistance.

Crystal
Here's a list.
A/C stops cooling sometimes
Fan motor has a bad spot and sometimes have to tap it to start
Door sensor randomly stops working (driver side)
Rear view camera monitor/compass fuse randomly blows.
Anti theft alarm would randomly go off.

Reading another thread, I think the random alarm is due to the bad door sensor. I currently have the horn disconnected due to unhappy neighbors. It could be sitting for hours and the alarm would go off for several minutes.
I did talk to a service manager today and I think he agreed to fix the door sensor and fan blower. He said he would talk to the extended warranty people about the a/c.
I talked to a service adviser last year about the a/c and fuse problem. They did test the a/c and said they couldn't find anything wrong. The fuse can blow weekly or go a couple of months. I've gone through about ten fuses in a year. Unless they can get it to blow, there's not much they could do I was told.
I have an appointment to drop it off next Monday, so we'll see how it goes.
Other than the electrical gremlins, I do love this truck!
2011 XLT 4x4 with 91,000 miles.

2018 F250 6.7

Last edited by dbruce9035; 02-02-2016 at 09:20 PM.
dbruce9035 is offline  
post #36 of 44 (permalink) Old 02-02-2016, 09:22 PM
Senior Member
 
Join Date: May 2007
Location: NH
Posts: 1,520
My Photos: (0)
Feedback Score: 2 reviews
I have the same door sensor issue. Left rear door randomly tells me on my dash that it is open. It happens less then a second then goes back to normal.

Started last October, 3am, horn honking in the campground.. Keys were locked in the truck lol.. I think I woke up the whole campground. It is going in thursday.
blwnsmoke is offline  
post #37 of 44 (permalink) Old 02-02-2016, 09:24 PM
Junior Member
 
Join Date: Apr 2007
Posts: 18
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by cwtex04 View Post
The dealership finally did more than just check refrigerant . They were able to check the evaporator sensor with a ohm meter or some other test equipment and determine it was bad. I had read in another forum where someone had the same problem . I went in telling them that is what I thought it was (again) and this time they checked it out. I too was trying to get it fixed before my extended warranty went out.


Good luck

cwtex04
Excellent info! I'll mention the ohm test when I take it in. Were they able to test it without removing the dash?

2018 F250 6.7
dbruce9035 is offline  
post #38 of 44 (permalink) Old 02-02-2016, 09:30 PM
Junior Member
 
Join Date: Apr 2007
Posts: 18
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by blwnsmoke View Post
I have the same door sensor issue. Left rear door randomly tells me on my dash that it is open. It happens less then a second then goes back to normal.

Started last October, 3am, horn honking in the campground.. Keys were locked in the truck lol.. I think I woke up the whole campground. It is going in thursday.
Funny how that annoys people trying to sleep. LOL

2018 F250 6.7
dbruce9035 is offline  
post #39 of 44 (permalink) Old 02-03-2016, 07:42 AM Thread Starter
Senior Member
 
cwtex04's Avatar
 
Join Date: Dec 2009
Location: Ft. Worth , Texas
Posts: 111
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by dbruce9035 View Post
Excellent info! I'll mention the ohm test when I take it in. Were they able to test it without removing the dash?


Yes they did test and determined sensor wasn't reading right. They did have to pull the dash to replace it . It took a full day to do the repair and it was covered minus $100 deductible on my ESP warranty. This was second time I had taken it in for this problem. It wasn't acting up when I took it in but they did more diagnostics than they did the first time. I also had help from Crystal with this problem and a couple others while I was there.

cwtex04
-------------------------------------------
2011 F250 6.7 KR crew cab FX4
Golden Bronze Metallic , Pale Adobe Two-Tone
Black interior option
Chrome Package
Supplemental heat option
LineX bed liner
Frontier Grill guard ( Line Xed Pale Adobe)
Roll N lock bed cover
Titan 50 gal. tank
Ford all weather mats
cwtex04 is offline  
post #40 of 44 (permalink) Old 02-04-2016, 08:09 AM
Senior Member
 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 2,742
My Photos: (0)
Feedback Score: 1 reviews
Quote:
Originally Posted by dbruce9035 View Post
...I have an appointment to drop it off next Monday, so we'll see how it goes.
Other than the electrical gremlins, I do love this truck!
2011 XLT 4x4 with 91,000 miles.
Let me know what you find out on Monday, dbruce9035; I'll check in here to see if you need my assistance.

Quote:
Originally Posted by blwnsmoke View Post
I have the same door sensor issue. Left rear door randomly tells me on my dash that it is open. It happens less then a second then goes back to normal.

Started last October, 3am, horn honking in the campground.. Keys were locked in the truck lol.. I think I woke up the whole campground. It is going in thursday.
I'm happy to hear that your truck will be in the hands of the dealer today, blwnsmoke. How many miles are on it currently?

Quote:
Originally Posted by cwtex04 View Post
... I also had help from Crystal with this problem and a couple others while I was there.
I'm glad I was able to assist, cwtex04. I'm always just a PM away if you need any help in the future.

Crystal

FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
post #41 of 44 (permalink) Old 02-04-2016, 12:53 PM
Senior Member
 
Join Date: May 2007
Location: NH
Posts: 1,520
My Photos: (0)
Feedback Score: 2 reviews
Quote:
Originally Posted by FordService View Post

I'm happy to hear that your truck will be in the hands of the dealer today, blwnsmoke. How many miles are on it currently?

Crystal
19,000 miles as of yesterday. They have a door sensor on order. They tested all 4 and found the 1 door to not be responded correctly which confirms what I told them.

Best part about it is that with the enhanced rental, I have a mustang convertible as a loaner lol. Couldn't help myself to blast the heat and heated seat and drop the top on a 50 degree day.

15 6.7 F350 CCSB 4x4 3.55s Platinum Bronze Fire
Husky mats, all LED interior, Nushield for MFT, Bakflip F1 with Bakbox 2.
blwnsmoke is offline  
post #42 of 44 (permalink) Old 02-04-2016, 01:38 PM
Senior Member
 
Join Date: Oct 2014
Location: Southern WI
Posts: 272
My Photos: (0)
Feedback Score: 1 reviews
Driving a Mustang convertible on Feb 4th in NH. Bet you were getting a lot of looks.

2015 F-350 Platinum Bronze Fire 6.7 PSD loaded from Scott Pratt at Fowlerville Ford
2011 Rockwood 2704 Travel Trailer
Elkhounds is offline  
post #43 of 44 (permalink) Old 02-08-2016, 12:05 PM
Senior Member
 
Join Date: May 2007
Location: NH
Posts: 1,520
My Photos: (0)
Feedback Score: 2 reviews
Quote:
Originally Posted by Elkhounds View Post
Driving a Mustang convertible on Feb 4th in NH. Bet you were getting a lot of looks.
LOL, I couldn't help myself.. Hadn't driven a mustang since 1998 and never a convertible one.

My wife LOVED the car.. I let her take it to a meeting that night at her work. I think I can easily convince her to let me buy one once the truck is paid off lol.


On a side note, my right rear door sensor started acting up today.. GRRRR.. Packed my 2 kids in to bring one to school and it kept telling me the door was open. Open/closed it 3 times and still said it was open. Drove for about 10 minutes and the warning went off and the doors locked automatically like they are supposed to.

Will see if it happens again and back to the dealer I go. Maybe they still have that mustang

15 6.7 F350 CCSB 4x4 3.55s Platinum Bronze Fire
Husky mats, all LED interior, Nushield for MFT, Bakflip F1 with Bakbox 2.
blwnsmoke is offline  
post #44 of 44 (permalink) Old 07-28-2019, 07:23 PM
Junior Member
 
Join Date: Jul 2019
Posts: 1
My Photos: (0)
Feedback Score: 0 reviews
I have a 2016 F-250 and I am having a similar issue. Mine will blow ice cold then just cool it goes back and forth no matter if I’m driving or stopped. I have had the truck at 4 ford dealers and they tell me there is nothing wrong with it. They put the digital temp gauge on it and it shows its cold. The problem is with that that it doesn’t stay cool long enough for the temp gauge to change. The truck has 35,000 miles on it and the dealers have added a pound of Freon pressure checked the system and put dye in the system. I am taking it to a local mechanic in the morning and paying $89 to get the truck diagnosed to I have proof of the problem to take back to the dealer.
Bluefossil22 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2011 - 2016 Ford Super Duties > '11-16 General Questions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome