Edge EAS system sensors does not work - Diesel Forum - TheDieselStop.com
Upgrades and Aftermarket - 6.0L Engine Upgrading or adding OEM or aftermarket equipment to your 2003-Up Super Duty or Excursion with 6.0L Power Stroke diesel engine. Please confine discussion of topics in this forum to those items that are specific to the 6.0L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-14-2019, 09:39 AM Thread Starter
Senior Member
 
Hartwig's Avatar
 
Join Date: Oct 2016
Location: Germany, 76676 Graben-Neudorf
Posts: 106
My Photos: (0)
Garage
Feedback Score: 0 reviews
Edge EAS system sensors does not work

Does any of you have Edge's EAS system?
I bought everything together with the Gearhead device. Unfortunately the pressure sensors for coolanrt and fuel don't work.
Can anyone help me here?
Sensor A and sensor B are set to "mapping" : "pressure sensor 0-100psig".
nothing is shown in the display. What else can I do?

thank you

















Hartwig is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-27-2019, 04:00 PM Thread Starter
Senior Member
 
Hartwig's Avatar
 
Join Date: Oct 2016
Location: Germany, 76676 Graben-Neudorf
Posts: 106
My Photos: (0)
Garage
Feedback Score: 0 reviews
I received a free replacement for the sensors. Unfortunately they don't work properly either.



Hartwig is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > Upgrades and Aftermarket - 6.0L Engine

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake Problem - 1995 F350 with Extra Vacuum Brakes SCM1959 Power Strokes 1994-1997 General 5 01-16-2016 07:35 PM
Pics of Fuel Pressure Sending Unit? Edge EAS SuperDutySprech 6.0L Power Stroke Engine and Drivetrain 8 02-10-2014 07:10 AM
ignition wont turn off don't know where to start curtcon '99 & up 7.3L Power Stroke Engine and Drivetrain 37 11-26-2007 09:30 AM
Finally - New truck Steelehc Power Strokes 1994-1997 General 11 03-20-2007 02:19 PM
Engine Sensor(s) for Glow Plug system lucas_diesel_fan Power Strokes 1994-1997 General 2 07-19-2006 02:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome