03, crank no start, no buzz, passes buzz test on AE - Diesel Forum - TheDieselStop.com
6.0L Power Stroke Engine and Drivetrain Discussion of the 6.0L Power Stroke diesel engine and drivetrain in the 2003-Up Super Duties and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.0L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-25-2019, 12:46 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 22
My Photos: (0)
Feedback Score: 0 reviews
03, crank no start, no buzz, passes buzz test on AE

Hello again,


This truck is putting me through the ringer.

I had the #5 injector come apart (I verified I got all of the parts that came off of the injector) causing a contribution code and a shorted/ oil soaked ICP causing a no start hot. I replaced the injector and the ICP and pig tail along with a new IPR screen. After all of this it started and idled up to operating temp. Went for a quick drive to walmart and as I was pulling into my house it was very low on power. Checked for codes but it did not throw any and the only stored code is p1000 and some ABS codes

I shut it off and now it is a crank no start again and it does not do the pre-cycle clatter.

I assumed I screwed something up and went over everything I did with a fine tooth comb and didn't see anything. I ran the "Injector Electrical Self test" it does not do the clatter, 8 count, clatter, 8 count, clatter but it comes back as a pass. Does anyone know what the actually procedure this goes through to give a pass fail?

The film is a replacement from international dated 03/2015 milage unknown.

So I assumed I had air in the HPOP system and have gone through 3 charges on the batteries assuming that would purge it. it does not even try to light off.


The data is:

FMP, 48V 47v cranking
FLP, 12V down to 10v briefly while cranking
FICM V, power matches FLP
FICM SYS, yes
SYNC, yes
ICP V, .25 up to 2.1V high then settles at 1.9V
ICP, 15XX
ICP desired, 15XX
IPR, Peak at 60% then settles at 49.X%
Fuel PW, 1.9-2.0MS
Fuel Timing, 5.5*
EOT, 80*
RPM, ~170 on fresh batteries
there is a little over 1/4 tank in it
I pulled the cap on the secondary fuel filter and it fills within a few seconds.
I have base oil pressure on the gauge in the dash


Is there a way to measure output from the FICM?

Thanks!

03' F350, 6.0, 4x4, EXT Cab, Long Bed
WR310rdr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-25-2019, 08:13 AM
Senior Member
 
bobofthenorth's Avatar
 
Join Date: Mar 2001
Location: Buchanan, SK
Posts: 300
My Photos: (0)
Feedback Score: 0 reviews
Make sure the main harness plugs are fully seated into the FICM

2006 F250 6.0 4x4
bobofthenorth is offline  
post #3 of 5 (permalink) Old 07-31-2019, 07:30 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 22
My Photos: (0)
Feedback Score: 0 reviews
Harnesses were fully plugged in.

I picked up a spare FICM from a running truck to swap in and still have a no buzz condition but now have an injector circuit low on #5 and #8 rather then a straight pass.

I checked my V-Ref and have 5 volts

Any ideas where to go here?


I am making some assumptions that...

If I can read voltages in the FICM, and now receive the DTC's for injector 5 and 8, the canhi and canlo lines are intact and passing data to the ECM and probably don't need to be checked.

If i can read voltages the FICM ground is good and intact.

If im getting a DTC from 5 and 8 both sides of the injector harness should be good.

Are these assumptions accurate?

03' F350, 6.0, 4x4, EXT Cab, Long Bed
WR310rdr is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-01-2019, 08:47 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 22
My Photos: (0)
Feedback Score: 0 reviews
I pulled the injector harness today and buzzed it with a DMM and all lines have continuity, I buzzed the remaining connector to ECM and again all lines passed.

The injector 8 code makes sense as there was some grease on the connector. the 5 is still a question mark a new injector should be good. Edit: reinstalled the injector harness and am back to a buzzless pass on AE with no injector faults

Im really lost at this point on what to test next...

03' F350, 6.0, 4x4, EXT Cab, Long Bed

Last edited by WR310rdr; 08-02-2019 at 07:48 PM.
WR310rdr is offline  
post #5 of 5 (permalink) Old 08-13-2019, 12:32 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 22
My Photos: (0)
Feedback Score: 0 reviews
After talking with Ed at Ficm repair I bought a new FICM thinking the logic board was toasted.

New FICM was installed today with no change. Still no audible click either during the initial start up procedure or during the self test on AE or Forscan.

Does anyone have any idea what could be going on? My next thought is PCM but at this point I'm throwing parts at it hoping for a solution...

03' F350, 6.0, 4x4, EXT Cab, Long Bed
WR310rdr is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 6.0L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome