I used either but now it's not working to start.. - Diesel Forum - TheDieselStop.com
6.0L Power Stroke Engine and Drivetrain Discussion of the 6.0L Power Stroke diesel engine and drivetrain in the 2003-Up Super Duties and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.0L Power Stroke engine.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 08-22-2017, 05:49 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
I used either but now it's not working to start..

I know i know i shouldn't have dont this... Now...

My issue is my truck wouldn't start while warm so i used starting fluid every day for 3 weeks to get her started. Welp i cut her off and tried it because i had to move her. She turned but no start. Even with starting fluid. So i then scrapped together all i had and bought the ipr (probly too late). Installed it and bam.. Still no start. I must mention the oil guage isnt moving while i try to start it. I think ive killed my batteries as well so im gonna take those to autozone for charging/testing. My red cables where loose on the passanger side and that cause my trailer break to not work and check engine light. I hooked then up nice and tight but now im not sure if im having a ficm problem or hpop stc problem.. Or injectors or anything.... I did get it to start for 1 second yesterday... It cut right off. No power to the pedal just cuts off. But im done spraying starter fluid so im looking at what i should tackle next...
Cmctowing is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 08-22-2017, 07:32 PM
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 784
My Photos: (0)
Feedback Score: 0 reviews
First you need to find someone with a scaner that will work on your truck. The ones at auto parts store will not work.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #3 of 31 (permalink) Old 08-22-2017, 09:09 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
Quote:
Originally Posted by Texkenusmc View Post
First you need to find someone with a scaner that will work on your truck. The ones at auto parts store will not work.
Ah. Any obd usb and apps like torque maybe?
Cmctowing is offline  
Sponsored Links
Advertisement
 
post #4 of 31 (permalink) Old 08-23-2017, 12:14 AM
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 784
My Photos: (0)
Feedback Score: 0 reviews
Some work but you will have to do your research to find out what ones.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #5 of 31 (permalink) Old 08-23-2017, 04:46 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
Update: 1 battery tested good and charged. The otger battery wouldnt charge. Just got a extra battery from my friend.. Well see....
Cmctowing is offline  
post #6 of 31 (permalink) Old 08-23-2017, 06:31 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
Update: wont start with 2 charged batterys... I also did a sweep and found out i can check the battery voltage through dash... And a whole lot of other crapola.. So i took out the ipr to inspect. Still good. So i opened my ficm and it looks like i have a line of rust in there, sure that cant be good.
Cmctowing is offline  
post #7 of 31 (permalink) Old 08-23-2017, 11:07 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
Orderd stc kit
Cmctowing is offline  
post #8 of 31 (permalink) Old 08-24-2017, 07:34 AM
Senior Member
 
STMPDUST's Avatar
 
Join Date: Mar 2001
Location: RESEDA,CALIFORNIA,USA
Posts: 830
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Cmctowing View Post
Orderd stc kit
You said it started for 1 second , well if the stc fitting has broken and truck died because of it, It didnt fix itself not even for one second. Again you need to read codes, or lots and lots of frustration is ahead for you

2015 KR Dually CC 4X4 Bronze Fire HC
2011 KR Dually CC 4X4 Royal Red
2005 Eddie Bauer Excursion 4X4 ,White
STMPDUST is offline  
post #9 of 31 (permalink) Old 08-24-2017, 11:09 AM
Senior Member
 
Join Date: Oct 2005
Location: Eastern VA
Posts: 1,379
My Photos: (0)
Feedback Score: 0 reviews
Also what year truck is it?

2006 F250 Lariat Supercrew, ESOF 4x4, 18" tires, FX 4, HD Alt., block heater, Integrated Trailer Brake Controller, Upfitters, power rear window, cab lights - delivered 10/25/05

Ford Remote Start; High idle mod; Timbren load levelers, Scangauge II, Blue Spring upgrade, Quick Start 200 amp large frame alternator, 2 batteries January 2010; GPCM replace October 2011; 2 EGR valves; EGR Cooler replaced 12/30/11; Performance Machine & Mfg. coolant filter added 1/2/12; Rotella T6 5W40 oil; turned rotors, replaced brake pads for 1st time 1/7/12 101K miles; GPCM, both subharnesses and all 8 glowplugs replaced 1/5/13 at 118,000 miles; 2 Ford batteries replaced under battery warranty twice, the latest 9/18/2015; FICM power supply board replaced with Dorman board 11/20/13. Coolant flushed and replaced with Prestone ELC 9/27/14. STC fitting 10/19/14; Dummy Plugs 11/8/14; Turbo rebuilt 11/29/14; cold side CAC tube and boots replaced with metal tube 1/24/15; replaced hot side boots 1/30/16.
Ford06 is offline  
post #10 of 31 (permalink) Old 08-24-2017, 05:45 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
2006 f350.. It started for 1 second because i sprayed starter fluid.. I hear it can "wash" the injectors... In a bad way. I orderd a scanner and stc fitting and oil pipes ...i started to tear down the truck... I found 1 bad seal on top of the valve cover driver side... Under that black box. And i found out my oil pressure switch wire was messed up. Odering harness now.. I was going to replace valve cover gaskets and all injector seals after visually inspecting .. Maybe someone can bench test all this im taking off? Also my ficm had a rusty line going across the board. Problems all over this 6oh... I wasnt prepared being though i bought it 3 months ago. Testing units cost more than the parts on these things.
Cmctowing is offline  
post #11 of 31 (permalink) Old 08-24-2017, 05:48 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
I also put a new a new egr on a day before this happened.. Had to scrape the back grime away to get it in all the way... And it still seems to not sit tight.. Pulled it today and the gaskets are all smashed... Ebay egr
Cmctowing is offline  
post #12 of 31 (permalink) Old 08-25-2017, 10:13 AM
Senior Member
 
STMPDUST's Avatar
 
Join Date: Mar 2001
Location: RESEDA,CALIFORNIA,USA
Posts: 830
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Cmctowing View Post
I also put a new a new egr on a day before this happened.. Had to scrape the back grime away to get it in all the way... And it still seems to not sit tight.. Pulled it today and the gaskets are all smashed... Ebay egr
Any sensors you buy, along with filters ALWAYS buy OEM, aftermarket parts are ALWAYS trouble with the 6.0

2015 KR Dually CC 4X4 Bronze Fire HC
2011 KR Dually CC 4X4 Royal Red
2005 Eddie Bauer Excursion 4X4 ,White
STMPDUST is offline  
post #13 of 31 (permalink) Old 08-28-2017, 09:36 AM
Senior Member
 
Join Date: Oct 2005
Location: Eastern VA
Posts: 1,379
My Photos: (0)
Feedback Score: 0 reviews
The valve cover gaskets rare reusable if they haven't been buggered up. Also be careful not to get trash down the EGR hole!

2006 F250 Lariat Supercrew, ESOF 4x4, 18" tires, FX 4, HD Alt., block heater, Integrated Trailer Brake Controller, Upfitters, power rear window, cab lights - delivered 10/25/05

Ford Remote Start; High idle mod; Timbren load levelers, Scangauge II, Blue Spring upgrade, Quick Start 200 amp large frame alternator, 2 batteries January 2010; GPCM replace October 2011; 2 EGR valves; EGR Cooler replaced 12/30/11; Performance Machine & Mfg. coolant filter added 1/2/12; Rotella T6 5W40 oil; turned rotors, replaced brake pads for 1st time 1/7/12 101K miles; GPCM, both subharnesses and all 8 glowplugs replaced 1/5/13 at 118,000 miles; 2 Ford batteries replaced under battery warranty twice, the latest 9/18/2015; FICM power supply board replaced with Dorman board 11/20/13. Coolant flushed and replaced with Prestone ELC 9/27/14. STC fitting 10/19/14; Dummy Plugs 11/8/14; Turbo rebuilt 11/29/14; cold side CAC tube and boots replaced with metal tube 1/24/15; replaced hot side boots 1/30/16.
Ford06 is offline  
post #14 of 31 (permalink) Old 08-28-2017, 07:23 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
So i changed my stc and got it all back together.. Cranks no start . no oil coming from icp hole with sensor out. Tried cranking for 30 minutes . someone suggested pouring oil in the icp hole to fill it and remove air. I get paid tomm so i can buy a voltmeter to test the ficm.... My only code was low volts.. And icp because its unplugged i assume.
Cmctowing is offline  
post #15 of 31 (permalink) Old 08-28-2017, 07:26 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Maryland (MD)
Posts: 23
My Photos: (0)
Feedback Score: 0 reviews
Send a message via AIM to Cmctowing
Quote:
Originally Posted by Ford06 View Post
The valve cover gaskets rare reusable if they haven't been buggered up. Also be careful not to get trash down the EGR hole!

Oops well wen i changef my egr i scrapped all the crud from underneath and didnt have a way to get it out... Wherr did it go most likely... I chaged my ipr and stc .. Still no start. Didnt have cash to buy tool to remove dummy plugs... Was gonna test ficm Tommorow.
Cmctowing is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 6.0L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome