7.3 white smoke - Diesel Forum - TheDieselStop.com
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-18-2019, 08:47 PM Thread Starter
Junior Member
 
jesse7869's Avatar
 
Join Date: Mar 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
7.3 white smoke

2000 f-250 7.3 white smoke from exhaust at random times as the truck gets hotter over time of driving it the injectors get louder 280,000mi no blow by just a little white vapor any help would be appreciated
jesse7869 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-18-2019, 09:42 PM
Lifetime Supporting Member
 
ArcticDriver's Avatar
 
Join Date: Apr 2015
Location: Longmont, CO
Posts: 3,492
My Photos: (0)
Feedback Score: 0 reviews
A few more details might help get you some responses.

280K is high for original injectors, have they been replaced?

Are you sure its random?
Not when you accelerate?
Not when it changes gears?
Auto Trans?
It does not happen when cold?
Do you have a tuner or stock?
Any SES (Check Engine Light) illuminated on dash?



White probably means unburned fuel.

Is your coolant level stable in your degas reservoir?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 CC SB 7.3 PSD w/4R100. 182,000 miles.
NOS Black CPS. ScanGauge-II, AIC, Bilstein 5100, Stancor GPR, Marinco Mod, B&W Turnover Ball, Michelin Defender LTX


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 SC LB 7.3 PSD w/ZF-6. 177,000 miles.
NOS Black CPS. ScanGauge-II. Bilstein 5100. Noco Mod. Michelin Defender LTX 285/75/16.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 F-250 4x4 SC SB 7.3 PSD w/4R100. 164,000 miles.
NOS Black CPS. Rebuilt Fuel bowl w/gold spring, 6.0 Cooler, Walker BTM, Stancor GPR, Michelin LTX M&S2.
ArcticDriver is offline  
post #3 of 8 (permalink) Old 03-19-2019, 06:07 AM Thread Starter
Junior Member
 
jesse7869's Avatar
 
Join Date: Mar 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
coolant hasn’t gone down down since i owned it it’s just a little puff the only time i can notice it is at night when someone’s headlights shine in my exhaust and yes i believe so original injectors i bought it from the first original owner with 270,000 on it ran an injector buzz test and they all sound pretty much the same but could it be a leaking injector? or could it be low fuel pressure?
jesse7869 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-19-2019, 07:19 AM
Senior Member
 
Whiskyb's Avatar
 
Join Date: Jan 2007
Location: Ontario Canada
Posts: 277
My Photos: (0)
Feedback Score: 0 reviews
Mine puffed white smoke on deceleration, turned out to be bad turbo

Whiskyb
2001 F350 4X4 Super Duty PSD Dually
Almost 400k and still given her
DP Tuner
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and guages, DIY air intake, BTM,
Dieselsites trans and coolant filters
Wicked wheel 2 (Gone) , Guzzles billet fpr
Whiskyb is offline  
post #5 of 8 (permalink) Old 03-19-2019, 07:24 AM Thread Starter
Junior Member
 
jesse7869's Avatar
 
Join Date: Mar 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
it happens mostly when i’m sitting at a light and at acceleration but clears up once higher rpms but like i said it’s very very small amount and i can only see it at night when cars headlights shine near my exhaust
jesse7869 is offline  
post #6 of 8 (permalink) Old 03-19-2019, 03:24 PM
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 24,512
My Photos: (180)
Feedback Score: 0 reviews
Could be leakage at the turbo seal. Oil could build up in the turbo at idle then get blown out when you take off. Remove the intake hose to the turbo and check the shaft for end play. There shouldn't be any, but if you move it side to side, you may feel just a touch of play. That's not a cause for concern.

Also a buzz test won't find an injector nozzle that's drooling fuel.

First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
'99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
), AIS,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
regulated return,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
klhansen is offline  
post #7 of 8 (permalink) Old 03-19-2019, 10:23 PM Thread Starter
Junior Member
 
jesse7869's Avatar
 
Join Date: Mar 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
no shaft play put the wicked wheel in about 2 months ago and it has been doing it since i got it but i also have a rich diesel smell from the exhaust but i have a hydra chip could that be from the chip? or leaking injectors? or both?
jesse7869 is offline  
post #8 of 8 (permalink) Old 03-22-2019, 07:13 PM
Senior Member
 
Absolute's Avatar
 
Join Date: Jul 2009
Location: Vancouver, BC, Canada
Posts: 959
My Photos: (0)
Feedback Score: 0 reviews
You need gauges. Sounds like the Hydra is giving you fuel, and the turbo isn't responding in time. So possible boost leak. Since it clears in the higher rpm, boost leak seems likely. That said, I get a puff of black with my performance tunes too. Higher the power gain, bigger the cloud. A good tuner can get past that, but it requires live tuning. A generic chip is going to smoke on the launch.

2002 F350 Super Duty, Crew Cab,Long box,4x4, 7.3 PSD, Complete rebuild .010 over by myself except balancing, 2000hp billet connecting rods, ARP main and head studs, ceramic coated pistons, Smith Bros Chrome Molly push rods, Comp Cams springs, shims and seals. Competion complete valve set and head grinding and vacuum tested, Adrenaline HPOP, DP Tuner Infinity DX programmer and full load of tunes modified for my new Stage 3 250 shot injectors, ceramic coated exhaust manifolds and up pipes and collector, BD Diesel triple clutch furnace brazed billet torque converter and BD pro engine brake and compressor set up, MBRP 4" stainless turbo back, Driven Diesel regulated fuel return system, AFE pro stage 2 cool air intake, riffraff billet Whicked Wheel 2 compressor wheel in a GTP38R turbo, riffraff blue cooler boot kit and coil clamps, International Double Ceramic Coated Bellowed Up Pipes
1999 Mustang GT Convertible Anniversary, rare stock electric green
2009 40' Raptor Velocity Toy Hauler
Absolute is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
99 7.3 white smoke loss power rough running luke213 '99 & up 7.3L Power Stroke Engine and Drivetrain 0 10-07-2014 07:16 PM
All of a sudden - White smoke at all RPMs. maplemale '99 & up 7.3L Power Stroke Engine and Drivetrain 32 06-27-2014 07:11 PM
white smoke surprise patshea098 '99 & up 7.3L Power Stroke Engine and Drivetrain 8 07-01-2011 06:56 PM
White Smoke from 2003 7.3 - Could it be loose manifold pipe? gillilandlandscape '99 & up 7.3L Power Stroke Engine and Drivetrain 1 08-09-2010 09:46 PM
6.9 and 7.3 parts interchangeable? RajinCajun 7.3L IDI Diesels (Not Power Strokes) 15 03-26-2006 11:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome