Dead in Wyoming - Diesel Forum - TheDieselStop.com
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 08-08-2018, 07:24 PM Thread Starter
Member
 
REOutdoors's Avatar
 
Join Date: Sep 2017
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
My 03 was having trouble starting yesterday. Set tunes back to stock and it started. Driving back to Colorado today it died. Fuel cup is not holding fuel but pump seems to be working. Any trouble shooting will be great. I’m headed back Friday morning with my 02 and a trailer to tow her home. Truck has 144k on it
REOutdoors is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 08-08-2018, 09:01 PM
Senior Member
 
losfinch's Avatar
 
Join Date: Nov 2006
Location: Sierra Madre Mtns, Mexico
Posts: 916
My Photos: (0)
Feedback Score: 0 reviews
What do you mean that the fuel cup isn't holding fuel? Is it leaking out? How do you know that it isn't holding fuel? Not too many places that it can go you know

Also, as far as it having trouble starting I assume that you mean that it was turning over but refusing to fire?

What kind of tuner do you have on it?

Early 99 F350 4X4 CC 7.3 Auto. A.R.E. Topper, bed carpet/bench inserts, Rhino grill guard, AIS w/sleeve, Fuel filler mod, GOS headlight harness, 02-04 Headlights, Rancho HD stabilizer, 06 Telescoping/heated mirrors with C-Btr Mirrors, Hella FF1000, Htr Bypass valve, front receiver hitch, Quadzilla XZT gauges, ITP Pre-pump/In-tank mods, Pioneer P5000UB w/XM radio, 4 Infinity Kappa 682.7cf, Fumoto valve, FIAMM Highway blaster horns, SS HPX, IDM mod, DP F5 (Stock,Drive-thru,60T,80E,120,80E-Mountain,1200), Walker BTM, RR, Dieselsite BRV, BTS Tranny (2nd one :-), 31 row tranny cooler, Bilstein shocks, Amsoil bypass oil filter, Stancor HD Glow Plug Relay, billet thermostat housing, front & rear parking cameras, Aux reverse lights, Heated Seats.

Security: CrimeGuard Alarm with remote notification, DIY jimmi-jammers, door cylinder locks and linkage removed, padlocked rear bench seat hinge, PCM, DIY "pitstop" switch.
losfinch is offline  
post #3 of 27 (permalink) Old 08-08-2018, 09:30 PM
Lifetime Supporting Member
 
ArcticDriver's Avatar
 
Join Date: Apr 2015
Location: Longmont, CO
Posts: 2,955
My Photos: (0)
Feedback Score: 0 reviews
Diagnosing fuel system issue is best done by measuring fuel pressure.

Do you mean fuel cup or fuel bowl?

I think it is more common to have a sensor failure than a fuel system failure. What makes you think fuel issue?

If you have time to diagnose before going to get your other truck & trailer, are you able to check your CPS?

Do you have a Check Engine Light illuminated?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 CC SB 7.3 PSD w/4R100. 182,000 miles.
NOS Black CPS. ScanGauge-II, AIC, Bilstein 5100, Stancor GPR, Marinco Mod, B&W Turnover Ball, Michelin Defender LTX


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 SC LB 7.3 PSD w/ZF-6. 177,000 miles.
NOS Black CPS. ScanGauge-II. Bilstein 5100. Noco Mod. Michelin Defender LTX 285/75/16.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 F-250 4x4 SC SB 7.3 PSD w/4R100. 164,000 miles.
NOS Black CPS. Rebuilt Fuel bowl w/gold spring, 6.0 Cooler, Walker BTM, Stancor GPR, Michelin LTX M&S2.
ArcticDriver is offline  
 
post #4 of 27 (permalink) Old 08-10-2018, 06:34 PM Thread Starter
Member
 
REOutdoors's Avatar
 
Join Date: Sep 2017
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
So my buddy was using my rig. I am headed out in the wee hours of the morning with my other truck and trailer to get it. I’m running the edge evolution in towing mode:
To my knowledge here is what occurred:
It was running fine but every once in a huge while it would lunge and the check engine line would pop on. As soon as you shut the truck off and restart it the light would disappear.
My buddy said it started great the night befor and when he got into it in the morning it would turn over but wouldn’t start. I walked him through setting the computer back to stock settings he did so and it fired right up. He pulled out of Jackson hole Wednesday and made just outside Rawlins when he said it just lost power and wouldn’t start. He had it towed into Rawlins where I will be picking it up in the morning.

Any common sensors that it could be? The evolution has the diagnostic on it so I will run that when I get there. It’s hard to diagnose over the phone when your buddy is not a diesel guy at all.
REOutdoors is offline  
post #5 of 27 (permalink) Old 08-10-2018, 07:27 PM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 13,781
My Photos: (0)
Feedback Score: 0 reviews
One possible issue could be the IPR valve. The solenoid can get weak and then fail when hot. Usually, it will start up fine after it cools down and then repeats the cycle once it warms up. Fuel pressure would be another thing to check.
jleedog likes this.

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM

I wonder if clouds ever look down on us and say, "Hey, look - that one is shaped like an idiot!"
RT is online now  
post #6 of 27 (permalink) Old 08-10-2018, 09:19 PM Thread Starter
Member
 
REOutdoors's Avatar
 
Join Date: Sep 2017
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
I’ll check it out. Appreciate the help. If the fuel pressure is weak what would be the exit thing to check?
REOutdoors is offline  
post #7 of 27 (permalink) Old 08-10-2018, 10:14 PM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 13,781
My Photos: (0)
Feedback Score: 0 reviews
Make sure the pump is running. Confirm you have more than 1/4 tank of fuel. Check the filter. Possibly the regulator is stuck open.


Sent from my iPhone using Tapatalk

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM

I wonder if clouds ever look down on us and say, "Hey, look - that one is shaped like an idiot!"
RT is online now  
post #8 of 27 (permalink) Old 08-10-2018, 10:21 PM Thread Starter
Member
 
REOutdoors's Avatar
 
Join Date: Sep 2017
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
Roger that. Would a ipr create the weird jolt like the truck looses all power but comes right back if it’s failing but not completely bad?
REOutdoors is offline  
post #9 of 27 (permalink) Old 08-10-2018, 10:22 PM
Senior Member
 
79jasper's Avatar
 
Join Date: Dec 2012
Posts: 1,403
My Photos: (0)
Feedback Score: 0 reviews
I would look at icp and cps.

Sent from my SAMSUNG-SM-G920A using Tapatalk

1994 F350 7.3 PSD 4X4 ZF5 DUALLY
PHP HYDRA, 6637, 3-4 DP TO STRAIGHT 4 BEHIND THE TIRE, 1.0 EXHAUST HOUSING, DIY D66 TURBO, FUGA E-FUEL, EBPV DELETE. Cooper discoverer AT/3'S.

2010 VW JETTA TDI DSG Kerma tune. Hankook ventus v2 concept 2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
79jasper is offline  
post #10 of 27 (permalink) Old 08-10-2018, 10:53 PM Thread Starter
Member
 
REOutdoors's Avatar
 
Join Date: Sep 2017
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
I will look at those as well. Hopefully it’s just a sensor and I can do a quick roadside repair and get er back on the road!
REOutdoors is offline  
post #11 of 27 (permalink) Old 08-11-2018, 07:59 PM Thread Starter
Member
 
REOutdoors's Avatar
 
Join Date: Sep 2017
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
I ended up having to tow the sucker home. It’s been a long day. There was no oil in the Hpop res and the computer is not allowing any scanners to read. Not even my edge evolution cts2.

Last edited by REOutdoors; 08-11-2018 at 08:02 PM.
REOutdoors is offline  
post #12 of 27 (permalink) Old 08-11-2018, 08:40 PM
Lifetime Supporting Member
 
ArcticDriver's Avatar
 
Join Date: Apr 2015
Location: Longmont, CO
Posts: 2,955
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by REOutdoors View Post
I ended up having to tow the sucker home. It’s been a long day. There was no oil in the Hpop res and the computer is not allowing any scanners to read. Not even my edge evolution cts2.
Did you know you are not able to receive PMs?

How is your oil level?

The HPOP could have been emptied while trying to start the engine multiple times.

You could try adding oil to the HPOP and see if it drains out (possible bad oil seal)?

You should top up the HPOP before trying to start it again.

But the initial cause of the no-start may still be something else.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 CC SB 7.3 PSD w/4R100. 182,000 miles.
NOS Black CPS. ScanGauge-II, AIC, Bilstein 5100, Stancor GPR, Marinco Mod, B&W Turnover Ball, Michelin Defender LTX


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 SC LB 7.3 PSD w/ZF-6. 177,000 miles.
NOS Black CPS. ScanGauge-II. Bilstein 5100. Noco Mod. Michelin Defender LTX 285/75/16.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 F-250 4x4 SC SB 7.3 PSD w/4R100. 164,000 miles.
NOS Black CPS. Rebuilt Fuel bowl w/gold spring, 6.0 Cooler, Walker BTM, Stancor GPR, Michelin LTX M&S2.

Last edited by ArcticDriver; 08-11-2018 at 08:47 PM.
ArcticDriver is offline  
post #13 of 27 (permalink) Old 08-11-2018, 09:56 PM Thread Starter
Member
 
REOutdoors's Avatar
 
Join Date: Sep 2017
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
Why won’t the scanners connect to the pcm?! Should I not be concerned about that? I also changed the cps. I’m pretty certain it’s the original.
REOutdoors is offline  
post #14 of 27 (permalink) Old 08-11-2018, 10:05 PM
Senior Member
 
79jasper's Avatar
 
Join Date: Dec 2012
Posts: 1,403
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by ArcticDriver View Post
The HPOP could have been emptied while trying to start the engine multiple times.
Only way for That to happen is no oil, or failed oil pump. Which isn't common.

No scanner connecting could be multiple problems. Fuse to the obd connector (same as the cigar lighter IIRC) or pcm losing power. (Fuse, relay, shorted fuel heater)

Sent from my SAMSUNG-SM-G920A using Tapatalk

1994 F350 7.3 PSD 4X4 ZF5 DUALLY
PHP HYDRA, 6637, 3-4 DP TO STRAIGHT 4 BEHIND THE TIRE, 1.0 EXHAUST HOUSING, DIY D66 TURBO, FUGA E-FUEL, EBPV DELETE. Cooper discoverer AT/3'S.

2010 VW JETTA TDI DSG Kerma tune. Hankook ventus v2 concept 2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
79jasper is offline  
post #15 of 27 (permalink) Old 08-11-2018, 10:17 PM Thread Starter
Member
 
REOutdoors's Avatar
 
Join Date: Sep 2017
Posts: 36
My Photos: (0)
Feedback Score: 0 reviews
Shorted fuel heater?
REOutdoors is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome