Idle Issues - Diesel Forum - TheDieselStop.com
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-15-2019, 10:59 AM Thread Starter
Junior Member
 
Join Date: Oct 2019
Location: Arizona
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
Idle Issues

Good Morning. I'm a long time user, first time poster. Been searching but haven't found previous posts that address my issue. I have a 1999 7.3 4X4 Crew Cab Long Bed 4R100 trans, 350,000 miles. At idle, the RPMs drop to about 500. Feels like the torque converter is trying to lock up. The idle then jumps back up to 800 or so, back down to 500 and so on until acceleration. Does it in drive and reverse, not in park. Sometimes, the shift from 1st to second is a hard bang. Transmission rebuilt 3 months ago. Had Code P1746 after rebuild, transmission shop warrantied the coil pack but symptoms are the same. Thank you for any advice and help.
eBambauer is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-15-2019, 11:14 AM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 14,356
My Photos: (0)
Feedback Score: 0 reviews
Was this occurring before the transmission rebuild? Low fluid pressure can cause the TC to lock. Low fluid is a frequent cause. Loose feed bolts are also a cause. Both should have been resolved with a rebuild.

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM, Full Force Stage 1 injectors

IF MY BODY IS EVER FOUND ON A JOGGING TRAIL JUST KNOW THAT I WAS MURDERED SOMEWHERE ELSE AND DUMPED THERE
RT is online now  
post #3 of 7 (permalink) Old 10-15-2019, 11:19 AM Thread Starter
Junior Member
 
Join Date: Oct 2019
Location: Arizona
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
Yes. This was a problem before the rebuild, other issues also triggered the rebuild though.
eBambauer is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 10-15-2019, 06:19 PM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 14,356
My Photos: (0)
Feedback Score: 0 reviews
Unplug the ICP sensor and see if anything changes at idle.

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM, Full Force Stage 1 injectors

IF MY BODY IS EVER FOUND ON A JOGGING TRAIL JUST KNOW THAT I WAS MURDERED SOMEWHERE ELSE AND DUMPED THERE
RT is online now  
post #5 of 7 (permalink) Old 10-16-2019, 09:16 PM Thread Starter
Junior Member
 
Join Date: Oct 2019
Location: Arizona
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
Thank you for responding! The ICP is new. Noticeable change when unplugged. Code reader shows several codes for Generic Electric Module. But I think these codes are bogus. The things it is complaining about are working. Like Wiper Select switch Failure, Interior Courtesy Lamp Failure etc. I'm starting to think I have a short somewhere or a bad PCM.
eBambauer is offline  
post #6 of 7 (permalink) Old 10-16-2019, 09:38 PM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 14,356
My Photos: (0)
Feedback Score: 0 reviews
Does it run better unplugged? You may have a bad sensor. Was it an International part or aftermarket?


Sent from my iPhone using Tapatalk

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM, Full Force Stage 1 injectors

IF MY BODY IS EVER FOUND ON A JOGGING TRAIL JUST KNOW THAT I WAS MURDERED SOMEWHERE ELSE AND DUMPED THERE
RT is online now  
post #7 of 7 (permalink) Old 10-17-2019, 12:53 AM Thread Starter
Junior Member
 
Join Date: Oct 2019
Location: Arizona
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
It runs worse unplugged. It's a ford/motorcraft part.
eBambauer is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome