Need help no power - Diesel Forum - TheDieselStop.com
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 10-22-2019, 12:57 AM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
Need help no power

My truck was running fine and lost power and started missing. I limped it home my icp reads 460-500 psi at idle and 1250psi at 3,000 rpm. The ipr was 7.52% at idle and fuel pressure is at 54psi.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 10-22-2019, 01:09 AM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
I have a new ipr and icp in the glove box so I guess I will start their.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #3 of 15 (permalink) Old 10-22-2019, 01:16 AM
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 24,794
My Photos: (180)
Feedback Score: 0 reviews
Did the SES light come on? Start by getting codes pulled.

First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
'99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
), AIS,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
regulated return,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
klhansen is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 10-22-2019, 01:58 AM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
No light had p1211

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #5 of 15 (permalink) Old 10-22-2019, 01:50 PM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
I am about to go run live data while driving and watch icp & ipr to see what is going on.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #6 of 15 (permalink) Old 10-22-2019, 04:52 PM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
I just drove it and it was fine till it got up to temp then it feel on its face. Before it got hot idle to under load icp .69v-.85v 460psi-2700psi. The ipr 5-35%

Once it warmed up icp .8-3.9v 500-1800psi ipr was 9-92%
Also ran codes p1280,p1211,p0238, & p0475

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.

Last edited by Texkenusmc; 10-22-2019 at 05:13 PM.
Texkenusmc is offline  
post #7 of 15 (permalink) Old 10-22-2019, 07:44 PM
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 24,794
My Photos: (180)
Feedback Score: 0 reviews
Check your fuel delivery. Where are you reading fuel pressure from? Could be that your filter is clogged and you're only getting that 54 psi on the tank side of the filter and much less on the injector side.


A lack of fuel can cause a P1211 code.


I can give you more things to look at based on your codes later. P1280 can be caused by an unplugged ICP sensor or a problem with the wiring to it. I would check that also.

First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
'99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
), AIS,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
regulated return,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
klhansen is offline  
post #8 of 15 (permalink) Old 10-22-2019, 08:39 PM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
I did 50psi good fuel pressure coming of the fuel bowl with a Gage.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #9 of 15 (permalink) Old 10-22-2019, 08:42 PM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
Plus it only happens once the truck gets up to temp. I just hope it is not something with injectors. I am in the middle of remodeling the house. I don't need a Big job.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #10 of 15 (permalink) Old 10-22-2019, 09:48 PM
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 24,794
My Photos: (180)
Feedback Score: 0 reviews
Quote:
Originally Posted by Texkenusmc View Post
Plus it only happens once the truck gets up to temp.
You might try unplugging the Engine Oil Temp sensor on the back of the HPOP reservoir. There's a slight chance it might be affecting the ICP signal. My vote is on a wiring issue, though.


Here's some info on the two ICP codes.
  • DTC P1209 and P1211 indicates that injection control pressure was above or below desired level under normal driving conditions.
  • Possible causes:
    • incorrect oil or viscosity
    • poor oil quality
    • gel fuel/no fuel
    • low fuel pressure
    • damaged IPR valve
    • high-pressure oil system leak
    • damaged high-pressure oil pump
    • damaged PCM


  • DTC P1280 indicates injector control signal circuit out of range low was detected during KOEO Self Test or during continuous diagnostic monitoring.
  • Possible causes:
    • biased ICP sensor/PCM
    • open ICP sensor circuit
    • short to SIG RTN or PWR GND on ICP sensor circuit
    • open in VREF circuit

First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
'99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
), AIS,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
regulated return,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
klhansen is offline  
post #11 of 15 (permalink) Old 10-25-2019, 08:52 PM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
Thanks for the help. It ended up being the icp sensor and pigtail. I changed it and running like a champ.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #12 of 15 (permalink) Old 10-28-2019, 10:09 PM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
Thought I had it fixed but it is doing it again. Going it is just the cheap after market sensor. Will replace it again tonight after checking codes and reading live data

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #13 of 15 (permalink) Old 11-03-2019, 03:30 PM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
I am starting to think my problem might be with uvc harness or injector o- rings On my injectors

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #14 of 15 (permalink) Old 11-05-2019, 07:42 PM Thread Starter
Senior Member
 
Texkenusmc's Avatar
 
Join Date: Jul 2015
Location: texas/Louisiana border La side
Posts: 805
My Photos: (0)
Feedback Score: 0 reviews
The issue ended up being the ipr. I had changed the screen in the hoop reservoir and some junk must hand got in the ipr.

2002 f250 7.3 4x4 256,000miles. Bone stock other than hutch mode and edge evo programer I use for gadges most of the time. I also have air bags on back for towing.
Texkenusmc is offline  
post #15 of 15 (permalink) Old 11-06-2019, 06:57 PM
Senior Member
 
losfinch's Avatar
 
Join Date: Nov 2006
Location: Sierra Madre Mtns, Mexico
Posts: 936
My Photos: (0)
Feedback Score: 0 reviews
Glad you got her figured out. Thanks for posting the end result!

Early 99 F350 4X4 CC 7.3 Auto. A.R.E. Topper, bed carpet/bench inserts, Rhino grill guard, AIS w/sleeve, Fuel filler mod, GOS headlight harness, 02-04 Headlights, Rancho HD stabilizer, 06 Telescoping/heated mirrors with C-Btr Mirrors, Hella FF1000, Htr Bypass valve, front receiver hitch, Quadzilla XZT gauges, ITP Pre-pump/In-tank mods, Pioneer P5000UB w/XM radio, 4 Infinity Kappa 682.7cf, Fumoto valve, FIAMM Highway blaster horns, SS HPX, IDM mod, DP F5 (Stock,Drive-thru,60T,80E,120,80E-Mountain,1200), Walker BTM, RR, Dieselsite BRV, BTS Tranny (2nd one :-), 31 row tranny cooler, Bilstein shocks, Amsoil bypass oil filter, Stancor HD Glow Plug Relay, billet thermostat housing, front & rear parking cameras, Aux reverse lights, Heated Seats.

Security: CrimeGuard Alarm with remote notification, DIY jimmi-jammers, door cylinder locks and linkage removed, padlocked rear bench seat hinge, PCM, DIY "pitstop" switch.
losfinch is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
rkick1960
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome