No start issue not a cold start issue - Diesel Forum - TheDieselStop.com
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 12-10-2014, 12:37 AM Thread Starter
Member
 
TexasStroker02's Avatar
 
Join Date: Jul 2013
Location: Kirtland AFB
Posts: 44
My Photos: (0)
Feedback Score: 0 reviews
No start issue not a cold start issue

Ok so yesterday morning I went outside and started my truck. It cracked up first try and it was 23 degrees outside. I went inside top brush my teeth came back out and the truck had shut off and now it will not start. Glow plugs are under a year old, there is a monster glow plug relay that's not even two months old. I changed the cps today and the batteries have a full charge. The oil was low because of the good ole 7.3 leak so I filled it back up and still nothing. I changed the fuel filter Sunday but the fuel bowl is full and I am getting white smoke or the exhaust. I left the trucks block heater plugged in all day just to rule that out and still nothing. I tried starting it with the icp unplugged and nothing. I am really at a loss I am wondering about the ipr but I am not sure. Any dissertations would be great.

2002 F350 7.3- 5in FloPro Turbo Back straight pipe, Aem dry flow air filter on a bills custom intake tube, 35x12.50x16 Nitto trail grappler mt, blank turbo pedestal, bellowed up pipes, WW2, PowerHungryPerformance HydraChip 17 position chip
TexasStroker02 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 12-10-2014, 08:22 AM
Senior Member
 
rammertide07's Avatar
 
Join Date: Mar 2011
Location: Louisiana, Heart is in Alabama
Posts: 2,473
My Photos: (0)
Feedback Score: 0 reviews
Send a message via MSN to rammertide07
Quote:
Originally Posted by TexasStroker02 View Post
Ok so yesterday morning I went outside and started my truck. It cracked up first try and it was 23 degrees outside. I went inside top brush my teeth came back out and the truck had shut off and now it will not start. Glow plugs are under a year old, there is a monster glow plug relay that's not even two months old. I changed the cps today and the batteries have a full charge. The oil was low because of the good ole 7.3 leak so I filled it back up and still nothing. I changed the fuel filter Sunday but the fuel bowl is full and I am getting white smoke or the exhaust. I left the trucks block heater plugged in all day just to rule that out and still nothing. I tried starting it with the icp unplugged and nothing. I am really at a loss I am wondering about the ipr but I am not sure. Any dissertations would be great.
Are you getting a WTS light? Fuses are good? Smoke from the exhaust while cranking?

2001 F350 7.3 4x4 CC SRW/ Aeroforce Interceptor/ BD Thruster II/ Bellowed Up-Pipes/ 4" turbo back straight exhaust / CCV Mod /DIY 6637/ TS chip reburned with PHP tunes/160/stock FFD/PowerSlot rotors and green EBC pads/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/MM Hubs/Hood/HPx/FRx/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rammertide07 is offline  
post #3 of 15 (permalink) Old 12-10-2014, 09:39 AM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 14,244
My Photos: (0)
Feedback Score: 0 reviews
How low was the oil? If it was low enough that you sucked air into the system, it might take a little cranking to get it back out. Having said that, getting white smoke indicates you are meeting all the requirements for the injectors to fire (RPM, oil pressure, voltage, etc) and would point towards there not being enough heat to fire. That's a little strange given it not starting with functional glow plugs and the block heater plugged in.

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM, Full Force Stage 1 injectors

IF MY BODY IS EVER FOUND ON A JOGGING TRAIL JUST KNOW THAT I WAS MURDERED SOMEWHERE ELSE AND DUMPED THERE
RT is online now  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 12-10-2014, 10:25 AM
Senior Member
 
rammertide07's Avatar
 
Join Date: Mar 2011
Location: Louisiana, Heart is in Alabama
Posts: 2,473
My Photos: (0)
Feedback Score: 0 reviews
Send a message via MSN to rammertide07
Quote:
Originally Posted by RT View Post
How low was the oil? If it was low enough that you sucked air into the system, it might take a little cranking to get it back out. Having said that, getting white smoke indicates you are meeting all the requirements for the injectors to fire (RPM, oil pressure, voltage, etc) and would point towards there not being enough heat to fire. That's a little strange given it not starting with functional glow plugs and the block heater plugged in.
Had to read the OP message 5 times before I finally seen that lol.

2001 F350 7.3 4x4 CC SRW/ Aeroforce Interceptor/ BD Thruster II/ Bellowed Up-Pipes/ 4" turbo back straight exhaust / CCV Mod /DIY 6637/ TS chip reburned with PHP tunes/160/stock FFD/PowerSlot rotors and green EBC pads/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/MM Hubs/Hood/HPx/FRx/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rammertide07 is offline  
post #5 of 15 (permalink) Old 12-10-2014, 10:34 AM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 14,244
My Photos: (0)
Feedback Score: 0 reviews
Happens to me all the time.

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM, Full Force Stage 1 injectors

IF MY BODY IS EVER FOUND ON A JOGGING TRAIL JUST KNOW THAT I WAS MURDERED SOMEWHERE ELSE AND DUMPED THERE
RT is online now  
post #6 of 15 (permalink) Old 12-10-2014, 04:27 PM Thread Starter
Member
 
TexasStroker02's Avatar
 
Join Date: Jul 2013
Location: Kirtland AFB
Posts: 44
My Photos: (0)
Feedback Score: 0 reviews
I couldn't read the oil on the dipstick it got so low.

2002 F350 7.3- 5in FloPro Turbo Back straight pipe, Aem dry flow air filter on a bills custom intake tube, 35x12.50x16 Nitto trail grappler mt, blank turbo pedestal, bellowed up pipes, WW2, PowerHungryPerformance HydraChip 17 position chip
TexasStroker02 is offline  
post #7 of 15 (permalink) Old 12-10-2014, 05:30 PM Thread Starter
Member
 
TexasStroker02's Avatar
 
Join Date: Jul 2013
Location: Kirtland AFB
Posts: 44
My Photos: (0)
Feedback Score: 0 reviews
Ok so I changed my fuel filter on Sunday the day before I started getting all of these problems. I just drained my fuel bowl and left the drain open and tried to prime it and crack it and no fuel came out I opened the cap and it's empty.

2002 F350 7.3- 5in FloPro Turbo Back straight pipe, Aem dry flow air filter on a bills custom intake tube, 35x12.50x16 Nitto trail grappler mt, blank turbo pedestal, bellowed up pipes, WW2, PowerHungryPerformance HydraChip 17 position chip
TexasStroker02 is offline  
post #8 of 15 (permalink) Old 12-10-2014, 06:01 PM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 14,244
My Photos: (0)
Feedback Score: 0 reviews
No start issue not a cold start issue

That's not good. How much fuel? Turn the key on and dive under the driver's side rail. Put your hand on the pump. Is it running? If not, check to see if it's getting voltage.

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM, Full Force Stage 1 injectors

IF MY BODY IS EVER FOUND ON A JOGGING TRAIL JUST KNOW THAT I WAS MURDERED SOMEWHERE ELSE AND DUMPED THERE
RT is online now  
post #9 of 15 (permalink) Old 12-10-2014, 08:02 PM Thread Starter
Member
 
TexasStroker02's Avatar
 
Join Date: Jul 2013
Location: Kirtland AFB
Posts: 44
My Photos: (0)
Feedback Score: 0 reviews
The pump is running, I filled the fuel bowl up all the way it still didn't start but none of the fuel went anywhere it was still full.

2002 F350 7.3- 5in FloPro Turbo Back straight pipe, Aem dry flow air filter on a bills custom intake tube, 35x12.50x16 Nitto trail grappler mt, blank turbo pedestal, bellowed up pipes, WW2, PowerHungryPerformance HydraChip 17 position chip
TexasStroker02 is offline  
post #10 of 15 (permalink) Old 12-10-2014, 08:13 PM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 14,244
My Photos: (0)
Feedback Score: 0 reviews
How much fuel. If it's below 1/4 you might be sucking air if the foot is broken.

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM, Full Force Stage 1 injectors

IF MY BODY IS EVER FOUND ON A JOGGING TRAIL JUST KNOW THAT I WAS MURDERED SOMEWHERE ELSE AND DUMPED THERE
RT is online now  
post #11 of 15 (permalink) Old 12-10-2014, 10:29 PM Thread Starter
Member
 
TexasStroker02's Avatar
 
Join Date: Jul 2013
Location: Kirtland AFB
Posts: 44
My Photos: (0)
Feedback Score: 0 reviews
I am almost at half a tank so fuel level shouldn't be an issue.

2002 F350 7.3- 5in FloPro Turbo Back straight pipe, Aem dry flow air filter on a bills custom intake tube, 35x12.50x16 Nitto trail grappler mt, blank turbo pedestal, bellowed up pipes, WW2, PowerHungryPerformance HydraChip 17 position chip
TexasStroker02 is offline  
post #12 of 15 (permalink) Old 12-10-2014, 10:31 PM Thread Starter
Member
 
TexasStroker02's Avatar
 
Join Date: Jul 2013
Location: Kirtland AFB
Posts: 44
My Photos: (0)
Feedback Score: 0 reviews
Also I tried draining the fuel bowl and it did not fill back up or shoot fuel out the drain tube when open and key turned in the on position.

2002 F350 7.3- 5in FloPro Turbo Back straight pipe, Aem dry flow air filter on a bills custom intake tube, 35x12.50x16 Nitto trail grappler mt, blank turbo pedestal, bellowed up pipes, WW2, PowerHungryPerformance HydraChip 17 position chip
TexasStroker02 is offline  
post #13 of 15 (permalink) Old 12-10-2014, 10:49 PM
RT
Lifetime Supporting Member
Lifetime Supporting Member
 
RT's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 14,244
My Photos: (0)
Feedback Score: 0 reviews
Well, it won't start with no fuel pressure, no matter how full the bowl is. One test would be to pull the input to the fuel pump and run a hose from there to a container of fuel. If you get pressure then, you've got a tank issue. If you don't, you've got a pump issue.

2003 F-250 XLT Crew Cab 7.3L, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6; Roush fuel pressure / temperature / oil pressure gauges, Ford Severe Duty AIS, 31 row 6.0 transmission cooler, ScanGauge II, Marinco mod, Walker BTM, Full Force Stage 1 injectors

IF MY BODY IS EVER FOUND ON A JOGGING TRAIL JUST KNOW THAT I WAS MURDERED SOMEWHERE ELSE AND DUMPED THERE
RT is online now  
post #14 of 15 (permalink) Old 12-13-2014, 10:07 PM Thread Starter
Member
 
TexasStroker02's Avatar
 
Join Date: Jul 2013
Location: Kirtland AFB
Posts: 44
My Photos: (0)
Feedback Score: 0 reviews
Ok guys I got the issue fixed. I pressurized the tank with the hose going into the fuel pump pulled and it blew out a blockage. Now I am having an issue with my starter staying on regardless of keep position. It's an 02 so it doesn't have a fender mounted starter relay. Starter is brand new duralast gold.
TexasStroker02 is offline  
post #15 of 15 (permalink) Old 12-15-2014, 05:06 PM Thread Starter
Member
 
TexasStroker02's Avatar
 
Join Date: Jul 2013
Location: Kirtland AFB
Posts: 44
My Photos: (0)
Feedback Score: 0 reviews
Changed the starter again and issue is gone thanks guys
TexasStroker02 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome