Towing Scenario & Question: - Diesel Forum - TheDieselStop.com
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-27-2019, 09:45 AM Thread Starter
Member
 
justinmelin's Avatar
 
Join Date: Jun 2009
Location: Casper, Wyoming
Posts: 81
My Photos: (1)
Feedback Score: 0 reviews
Towing Scenario & Question:

So I used a Superchip Flashpaq (from another truck) to put my truck into a heavy tow tune before pulling my 12K pound camper up the mountain last weekend. Pulled great all along the interstate, got to the bottom of the mountain, all was well. Few miles from our campsite I got a spitting and sputtering almost like losing fuel but mainly just a loss of power. Threw the lovely P01211 code for the ICP above normal as well as excessive pressure (forgot code). I let it go for the weekend and cleared the codes and put the tune back to stock thinking once I unhook and use the truck unloaded it should be ok. I was wrong. Unloaded it would hit a certain RPM and not go any further or have any power while mainly uphill, threw the same code again. Luckily I limped it back home 120 miles, (still in stock tune) while every once in awhile it lost power and spit and sputtered while interstate driving (rolling hills), other times it ran like a striped ass ape. Drove to a softball game last night unloaded, threw the code again while coming home but felt like it had power the whole time. I tightened up all my intercooler boot clamps as well as turbo clamps cause it sounded as if there was an air leak somewhere, inspected all boots, they were in good shape (just replaced with riffraff boots not long ago).

The question I have is, will I need to have my computer reflashed from the dealer or reputable shop to return it to actual factory stock due to the Superchip screwing it up? Or do I have a legitimate ICP/IPR problem? Thank you for any help or insight you can provide. Truck details/mods are listed below in signature. [/SIZE]

2002
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
F250, 7.3L, 95k, 6-Speed Manual, 360* Turbo Thrust bearing, EBPV Delete, 6637 Filter, 5" Straight pipe Exhaust, Bunch of Riffraff Diesel Extras, Boots, HPx, Billet compressor wheel, AIH delete, Plenums, FRx, Banjo Bolts, XDP Bellowed Up-Pipes, Stancor GPR. Raptor grille, deer killer to protect said raptor grille, 2 inch level, Airlift Airbags, Fab444 regulated return fuel system (fuel bowl delete), fuel pressure gauge under hood set at 60-70 psi at idle. Hutch mod, inline fuel filter.
justinmelin is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-27-2019, 10:36 AM
Senior Member
 
Join Date: Apr 1999
Location: Chugiak Alaska
Posts: 4,569
My Photos: (8)
Feedback Score: 0 reviews
How much fuel do you have in the tank? Low fuel and a bad foot can cause problems on hills. I don't know if it will throw that code however, one of the smart guys will answer that.
DENNY

Early 1999 F350 AUTO 4x4 CC LB DRW 4.10 6.0 trans cooler, Front hitch, 2,000 hubs/ brakes, Bilstein shocks/steering stabilizer, Diesel site coolant filter 203 thermostat, EBV delete, new O-rings, new Oil cooler, RIFF RAFF FRX, Glow plug led, Pillar gauges, Lighted cupholder, Painless wiring fuze block, Harpoon/hutch mods, Removed axle blocks. Air bags, 5 wheel hitch, In bed 7 pin plug. Spare tire key delete. KLHANSEN on speed dial. 75,000 as of May 2019
DENNY is offline  
post #3 of 7 (permalink) Old 08-27-2019, 10:39 AM Thread Starter
Member
 
justinmelin's Avatar
 
Join Date: Jun 2009
Location: Casper, Wyoming
Posts: 81
My Photos: (1)
Feedback Score: 0 reviews
Sorry I should have put that in my post as well. I have already done the hutch mod and inline filter as well, new pickup foot. Had a full tank of fuel.
justinmelin is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-27-2019, 10:01 PM
Lifetime Supporting Member
 
klhansen's Avatar
 
Join Date: Jan 2003
Location: Eagle River, Alaska
Posts: 24,720
My Photos: (180)
Feedback Score: 0 reviews
Since you got similar results in both tow and stock tunes, you have something going wrong other than the stock tune not being properly reinstalled. What makes you think the stock tune is corrupted?
If you have the capability, record ICP, IPR duty cycle under the conditions that you're getting the codes. That will tell you what's really going on.
You could also try pulling the connector off the ICP sensor to see what that does.

First truck -- 1929 Model A Ford pickup, restored from ground up. Wish I still had it!
'99.5 F250 PSD Supercab LB 4x4, ZF-6 w/SB Con OFE, 3.73LS, Boost & pyro gauges, Swamps S175/146 injectors, DP 80 HP Econo PCM (classic version
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
), AIS,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
regulated return,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
klhansen is offline  
post #5 of 7 (permalink) Old 08-28-2019, 07:45 AM
Senior Member
 
69mach1377's Avatar
 
Join Date: Jun 2006
Location: ABQ, NM, USA
Posts: 1,591
My Photos: (1)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by justinmelin View Post
Sorry I should have put that in my post as well. I have already done the hutch mod and inline filter as well, new pickup foot. Had a full tank of fuel.
So what is your pressure at the fuel filter. I got that code when I had low fuel pressure climbing a hill while towing, IIRC.

2000 F250 XLT 4x4 SC 7.3 w/Auto Tranny w/ TC L/U Sw & shift kit, 3 autometer gages, Super Zoodad, PHP Hydra chip, 4" DP/Exhaust w/dual 3.5" outlets, 275/70/18 Kumho AT51s on 8.5" rims, 08 AlumDiffCvr, Bilsteins, 31 row trans cooler, WW, BPV delete, AIH delete, hutch, harpoon and billet FPR (70psi), trans cooler bypass delete by accident, rear air bags, Jimmijammers.
Jayco 26BHS elite, no RV parks...just the woods if possible.
See my album for a recent pic.
69mach1377 is offline  
post #6 of 7 (permalink) Old 08-28-2019, 10:21 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
bigb's Avatar
 
Join Date: Nov 2003
Location: Arizona
Posts: 1,328
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by DENNY View Post
I don't know if it will throw that code however, one of the smart guys will answer that.
DENNY
I'm not a smart guy but yes low fuel pressure will throw a PO1211


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Brian, Tucson, Arizona
02 F350 4x4 CREW 7.3 170K, BFG Rugged Terrain 285s, AIS, Isspro pyro, boost & tranny temp pillar pod, Dipricol coolant temp, ELC, Isspro EV-2 Fuel Pressure & HPOP, Dieselsite boots, coolant & tranny filters & 203* Stat, 6.0 Tranny Cooler, ITP pre pump tank mod, Bellowed Up Pipes, Riffraff Frx, netbook mount with AE, GPR LED, Stancor, Red Head steering gear, Battery Tender & 2 Marincos.
bigb is offline  
post #7 of 7 (permalink) Old 09-17-2019, 01:27 PM Thread Starter
Member
 
justinmelin's Avatar
 
Join Date: Jun 2009
Location: Casper, Wyoming
Posts: 81
My Photos: (1)
Feedback Score: 0 reviews
Update****

Sorry for my absence in this thread. So I replaced my IPR and ICP, new motorcraft parts. Truck still does the same thing unloaded. Fuel pressure at idle is 60-70. Gauge is under the hood so i can't read it while driving unfortunately. Had a buddy use his scan tool while I drove. Truck wouldn't build fuel pressure above 2000 at highway speeds and when I had to the floor, IPR duty cycle was in the 60%. I can hear a nice loud humming noise from my fuel pump under the driver seat while at idle, curious if my fuel pump is going out. Other than fuel pump, I am leaning towards HPOP which sucks but I at least that'll be an upgrade worth doing. I have the Fab 444 regulated return fuel system on the truck, maybe my pump is getting weak and not keeping up with the demand? If so, recommendations on fuel pumps? Thank you all who have replied, I will update in a couple days with what I may have found.

Justin

2002
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
F250, 7.3L, 95k, 6-Speed Manual, 360* Turbo Thrust bearing, EBPV Delete, 6637 Filter, 5" Straight pipe Exhaust, Bunch of Riffraff Diesel Extras, Boots, HPx, Billet compressor wheel, AIH delete, Plenums, FRx, Banjo Bolts, XDP Bellowed Up-Pipes, Stancor GPR. Raptor grille, deer killer to protect said raptor grille, 2 inch level, Airlift Airbags, Fab444 regulated return fuel system (fuel bowl delete), fuel pressure gauge under hood set at 60-70 psi at idle. Hutch mod, inline fuel filter.
justinmelin is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome