Truck just died, running fine, then started sputtering, then would not start. - Diesel Forum - TheDieselStop.com
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 117 (permalink) Old 08-23-2007, 05:28 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Truck just died, running fine, then started sputtering, then would not start.

Truck has been running fine. 129,000 miles, 1999 F250, 7.3, 6-speed.

Started truck to go about 100 yards to pick up my laundry. Started fine, then became unresponsive to throttle, then started lopey/knocking idle than died.

Will not restart and run. Will kick over, but then immediately cut out.

No SES light. No codes that are popping on my cheap code reader.
Fuel pump is running, I can feel it hum when I put my hand on it. When I turn the water drain valve, I get a healthy stream of fuel.

I put a known good CPS in it just as a hunch. Nothing. Just turns over, may start and run for 1-2 seconds, then die.

Will not stay running. Checked relays/fuses, no popped fuses. Played "musical relays" just to see if that would get it.

I'm out of ideas. My "Childrens" (CHILTONs) manual is not helping much either.

Truck is stock, save a straight pipe in place of muffler.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
Sponsored Links
Advertisement
 
post #2 of 117 (permalink) Old 08-23-2007, 05:29 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Oh, I drove it for 45 miles this morning, 3 start cycles, and it was fine.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #3 of 117 (permalink) Old 08-23-2007, 05:30 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Is the oil full?...

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
Sponsored Links
Advertisement
 
post #4 of 117 (permalink) Old 08-23-2007, 05:35 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Yep. Full with 15W40 Rotella. About 1000 miles on oil.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #5 of 117 (permalink) Old 08-23-2007, 07:35 PM
 
Join Date: Jan 2007
Posts: 112
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Since you have fuel and a new CPS, may be it`s an oil problem. Possible it`s an IPR problem? Stuck open? Just a thought.
orthopod is offline  
post #6 of 117 (permalink) Old 08-23-2007, 07:51 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Do you know anyone that has a scanner?...Read ICP & IPRDC %

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #7 of 117 (permalink) Old 08-23-2007, 08:39 PM
Senior Member
 
Join Date: Jan 2001
Location: Great state of Texas!
Posts: 243
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Just a thought. I'd had a similar problem last year. Truck would run fine for days, then would sputter, run rough then die. Discovered after I let it set awhile it would start and run, maybe for several days before it happened again. My problem was the fuel pump.

'00 F350 XLT, DRW, CC, 7.3 PSD, 6 speed, combo 90 gallon fuel tank/tool box, Banks Stinger-Plus, 203 T-stat, A-Pillar ISSPRO guages, Hadley Air horn, PowerSlide rear window, AIC, AIS, KCM S.S. HPX Line, Riffraff FRx.
Member # 10965
HorseHauler is offline  
post #8 of 117 (permalink) Old 08-23-2007, 09:26 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

How would I check for IPR? Need the scanner to read the position it is in?


The fuel pump is easy and cheap enough to change.

Looks like $150 or so for it.

It hums but no real noise out of it. I get pressure to purge the fuel bowl, but not sure if it is enough to run.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #9 of 117 (permalink) Old 08-23-2007, 09:33 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Any recommendations for an affordable scanner that will work with these trucks minus the just giving code numbers?

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #10 of 117 (permalink) Old 08-23-2007, 09:35 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

A E.... Click here.....

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #11 of 117 (permalink) Old 08-23-2007, 09:57 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

I guess $400 is not as bad as some others.. This thing is starting to cost more to keep running than a payment on a new truck.

(Just had to sink $350 into the brakes last week, and its going to need a clutch soon, now this)

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #12 of 117 (permalink) Old 08-23-2007, 11:11 PM
Senior Member
 
Join Date: Jan 2006
Location: Arlington, TX
Posts: 3,520
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

[ QUOTE ]
I guess $400 is not as bad as some others.. This thing is starting to cost more to keep running than a payment on a new truck.

(Just had to sink $350 into the brakes last week, and its going to need a clutch soon, now this)

[/ QUOTE ]

Don't let it bug you too much. Every once in a while they will go through a money spell. Just and it up by the year, not as bad as a truck payment.

IPR cleaning instructions are right here. I was able to get mine off by sticking a deep well socket on the IPR, and had enough socket left to barely get the ratchet in, it slipped a couple of times but it came off. Also, wrap the braided line in something, to keep your hand from looking like you got in a fight with an alley cat.

Good luck.

Andy
Early 99 5-98, F350 extended cab, DRW LB 245,000 miles and counting, Hood insulation delete (Soaked with fuel), Hutch mod, Harpoon mod. Otherwise, pure stock (for now)

You only need two tools: WD-40 and Duct Tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
arisley is offline  
post #13 of 117 (permalink) Old 08-24-2007, 01:01 AM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

It does have a cheap payment vs a new one ($235 vs 500+)

It just seems to have that "bank account surplus" detector that Ford installed.. [img]/ubbthreads/images/graemlins/laugh.gif[/img]

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #14 of 117 (permalink) Old 08-24-2007, 10:50 AM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Just tried unlpugging the IPR, no luck. It doesn't even cough with the IPR disconnected. I have a battery charger hooked up to make sure the batteries stay topped off.

Since my Chiltons manual is about useless, since it tells you HOW to check the fuel pressure, but neglects to list a value for it, what should I be getting at the pump output?

I'm searching the forum for this, but if anyone knows the spec on the fuel pump for amp draw, I'd feel a lot better about buying a $150 non-returnable part if I had a warm-fuzzy that that really is it.

Should I be able to HEAR the pump running? I can feel it buzz, but can't hear it run. The annoying door/start chimes dont help but I even had someone get in, close the door and go key-on when I was under.

Can feel it hum, but not hear it, even when next to it.

And that IPR.. That is going to be a bear to get at.

While I was in there, I unpugged and re-plugged the Valve Cover Harnesses. Saw no corrosion.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #15 of 117 (permalink) Old 08-24-2007, 11:39 AM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Just hooked up my ammeter to the pump.

KEY-ON
AMMETER-0
WTS-ON
RELAY-CLICK
AMMETER-3.05A
WTS-OFF
RELAY CLICK
AMMETER-0

Crank truck, just a the cough but no start. Still no codes/SES light.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome