Truck just died, running fine, then started sputtering, then would not start. - Page 2 - Diesel Forum - TheDieselStop.com
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 117 (permalink) Old 08-24-2007, 02:28 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Using the port on the back of the fuel filter housing, I have 60psi for fuel pressure when the pump is running. After 20-30 seconds, it clicks off, and slowly drops to 40 (I have slight leak in the gauge setup).


Made an adapter out of a 7/16-20 flare to pipe adapter, a 90 degree street elbow, a 3" nipple, and union with a pressure gauge attached.

Thread the flare union into the housing, with an Oring on it, and then once its in tight, with the hole in the elbow going up, thread the nipple and gauge into it. I'll post pics in a bit.

60psi is enough, right?

Any other place to start looking?

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
Sponsored Links
Advertisement
 
post #17 of 117 (permalink) Old 08-24-2007, 02:53 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

What is is when you give it throttle,& at WOT.....

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #18 of 117 (permalink) Old 08-24-2007, 03:03 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

It won't run. So I can't test it at WOT.

It holds 60 while cranking.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
Sponsored Links
Advertisement
 
post #19 of 117 (permalink) Old 08-24-2007, 03:16 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Have you tried unplugging the ICP connector ?...

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #20 of 117 (permalink) Old 08-24-2007, 03:22 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Unplugged the ICP. Truck won't even sputter with it disconnected.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #21 of 117 (permalink) Old 08-24-2007, 03:24 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

You mean before?, or just now?...

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #22 of 117 (permalink) Old 08-24-2007, 03:30 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Here ... Is some reading for you...

There are instructions on how to use a guage to test the HP oil system...

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #23 of 117 (permalink) Old 08-24-2007, 03:45 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

When nothing unplugged:
Cranks at about 350rpm, but "jumps" like it wants to start, but cannot.

With ICP SENSOR (left head, round sensor near front) unplugged:
No change. 350/jumps

With IPR Actuator unplugged:
Cranks at 350-400 rpm, but no jumping. Just like cranking a motor with no fuel.

I think I am calling AE to order their ford bundle. $395 with shipping.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #24 of 117 (permalink) Old 08-24-2007, 03:48 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

[ QUOTE ]
think I am calling AE to order their ford bundle. $395 with shipping.

[/ QUOTE ]

That'll help....

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #25 of 117 (permalink) Old 08-24-2007, 04:12 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Just ordered it from ITP. They had them on the shelf, and cheaper than direct from AE, who was out of them.

$360 with 2nd day air.

I just hope it's a cheap sensor issue or the like. I'm just hoping its not a HPOP or some other stupidly expensive part.. I swear, the truck "knows" I just paid off one of the many bills I got stuck with in my divorce. I don't want a $500+ a month payment, but if I have my $240 a month payment, and have to sink $3-400 a month into this thing, that extra payment doesn't look so bad.

I've been trying to avoid that, because I may be going to Japan in a year and a half, and don't want to have a new truck rotting in long term storage for 3-4 years.

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #26 of 117 (permalink) Old 08-24-2007, 04:21 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Let us know when you get it setup...

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #27 of 117 (permalink) Old 08-24-2007, 04:24 PM
Senior Member
 
Join Date: Dec 2000
Location: Greenville, ME
Posts: 860
My Photos: (7)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

My vote is there is a short in the wiring harness under the drivers side or passengers side valve cover. My truck did the same thing at about the same mileage....

2000 Ford F-250 SD Lariat, Crew Cab, White/Harvest Gold, 156 WB, ESOF 4X4 Off-Road w/ X-Springs, 7.3L PSD, 3.73 LS, 4 SPD Auto, Leather Capts. Chairs, Trailer tow, HD Suspension, TT Mirrors, Roof Lights, Autometer Guages, Banks Monster Exhaust, Tinted Windows, Tool Box, Smittybilt Outland Stainless Steel Cow Catcher w/ three KC Stainless Daylighters running aircraft landing lights with [color:"blue"] [/color]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, two 12" Eclipse subs, 2200 watts of DEI power!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ChrisP is offline  
post #28 of 117 (permalink) Old 08-24-2007, 06:21 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

[ QUOTE ]
My truck did the same thing at about the same mileage....


[/ QUOTE ]

Was yours a no start?...

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #29 of 117 (permalink) Old 08-24-2007, 06:49 PM Thread Starter
Senior Member
 
Thumper723's Avatar
 
Join Date: Jun 2006
Location: NAS Kingsville, Texas
Posts: 104
My Photos: (0)
Feedback Score: 0 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

Are you talking the harness on the other side of the valve cover plug that branches out to the injectors/plugs?

Where did it short? Just a thing I can check while I am waiting for the AE kit to come.

Also going to do the rail oil pressure checks if I can get the proper fitting.

What is the "common name" of the type of fitting that goes into the oil ports in the head? And would NAPA have that type of fitting?

1999 F250 7.3/6-Spd 2WD SC SB 135,000 miles
DP Tuner F5, 40t 60t 80e DECEL
Dipricol Pyro/Trans Temp/Boost kit from ITP

Unrestricted Naval Aviator #26873
GMI Class of 2001 ME-Auto
Thumper723 is offline  
post #30 of 117 (permalink) Old 08-24-2007, 06:55 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Truck just died, running fine, then started sputtering, then would not start.

This.... Is what usually happens ,...

It could be This .... Too...

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up 7.3L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome